powerpath is mandatory for powersnap backups or oracle 9 with RMAN?

Is powerpath is mandatory for powersnap backups or oracle 9 with RMAN?

Tags (2)
0 Kudos
2 Replies
Highlighted
coganb
3 Cadmium

Re: powerpath is mandatory for powersnap backups or oracle 9 with RMAN?

The Information Protection Software Compatibility Guide on Powerlink at:

Home >                                                                                                                                                                                                                                                                  Support >                                                                                                                                                                                                                                                                  Interoperability and Product Lifecycle  Information >                                                                                                                                                                                                                                        Compatibility Guides

lists the different versions of Powersnap and for which ones Powerpath is required.  There is a section also on NetWorker Module for Oracle with Powersnap which lists which NMO versions are supported with which Powersnap versions.  NMO 4.5 is the latest to support Oracle 9.  You should be able to piece together the answer from there.

-Bobby

ble1
6 Indium

Re: powerpath is mandatory for powersnap backups or oracle 9 with RMAN?

It depends what storage and OS platform.  If I remember correctly, with Symmetrix this is the case with AIX only.  On the other hand for Clariion it was required on all platform.

0 Kudos