Highlighted
bergeror1
1 Copper

"Loaded plugin is not signed" in New Client Wizard

I'm getting the message "Loaded plugin is not signed" when I attempt to add a new Linux backup client to my Linux-based NetWorker using the New Client Wizard in the NMC.

Server: NetWorker 8.2.1.6 Build 806

Client: NetWorker 8.2.1.6 Build 806

NMC: NetWorker 8.2.1.5 Build 793

NMC is a minor rev older than the server and client, but that's what was packaged in the tar file I downloaded from EMC.

I noticed that with both the 8.2.1.5 and the 8.2.1.6 tar file, the name of the NMC rpm was the same (lgtonmc-8.2.1-1.x86_64.rpm), yet the size is different. Also, even thought the name of the rpm shows 8.2.1-1, Help, About says it's version 8.2.1.5.

I added a number of 8.2.1.5 clients in the last couple of days using the Wizard and then noticed that .6 was available, so I started trying to use that.

I can add a new client by copying an old one and then modifying the properties. The backup completes successfully. The problem just seems to be with the Wizard.

Any ideas?

Thanks.

Ron

0 Kudos
13 Replies
ble1
6 Indium

Re: "Loaded plugin is not signed" in New Client Wizard

Probably what it says (for 8.2.1.6 client).  I always found that not using wizard was more faster way of adding client so I would just skip using wizard.

0 Kudos

Re: "Loaded plugin is not signed" in New Client Wizard

Hi Ron,

I'm using NetWorker 8.2.1.6 Build 806 on Server, Storage Node and NMC.

NMC: Help, About says it's version 8.2.1.6.

In case that the NW client version is 8.2.1.6: I get the same error message ("plugin is not signed"), when I try to use the "modify client wizard" or the "recovery wizard".

Regards

Michael

0 Kudos
zilf-zf5gw
1 Copper

Re: "Loaded plugin is not signed" in New Client Wizard

And I add my participation to this post : same error, nw8216. wizard installation fails, recover via nmc fails.

0 Kudos
SamiKi
1 Copper

Re: "Loaded plugin is not signed" in New Client Wizard

Same here with wizard...

0 Kudos
crazyrov
4 Tellurium

Re: "Loaded plugin is not signed" in New Client Wizard

Hi,

    I see your issue is on Linux. have you all installed all the dependent libraries on the systems while installing the NetWorker rpm ?

0 Kudos
stworzak
1 Copper

Re: "Loaded plugin is not signed" in New Client Wizard

Today I got the same .Did you open SR for this ?

0 Kudos
bergeror1
1 Copper

Re: "Loaded plugin is not signed" in New Client Wizard

Yes, all dependencies have been satisfied. This worked with no problems with 8.2.1.5. I only started getting the error with 8.2.1.6.

I've just stopped using the Wizard for now.

0 Kudos
bergeror1
1 Copper

Re: "Loaded plugin is not signed" in New Client Wizard

I did not open an SR. I stopped using the wizard for now. I may look into it further later.

0 Kudos
esposg
1 Nickel

Re: "Loaded plugin is not signed" in New Client Wizard

Same issue on Linux client with NW 8.2.1.6 ....

0 Kudos