Highlighted
SarahMilani
1 Nickel

"Monitoring" screen does not update

Monitoring screen does not update with the real statistics. In the properties of the job show Status as "running" but has no active drive (writing). In the "Device" tab shows all media as unmounted.

How can i fix this problem?

0 Kudos
10 Replies
ble1
6 Indium

Re: "Monitoring" screen does not update

SarahMilani wrote:

Monitoring screen does not update with the real statistics. In the properties of the job show Status as "running" but has no active drive (writing). In the "Device" tab shows all media as unmounted.

How can i fix this problem?

That's possible - you may have job running, but no active session.  I would suggest to verify "real" state using nsrwatch.  nsrwatch usually gives accurate and more real time friendly data.

0 Kudos
SarahMilani
1 Nickel

Re: "Monitoring" screen does not update

My Networker Server (7.6.1 version) running on Windows Server 2008. =/

0 Kudos
bingo.1
4 Germanium

Re: "Monitoring" screen does not update

As Hrvoje stated already, there are sometimes differences even in the same window. It just happened to me yesterday that the savegroup details window still showed two active save sets while the group icon in the background already indicated a successfully finished group.

If you are in doubt, refresh manually. Sorry for no better answer.

0 Kudos
SarahMilani
1 Nickel

Re: "Monitoring" screen does not update

The only way I found to update for the real status is stop Networker service and start it again =/

0 Kudos
bingo.1
4 Germanium

Re: "Monitoring" screen does not update

If this is really the case, there is something else wrong. If the manual refresh method does not work, switching windows back an forth should do the trick.

0 Kudos

Re: "Monitoring" screen does not update

All media may be unmounted.  A job may be running but may not have any suitable tapes available so would be unable to mount anything.  Check your logs and see if it is waiting for a tape from a pool with no media available.

0 Kudos
ble1
6 Indium

Re: "Monitoring" screen does not update

SarahMilani wrote:

My Networker Server (7.6.1 version) running on Windows Server 2008. =/

I'm not sure if latest versions of 7.6.1.x have nsrwatch on Windows (7.6.2.x and 7.5.4.x do).  You may install it on your laptop (client only) or any other box and run it from there (nsrwatch -s <backup_server_name or IP>).  You can also check log of course to see if there are any pending messages there.  That would eliminate pending tape request issue (though I would still suggest nsrwatch - it's recent incarnation on Windows and UNIX made certain things more acceable then it did previously).  Perhaps someone running recent builds of 7.6.1.x (7.6.1.7 being last I believe) can either tell us if that version has nsrwatch on Windows.

0 Kudos
SarahMilani
1 Nickel

Re: "Monitoring" screen does not update

There is no other way to force the update of Networker Gui ? =/

0 Kudos

Re: "Monitoring" screen does not update

Hi Sarah,

Did you tried close networker gui and clear the java cache in the control panel > Java?

You can try stop networker services and clear the directory /nsr/tmp and /nsr/res/jobsdb and then start networker services...remember, doing this all groups turn to green status on monitoring.

Regards.

Luis Rogerio

0 Kudos