ble1
6 Indium

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

Just add xx.xx.xx.xx to alias list of clientsrv

0 Kudos
Thierry101
3 Silver

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

Hi

Thanks for replies..I am thinking the same to put in alias field but just curious why other clients success without entries in host file..

0 Kudos
ble1
6 Indium

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

This has nothing to do with entries in hosts files.  When network trafic goes back to backup server client checks list of interfaces it will talk back; usually that's primary interface, then one to which hostname resolves first (controlled by resolv.conf) and the one to use to communicate back to server (if set).  Those names have to be on alias list of the client.

0 Kudos
Thierry101
3 Silver

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

hi

the client do have the alias...short, fqdn and IP add

0 Kudos
Cracklebar
1 Nickel

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

I know that this problem is 4 years old.   But I just searched for it, and got this thread.  The answer I found that worked:

https://tomlambrechts.wordpress.com/2012/06/05/client-xxx-is-not-properly-configured-on-the-networke...

Which says:

CLIENT `XXX’ IS NOT PROPERLY CONFIGURED ON THE NETWORKER SERVER

save: SYSTEM error: client `www’ is not properly configured on the NetWorker Server

solved by…

Making sure forward and reverse dns lookup is ok for both client and server
Opening Networker Client configuration.
Remove all the aliases
Save client
Reopen client and you’ll notice aliases will repopulate.

Backup should be fine now.

Ian...

RCB_FMGlobal
1 Nickel

Re: rrxcap-app13:C:\ 39078:save: SYSTEM error: client `client name' is not properly configured on the NetWorker Server

This worked for me.

0 Kudos