vollraths
2 Bronze

vProxy Support confusion

Hi All

We are currently planning to upgrade vCenter to v6.5u1 and need to install an appropriate vProxy Version.

We are (still) running NW 9.1.1.3 on Server and StorageNodes.

Compatibility Guide still mentions vProxy 2.0.2-11 as latest supported Version, which came out back with 9.1.1.2 I believe.

On FTP Site the latest vProxy for 9.1.1 Branch is 2.0.2-30 right now, but cannot find it mentioned on Compat Guide.

Only mention is in combination with 9.2.1 where it is listed as incompatible with vCenter 6.5u1, although not clear whether this is a restriction on vProxy <> vCenter side or vProxy <> NW Server.

Tried to get straight answer from Support, but as usual you ask one question and get three answers that don't match.

Anybody here have more Info on that Topic?

Thanks

Stefan

Labels (1)
0 Kudos
2 Replies
MagnusR
2 Bronze

Re: vProxy Support confusion

0 Kudos
vollraths
2 Bronze

Re: vProxy Support confusion

Thanks, now they updated the CompGuide. When I wrote the Post it stated old Data.

0 Kudos