Highlighted
STLTHX
1 Nickel

5324's are all losing connectivity

We've been experiencing a problem where each of our PowerConnect 5324's will drop offline and become inaccessible to either ping's or Telnet to the switch's management IP address.

Yet, the switches will still pass traffic.

We have SolarWinds' ipMonitor polling each switch periodically so I get the feeling that the switch can't handle this somehow and locks-up.

Is anyone else experiencing this problem?

The only solution right now is to unplug the switch and plug it back in. This is obviously not ideal as it is highly disruptive.

It should be note that we currently have (9) 5324's and it happens to all of them so it feels like a bug in the switch.

I can't imagine we're the only ones having this issue.

Tags (1)
0 Kudos
4 Replies
bh1633
4 Tellurium

Re: 5324's are all losing connectivity

what firmware version are you running?  You should be running the latest.  Older versions had a memory leak in SNMP.  It looks like IpMonitor uses SNMP.

Post your configuration file if you need more help.

0 Kudos
STLTHX
1 Nickel

Re: 5324's are all losing connectivity

Software Version  2.0.0.40   
Boot Version  1.0.2.02   
Hardware Version  00.00.02

It should be noted that we are not polling the switches via SNMP, just PING.

Tags (1)
0 Kudos
bh1633
4 Tellurium

Re: 5324's are all losing connectivity

The latest firmware is boot1.0.2.02/fw2.0.1.13, A05.

If I recall, you did not have to be polling with SNMP for this memory leak to be a problem. 

Please post your configuration.

bh

0 Kudos
STLTHX
1 Nickel

Re: 5324's are all losing connectivity

Switch 01# sh run
interface range ethernet g(14-16)
speed 100
exit
interface range ethernet g(14,16)
duplex full
exit
interface range ethernet g(2-8,23-24)
switchport mode trunk
exit
vlan database
vlan 10,20,30,40-52
exit
interface range ethernet g(2-8,23-24)
switchport trunk allowed vlan add 10
exit
interface range ethernet g(11,19)
switchport access vlan 20
exit
interface range ethernet g(2-8,23-24)
switchport trunk allowed vlan add 20
exit
interface range ethernet g(13-16)
switchport access vlan 30
exit
interface range ethernet g(2-8,23-24)
switchport trunk allowed vlan add 30
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 40
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 41
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 42
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 43
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 44
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 45
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 46
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 47
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 48
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 49
exit
interface range ethernet g(2-8,23-24)
switchport trunk allowed vlan add 50
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 51
exit
interface range ethernet g(2-8,24)
switchport trunk allowed vlan add 52
exit
interface vlan 10
name xxxxxxxx
exit
interface vlan 20
name xxxxxxxx
exit
interface vlan 30
name xxxxxxxx
exit
interface vlan 40
name xxxxxxxx
exit
interface vlan 41
name xxxxxxxx
exit
interface vlan 42
name xxxxxxxx
exit
interface vlan 43
name xxxxxxxx
exit
interface vlan 44
name xxxxxxxx
exit
interface vlan 45
name xxxxxxxx
exit
interface vlan 46
name xxxxxxxx
exit
interface vlan 47
name xxxxxxxx
exit
interface vlan 48
name xxxxxxxx
exit
interface vlan 49
name xxxxxxxx
exit
interface vlan 50
name xxxxxxxx
exit
interface vlan 51
name xxxxxxxx
exit
interface vlan 52
name xxxxxxxx
exit
interface range ethernet g(14-16)
no negotiation
exit
interface vlan 20
ip address 192.168.50.81 255.255.255.0
exit
hostname "Switch 01"
logging 192.168.50.1  severity debugging
no logging console
no logging buffered
no logging file
username admin password xxxxxxxx level 15 encrypted
snmp-server community xxxxxxxx ro 192.168.50.1
snmp-server location "xxxxxxxx"
snmp-server contact "xxxxxxxx"
no ip http server
ip https server
clock timezone -6
clock summer-time recurring 2 Sun Mar 02:00 first Sun Nov 02:00
no ip domain-lookup
Switch 01#

Tags (1)
0 Kudos