Highlighted
jtarrats
1 Copper

6024F Multicast help

I have read every article on this forum and tried everything suggested to no avail.

I have two vlans 2&3. I have a multicast encoder in vlan 2 at 10.2.0.20. I cannot get any computer in vlan 3 to receive the stream. Any computer in vlan 2 works. Below is my config. Any direction would be helpful.

Router Configuration
-----------------------------

no spanning-tree
bridge multicast filtering
interface range ethernet g(1-16,24)
switchport mode trunk
exit
vlan database
vlan 2-5,255
exit
interface range ethernet g(17-22)
switchport access vlan 2
exit
interface range ethernet g(1-16)
switchport trunk allowed vlan add 2
exit
interface ethernet g24
switchport trunk native vlan 3
exit
interface range ethernet g(1-16)
switchport trunk allowed vlan add 3
exit
interface range ethernet g(1-16,24)
switchport trunk allowed vlan add 4
exit
interface range ethernet g(1-16)
switchport trunk allowed vlan add 5
exit
interface ethernet g23
switchport access vlan 255
exit
interface vlan 2
name AN
exit
interface vlan 3
name WLAN
exit
interface vlan 4
name GWLAN
exit
interface vlan 5
name EXTRA_LAN
exit
ip igmp snooping
interface vlan 2
ip igmp snooping
exit
interface vlan 3
ip igmp snooping
exit
interface vlan 2
ip address 10.2.0.1 255.255.192.0
exit
interface vlan 3
ip address 10.2.64.1 255.255.192.0
exit
interface vlan 4
ip address 10.2.182.1 255.255.192.0
exit
interface vlan 5
ip address 10.2.192.1 255.255.192.0
exit
interface vlan 255
ip address 10.255.255.2 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.255.255.254
ip route 10.1.0.0 255.255.0.0 10.255.255.1
ip route 10.3.0.0 255.255.0.0 10.255.255.3
ip route 10.4.0.0 255.255.0.0 10.255.255.4
ip route 10.7.0.0 255.255.0.0 10.255.255.7
ip route 10.8.0.0 255.255.0.0 10.255.255.8
ip route 10.9.0.0 255.255.0.0 10.255.255.9
ip route 10.10.0.0 255.255.0.0 10.255.255.10
ip route 10.11.0.0 255.255.0.0 10.255.255.11
ip route 10.12.0.0 255.255.0.0 10.255.255.12
ip route 10.13.0.0 255.255.0.0 10.255.255.13
ip route 10.14.0.0 255.255.0.0 10.255.255.14
ip route 10.15.0.0 255.255.0.0 10.255.255.15
ip route 10.16.0.0 255.255.0.0 10.255.255.16
ip route 10.23.0.0 255.255.0.0 10.255.255.23
ip route 10.24.0.0 255.255.0.0 10.255.255.24
ip route 10.25.0.0 255.255.0.0 10.255.255.25
ip route 10.26.0.0 255.255.0.0 10.255.255.26
ip route 10.27.0.0 255.255.0.0 10.255.255.27
ip route 10.28.0.0 255.255.0.0 10.255.255.28
ip route 10.60.0.0 255.255.0.0 10.255.255.60
ip dhcp relay address 10.2.0.2
ip dhcp relay enable
ip multicast-routing
interface vlan 2
ip dvmrp
exit
interface vlan 3
ip dvmrp
exit
interface vlan 2
ip igmp
exit
interface vlan 3
ip igmp
exit
interface vlan 2
ip igmp static-group 224.0.2.20
exit
hostname 6024F
ip domain-name x.local

clock timezone -8
clock summer-time recurring usa
clock source sntp
sntp client poll timer 64
sntp unicast client enable
sntp broadcast client enable
sntp server 207.200.81.113 poll

Tags (2)
0 Kudos
3 Replies
Moderator
Moderator

Re: 6024F Multicast help

I have been looking through the config and I am not seeing anything immediate that jumps out at me. Are clients on VLAN 2 and 3 able to ping each other?

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
jtarrats
1 Copper

Re: 6024F Multicast help

Yes. All other traffic seems to routed properly.

0 Kudos
Moderator
Moderator

Re: 6024F Multicast help

Lets take a look at the following.

Show ip mroute

Show ip dvmrp route

show igmp gropus

show bridge

show bridge multicast address-table

Something else we can test is taking out the bridge multicast filtering commands.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos