VandenTR
6 Indium

6248 Stack Issue? (Config Included)

Jump to solution

Hi Folks,

First of all, I am 100% new to the Dell switching model. Secondly, I've only been with this company a month and have been putting out more fires than any individual my age should have to!

My latest 3 alarm fire is that I am getting VASTLY different internet speed tests between two stacked 6248's. If I'm plugged into 2/g29 I get 48Mbps both down and up, if I'm plugged into 1/g29 however, I get 10Mbps down and .41Mbps up!?

These two switches have the same software (3.2.1.3) can anybody see anything glaring based on the running config posted below?

Note: The Firewall is connected at 2/g33 and there is no QOS on it's interface.

Thanks!

Tom VB

!Current Configuration:
!System Description "Powerconnect 6248, 3.2.1.3, VxWorks 6.5"
!System Software Version 3.2.1.3
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 2-4,9,11,666
vlan routing 1 1
vlan routing 3 2
vlan routing 2 3
vlan routing 9 4
vlan routing 4 5
exit

snmp-server location "Holland Datacenter"
hostname "H-DC59"
sntp unicast client enable
sntp server 172.16.1.103
sntp server 172.16.1.104
stack
member 1 2
member 2 2
exit

ip address 172.31.1.1 255.255.255.240
access-list none deny ip any any
access-list none deny ip any any
class-map match-all throttle_80 ipv4
exit

policy-map throttle_web in
exit

no ipv6 forwarding
no ip redirects
ip routing
ip route 0.0.0.0 0.0.0.0 172.16.1.17
ip route 172.18.0.0 255.255.0.0 172.16.21.10
ip route 172.23.0.0 255.255.0.0 172.16.21.10
ip route 192.168.1.0 255.255.255.0 172.16.21.10
ip route 192.168.5.0 255.255.255.0 172.16.21.10
ip route 192.168.7.0 255.255.255.0 172.16.21.10
arp dynamicrenew
ip helper-address 172.16.1.103
ip helper-address 172.16.1.120
ip helper-address 172.18.1.5
ip helper-address 172.16.1.40 dhcp
router rip
no enable
default-metric 1
exit

interface vlan 1
routing
ip address 172.16.21.1 255.255.0.0
exit

interface vlan 2
name "Wireless"
routing
ip address 172.25.21.1 255.255.0.0
ip helper-address 172.16.1.103 dhcp
exit

interface vlan 3
name "Guest"
routing
ip address 192.168.0.1 255.255.255.0
exit

interface vlan 4
name "FTP"
routing
ip netdirbcast
bandwidth 10000
ip mtu 1500
exit

interface vlan 9
name "Phones"
routing
bandwidth 10000
ip mtu 1500
exit

interface vlan 11
name "Internet"
exit

interface vlan 666
name "Internet"
exit

username "admin" password xxxxxxxxxxxxxxxxxxxxxxx level 15 encrypted
ip ssh server
no flowcontrol
no spanning-tree
spanning-tree mst configuration
name "00-19-B9-91-35-4E"
exit

management access-list "mgmtsec"
permit service https priority 1
permit service ssh priority 2
permit service snmp priority 3
permit service http priority 4
exit

router ospf
no enable
exit

!
interface ethernet 1/g1
switchport access vlan 666
exit

!
interface ethernet 1/g2
spanning-tree cost 200000
spanning-tree mst 0 external-cost 200000
switchport access vlan 666
exit

!
interface ethernet 1/g3
switchport access vlan 666
exit

!
interface ethernet 1/g5
channel-group 10 mode auto
description 'MIBE'
exit

!
interface ethernet 1/g6
channel-group 10 mode auto
description 'MIBE'
exit

!
interface ethernet 1/g7
channel-group 11 mode on
description 'MIESX4-MGMT'
exit

!
interface ethernet 1/g8
channel-group 12 mode on
description 'MIESX4-VM'
exit

!
interface ethernet 1/g9
channel-group 13 mode on
description 'MIESX5-MGMT'
exit

!
interface ethernet 1/g10
channel-group 14 mode on
description 'MIESX5-VM'
exit

!
interface ethernet 1/g11
channel-group 15 mode on
description 'MIESX6-MGMT'
exit

!
interface ethernet 1/g12
channel-group 16 mode on
description 'MIESX6-VM'
exit

!
interface ethernet 1/g21
negotiation 1000f
exit

!
interface ethernet 1/g30
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 1/g31
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 1/g33
channel-group 1 mode on
exit

!
interface ethernet 1/g34
channel-group 1 mode on
exit

!
interface ethernet 1/g35
channel-group 7 mode auto
exit

!
interface ethernet 1/g36
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 1/g37
channel-group 4 mode auto
exit

!
interface ethernet 1/g38
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 1/g39
channel-group 6 mode on
exit

!
interface ethernet 1/g40
channel-group 6 mode on
exit

!
interface ethernet 1/g42
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
switchport mode general
switchport general ingress-filtering disable
exit

!
interface ethernet 1/g43
channel-group 3 mode on
exit

!
interface ethernet 1/g44
channel-group 3 mode on
exit

!
interface ethernet 1/g45
channel-group 5 mode on
description 'ToWLC'
exit

!
interface ethernet 1/g46
channel-group 8 mode on
exit

!
interface ethernet 1/g48
negotiation 10h 10f 100h 100f 1000f
description 'ToClosetL'
switchport mode general
switchport general allowed vlan add 2,666 tagged
exit

                    

!
interface ethernet 2/g1
channel-group 2 mode on
switchport access vlan 4
exit

!
interface ethernet 2/g5
channel-group 10 mode auto
exit

!
interface ethernet 2/g6
channel-group 10 mode auto
exit

!
interface ethernet 2/g7
channel-group 11 mode on
exit

!
interface ethernet 2/g8
channel-group 12 mode on
exit

                    

!
interface ethernet 2/g9
channel-group 13 mode on
exit

!
interface ethernet 2/g10
channel-group 14 mode on
exit

!
interface ethernet 2/g11
channel-group 15 mode on
exit

!
interface ethernet 2/g12
channel-group 16 mode on
exit

!
interface ethernet 2/g15
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

                    

!
interface ethernet 2/g16
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g17
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g18
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g23
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g25
description 'Internet-Edge-Router'
switchport access vlan 11
exit

!
interface ethernet 2/g26
description 'ToTMG'
switchport access vlan 11
exit

!
interface ethernet 2/g27
description 'ToPaloAlto'
switchport access vlan 9
exit

!
interface ethernet 2/g30
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g32
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g33
channel-group 1 mode on
description 'To_Palo_Alto'
spanning-tree disable
exit

!
interface ethernet 2/g34
channel-group 1 mode on
exit

!
interface ethernet 2/g35
channel-group 7 mode auto
switchport access vlan 3
exit

!
interface ethernet 2/g36
spanning-tree cost 200000
spanning-tree mst 0 external-cost 200000
exit

!
interface ethernet 2/g37
channel-group 4 mode auto
switchport access vlan 3
exit

!
interface ethernet 2/g39
channel-group 6 mode on
exit

!
interface ethernet 2/g40
channel-group 6 mode on
exit

!
interface ethernet 2/g41
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
exit

!
interface ethernet 2/g43
channel-group 3 mode on
exit

!
interface ethernet 2/g44
channel-group 3 mode on
exit

!
interface ethernet 2/g45
channel-group 5 mode on
description 'ToWLC'
exit

!
interface ethernet 2/g46
description '172-16-16-20'
switchport access vlan 2
exit

!
interface ethernet 2/g47
description 'POE_Phones'
switchport access vlan 2
exit

!
interface ethernet 2/g48
description 'NewLamination'
switchport mode general
switchport general allowed vlan add 2,666 tagged
exit

!
interface port-channel 1
spanning-tree cost 20000
spanning-tree mst 0 external-cost 20000
switchport mode general
switchport general allowed vlan add 2 tagged
exit

!
interface port-channel 2
switchport mode general
switchport general allowed vlan add 2,4 tagged
exit

!
interface port-channel 3
service-policy in throttle_web
spanning-tree cost 10000
spanning-tree portfast
spanning-tree mst 0 external-cost 10000
switchport mode general
switchport general ingress-filtering disable
switchport general allowed vlan add 2,666 tagged
exit

!
interface port-channel 4
switchport mode general
switchport general allowed vlan add 2 tagged
exit

!
interface port-channel 5
service-policy in throttle_web
description 'Cisco-WLC'
switchport mode general
switchport general allowed vlan add 2-3,666 tagged
exit

!
interface port-channel 6
switchport mode general
switchport general allowed vlan add 2 tagged
exit

!
interface port-channel 7
switchport mode general
switchport general allowed vlan add 2 tagged
exit

!
interface port-channel 8
switchport mode general
switchport general allowed vlan add 2 tagged
exit

!
interface port-channel 10
description 'MIBE'
exit

!
interface port-channel 11
description 'MIESX4-MGMT'
exit

!
interface port-channel 12
description 'MIESX4-VM'
exit

!
interface port-channel 13
description 'MIESX-MGMT'
exit

!
interface port-channel 14
description 'MIESX5-VM'
exit

!
interface port-channel 15
description 'MIESX6-MGMT'
exit

!
interface port-channel 16
description 'MIESX5-VM'
exit

snmp-server community public ro
exit

0 Kudos
1 Solution

Accepted Solutions
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

Update: As part of dealing with a quirky firmware update issue, I went into the web interface and did a warm failover to flip-flop the managment units (by switching the Unit Type from "StackMember" to "Management" on one of the two switches) and after applying the changes and reconnecting, I'm now getting full bandwidth throughput across the entire network!

Something was apparently awry in the communication between the two stack members?

At any rate, the stack seems to be working as it should now.

12 Replies

Re: 6248 Stack Issue? (Config Included)

Jump to solution

The first thing I wanted to look at is what configuration do you have on 1/g29 & 2/g29.  I do not see them listed in your configuration.  Can you run this command for both of the ports and reply with the output?

62xx-Stack-LabNet# show interfaces switchport ethernet 1/g29

Port: 1/g29

VLAN Membership mode:Access Mode

Operating parameters:

PVID: 1

Ingress Filtering: Enabled

Acceptable Frame Type: Untagged

Default Priority: 0

GVRP status:Disabled

Protected:Disabled

Port 1/g29 is member in:

VLAN    Name                              Egress rule   Type

----    --------------------------------- -----------   --------

1       Default                           Untagged      Default

Also, can you run that same command for port channel 1?

62xx-Stack-LabNet#show interfaces switchport port-channel 1

You say 2/g33 is connected to the firewall.  Is that the only cable connected?  At first glance I see 2/g33 & 34 in a channel group.  That means the 2 ports are virtually connected into 1 port channel.  

Get Support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

Willy,

As far as I can tell there is just a default config on the 2 ports I was comparing and yes, the firewall's single internal interface is connected to a port that is a member of a channel group that has no other connections!

At any rate, here are the details of the 2 interfaces and the port channel group:

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

Port: 1/g29

VLAN Membership mode:Access Mode

Operating parameters:

PVID: 1

Ingress Filtering: Enabled

Acceptable Frame Type: Untagged

Default Priority: 0

GVRP status:Disabled

Protected:Disabled

Port 1/g29 is member in:

VLAN    Name                              Egress rule   Type

----    --------------------------------- -----------   --------

1       Default                           Untagged      Default

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

Port: 2/g29

VLAN Membership mode:Access Mode

Operating parameters:

PVID: 1

Ingress Filtering: Enabled

Acceptable Frame Type: Untagged

Default Priority: 0

GVRP status:Disabled

Protected:Disabled

Port 2/g29 is member in:

VLAN    Name                              Egress rule   Type

----    --------------------------------- -----------   --------

1       Default                           Untagged      Default

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

Port: ch1

VLAN Membership mode:General Mode

Operating parameters:

PVID: 1

Ingress Filtering: Enabled

Acceptable Frame Type: Admit All

Default Priority: 0

GVRP status:Disabled

Port ch1 is member in:

VLAN    Name                              Egress rule   Type

----    --------------------------------- -----------   --------

1       Default                           Untagged      Default

2       Wireless                          Tagged        Static

0 Kudos
Moderator
Moderator

Re: 6248 Stack Issue? (Config Included)

Jump to solution

What method are you using to test the speed?

Are you using the same client to test the speed on the two ports? Or are there two different clients plugged into those ports.

Is it all ports on switch 1 or just 1/g29?

It may help to check some of the switch resources.

CPU Utilization

console#show process cpu

Memory Usage

console#show memory cpu

Interface Statistics

console#show interfaces counters

console#show interfaces switchport

Side not, the firmware is out of date. Having the firmware up to date helps with operability and fixes various issues.

www.dell.com/.../powerconnect-6248

Thanks

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

1) Using SpeedTest.Net from my workstation, flipping the patch cable between switch ports.

2) I haven't tried other ports on the switches yet.

3) Commands as requested:

CPU Utilization:

PID     Name                     5 Sec    1 Min    5 Min

---------------------------------------------------------

3317750 tTffsPTask               0.00%    0.02%    0.00%

332e5b0 tNetTask                 0.00%    0.12%    0.30%

351aa70 ipnetd                   0.00%    0.07%    0.01%

352d010 tXbdService              0.00%    0.02%    0.00%

3548050 osapiTimer               0.95%    1.06%    1.09%

36c56c0 bcmL2X.0                 0.31%    0.32%    0.30%

36dad20 bcmCNTR.0                0.00%    0.22%    0.28%

37102b0 bcmTX                    0.15%    0.07%    0.30%

3c54880 bcmL2X.1                 0.31%    0.32%    0.31%

3c69e60 bcmCNTR.1                0.63%    0.36%    0.32%

3d92f60 bcmRX                    1.90%    2.38%    4.13%

3db5660 bcmNHOP                  0.00%    0.04%    0.01%

3dc79b0 bcmATP-TX                0.00%    0.10%    0.30%

3dd0eb0 bcmATP-RX                0.31%    0.10%    0.30%

3fcb710 MAC Send Task            0.47%    0.52%    0.44%

3fd4c10 MAC Age Task             0.00%    0.17%    0.16%

4add480 USL Worker Task          0.00%    0.00%    0.01%

4b98b20 bcmLINK.0                0.63%    0.37%    0.33%

4ba2020 bcmLINK.1                0.63%    0.35%    0.36%

5299010 tL7Timer0                0.00%    0.02%    0.00%

52be8f0 osapiMonTask             0.00%    0.32%    0.17%

5fad0a0 simPts_task              0.15%    0.02%    0.01%

63e13f0 dtlTask                  0.63%    0.96%    1.46%

63ea9f0 dtlAddrTask              0.00%    0.02%    0.00%

6449c80 hapiRxTask               0.79%    0.61%    0.77%

6489200 tEmWeb                   0.00%    0.05%    0.01%

6798640 hapiL3AsyncTask          0.00%    0.07%    0.02%

6a93940 DHCP snoop               0.00%    0.06%    0.00%

6b29e50 Dynamic ARP Inspection   0.00%    0.04%    0.00%

776b7d0 dot1s_timer_task         0.00%    0.10%    0.06%

7b6d070 dot1xTimerTask           0.00%    0.02%    0.00%

858fd00 tacacs_rx_task           0.00%    0.02%    0.00%

85a2b40 unitMgrTask              0.15%    0.02%    0.00%

8778c50 dot3ad_timer_task        0.00%    0.05%    0.00%

9619480 spmTask                  0.00%    0.04%    0.00%

96f9cc0 ipMapForwardingTask      6.67%    4.49%    7.26%

9818fe0 ARP Timer                0.00%    0.05%    0.03%

9a05200 IpHelperTask             0.00%    0.11%    0.06%

c86c050 voipTask                 0.00%    0.06%    0.01%

c8a22b0 ip6MapLocalDataTask      0.00%    0.05%    0.00%

c9f5db0 lldpTask                 1.27%    1.09%    0.97%

d5bd200 isdpTask                 0.63%    0.22%    0.24%

ddbe9b0 RMONTask                 0.00%    0.10%    0.01%

ddcb050 boxs Req                 0.00%    0.06%    0.01%

e455730 sshd                     0.00%    0.02%    0.15%

---------------------------------------------------------

Total CPU Utilization           16.58%   15.28%   20.19%

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

Memory Utilization Report

status      bytes

------ ----------

 free   27944384

alloc  187073872

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

H-DC59>show interfaces counters

      Port        InOctets  InUcastPkts InMcastPkts InBcastPkts
---------------- ---------- ----------- ----------- -----------

1/g1             0          0           0           0         
1/g2             0          0           0           0         
1/g3             0          0           0           0         
1/g4             0          0           0           0         
1/g5             7300714390 65514619    52456       20667     
1/g6             9825168082 91214417    52321       20405     
1/g7             344171245  2899520     0           8088      
1/g8             147825629075 194868178   10783       332325    
1/g9             66343052581 45330591    0           6825      
1/g10            329024244289 349805947   15854       2287157   
1/g11            0          0           0           0         
1/g12            0          0           0           0         
1/g13            0          0           0           0         
1/g14            0          0           0           0         
1/g15            0          0           0           0         
1/g16            0          0           0           0         
1/g17            0          0           0           0         
1/g18            0          0           0           0         
1/g19            0          0           0           0         
1/g20            0          0           0           0         
1/g21            0          0           0           0         
1/g22            0          0           0           0         
1/g23            0          0           0           0         
1/g24            693217706  5519601     9343        78569     
1/g25            0          0           0           0         
1/g26            0          0           0           0         
1/g27            0          0           0           0         
1/g28            89315873   222254      27167       5433      
1/g29            1730332    8157        23          49        
1/g30            4135765581 15035159    1358        145470    
1/g31            16789411   64007       656         3973      
1/g32            28613200   20317       54334       6         
1/g33            0          0           0           0         
1/g34            0          0           0           0         
1/g35            0          0           0           0         
1/g36            1403941474 1628447     0           5646      
1/g37            0          0           0           0         
1/g38            7395554606944 7224987211  0           18145     
1/g39            0          0           0           0         
1/g40            0          0           0           0         
1/g41            0          0           0           0         
1/g42            69448366210 138789402   84225       369       
1/g43            58990661387 194909759   3954944     2379595   
1/g44            38814587183 144688306   3085407     2133180   
1/g45            22136090714 44105432    54457       23        
1/g46            9712789379 32275617    1241597     888184    
1/g47            2736108989 13464579    1101847     1020430   
1/g48            111727949774 345397127   5000122     4432180   
1/xg1            0          0           0           0         
1/xg2            0          0           0           0         
1/xg3            0          0           0           0         
1/xg4            0          0           0           0         

2/g1             86970210   541348      21794       105101    
2/g2             0          0           0           0         
2/g3             311196898  509764      3720        22916     
2/g4             0          0           0           0         
2/g5             406233951732 5787685416  905414      253137    
2/g6             624291943366 6484453356  905088      1102964   
2/g7             57898700529807 38345469092 4           103       
2/g8             70498208508630 55852244334 663568      19187993  
2/g9             595426033237 587277904   0           101       
2/g10            21058895918891 17876387208 1288769     98386803  
2/g11            0          0           0           0         
2/g12            0          0           0           0         
2/g13            0          0           0           0         
2/g14            0          0           0           0         
2/g15            71229898928209 55270961273 324693      4129397   
2/g16            189073171019 166887611   0           68093     
2/g17            3185520733694 3529859735  1477955     59143751  
2/g18            58588986302114 39643232689 4           30005     
2/g19            0          0           0           0         
2/g20            0          0           0           0         
2/g21            0          0           0           0         
2/g22            0          0           0           0         
2/g23            3230422678052 4614418612  2945604     27154422  
2/g24            0          0           0           0         
2/g25            195298     0           209         2487      
2/g26            0          0           0           0         
2/g27            131248     0           663         753       
2/g28            0          0           0           0         
2/g29            217694070  313883      811         4693      
2/g30            3133446229 17876191    472472      46019     
2/g31            6959735707 5068685     437100      17        
2/g32            39917341   9869        507708      10        
2/g33            2939232029472 3416661529  0           3330238   
2/g34            0          0           0           0         
2/g35            118632395989 569106126   0           638312    
2/g36            20348      312         0           1         
2/g37            1087432962328 916226922   14751172    1768686   
2/g38            0          0           0           0         
2/g39            263659998787 994430525   31095       203704    
2/g40            0          0           0           0         
2/g41            20062151352 75527380    78          30196     
2/g42            0          0           0           0         
2/g43            1443577306874 3978066511  53457043    36757904  
2/g44            880297935898 3810740198  112024417   42414288  
2/g45            748397288933 1337225625  2           4642427   
2/g46            381349576395 1190950244  47993670    25174619  
2/g47            263685123092 656127436   36677048    3649756   
2/g48            38026087452 281601960   17309045    12739629  
2/xg1            0          0           0           0         
2/xg2            0          0           0           0         
2/xg3            0          0           0           0         
2/xg4            0          0           0           0         

      Port       OutOctets  OutUcastPkts OutMcastPkts OutBcastPkts
---------------- ---------- ------------ ------------ ------------

1/g1             0          0            0            0          
1/g2             0          0            0            0          
1/g3             0          0            0            0          
1/g4             0          0            0            0          
1/g5             56471652685 37297133     5175163      3766204    
1/g6             2394489116136 1609882030   4114503      11570876   
1/g7             16845369123 146573632    8980488      20979569   
1/g8             3129697853236 3097164351   8969607      20677587   
1/g9             5545360743 8426799      8980488      20979559   
1/g10            216535919162 337533803    8960316      14099327   
1/g11            0          0            0            0          
1/g12            0          0            0            0          
1/g13            0          0            0            0          
1/g14            0          0            0            0          
1/g15            0          0            0            0          
1/g16            0          0            0            0          
1/g17            0          0            0            0          
1/g18            0          0            0            0          
1/g19            0          0            0            0          
1/g20            0          0            0            0          
1/g21            0          0            0            0          
1/g22            0          0            0            0          
1/g23            0          0            0            0          
1/g24            13407307159 10807252     3637122      6367329    
1/g25            0          0            0            0          
1/g26            0          0            0            0          
1/g27            0          0            0            0          
1/g28            6064398823 6783134      18645382     34312336   
1/g29            18823512   13651        1095         1553       
1/g30            10445475319 22619532     18587468     34172300   
1/g31            162268200  193481       243914       423811     
1/g32            6028787519 6593173      18588813     34317762   
1/g33            0          0            0            0          
1/g34            0          0            0            0          
1/g35            0          0            0            0          
1/g36            6748344621 8092805      18588782     34312016   
1/g37            0          0            0            0          
1/g38            7501750370447 5837957246   18588788     34299546   
1/g39            0          0            0            0          
1/g40            0          0            0            0          
1/g41            0          0            0            0          
1/g42            108127312518 168741654    18642655     34317399   
1/g43            39216771555 91003239     2267394      2024690    
1/g44            66862351204 104121183    1462247      13028069   
1/g45            26630999764 64829283     10821164     15509763   
1/g46            17599622604 26067622     21009768     40135753   
1/g47            10461537697 14971234     18522637     33297405   
1/g48            215887509194 301563430    17342299     36591749   
1/xg1            0          0            0            0          
1/xg2            0          0            0            0          
1/xg3            0          0            0            0          
1/xg4            0          0            0            0          

2/g1             5750740281 10594413     2468451      5089728    
2/g2             0          0            0            0          
2/g3             209469861  397563       61874        141802     
2/g4             0          0            0            0          
2/g5             158904387347317 105178495415 7483693      9463065    
2/g6             10613155799370 6975753002   177415872    349786985  
2/g7             401717978749 2376337138   181733608    299345694  
2/g8             46254415297940 46031753438  181255234    234191975  
2/g9             1016573113187 5633863580   181710161    299185745  
2/g10            4265799805372 10168993007  181115312    225602336  
2/g11            0          0            0            0          
2/g12            0          0            0            0          
2/g13            0          0            0            0          
2/g14            0          0            0            0          
2/g15            58220693627458 58231844597  359716106    604694046  
2/g16            188490215739 194551034    360040758    608755288  
2/g17            1601234690591 3268586057   358562872    549679740  
2/g18            1824916024553 6216390772   360040780    608793420  
2/g19            0          0            0            0          
2/g20            0          0            0            0          
2/g21            0          0            0            0          
2/g22            0          0            0            0          
2/g23            2533950024952 3991971547   357093699    581666791  
2/g24            0          0            0            0          
2/g25            5249       0            65           0          
2/g26            0          0            0            0          
2/g27            3348       0            42           0          
2/g28            0          0            0            0          
2/g29            500912888  417671       293363       516248     
2/g30            108313279322 82158911     361024379    608777706  
2/g31            47423300102 45775445     144248906    281652699  
2/g32            56843614942 24127189     215796466    327184749  
2/g33            2140994063112 4824606987   415651246    709705726  
2/g34            0          0            0            0          
2/g35            852984048  1025534      3032924      5354653    
2/g36            103137988844 64950006     360040932    608823746  
2/g37            129400945638 615782302    2914384      4240958    
2/g38            0          0            0            0          
2/g39            357961839336 1000268601   415716375    712990717  
2/g40            0          0            0            0          
2/g41            164467419457 143537471    360040546    608792769  
2/g42            0          0            0            0          
2/g43            17036339981122 13362752012  39749111     154332703  
2/g44            906117141530 1524944007   42125418     133141317  
2/g45            865842220721 1745980782   212491062    379320562  
2/g46            713152650550 1067348927   37194093     93103626   
2/g47            440608135467 677617706    42117386     107177950  
2/g48            146050758698 125194785    418979994    714404780  
2/xg1            0          0            0            0          
2/xg2            0          0            0            0          
2/xg3            0          0            0            0          
2/xg4            0          0            0            0          

 

       Ch         InOctets  InUcastPkts InMcastPkts InBcastPkts
---------------- ---------- ----------- ----------- -----------

ch1              2939232029472 3416661529  0           3330238   
ch2              0          0           0           0         
ch3              2421680491342 8128404774  172521811   83684967  
ch4              0          0           0           0         
ch5              770533379647 1381331057  54459       4642450   
ch6              263659998787 994430525   31095       203704    
ch7              0          0           0           0         
ch8              9712789379 32275617    1241597     888184    
ch9              0          0           0           0         
ch10             1047651777570 12428867808 1915279     1397173   
ch11             57899044701052 38348368612 4           8191      
ch12             70646034137705 56047112512 674351      19520318  
ch13             661769085818 632608495   0           6926      
ch14             21387920163180 18226193155 1304623     100673960 
ch15             0          0           0           0         
ch16             0          0           0           0         
ch17             0          0           0           0         
ch18             0          0           0           0         
ch19             0          0           0           0         
ch20             0          0           0           0         
ch21             0          0           0           0         
ch22             0          0           0           0         
ch23             0          0           0           0         
ch24             0          0           0           0         
ch25             0          0           0           0         
ch26             0          0           0           0         
ch27             0          0           0           0         
ch28             0          0           0           0         
ch29             0          0           0           0         
ch30             0          0           0           0         
ch31             0          0           0           0         
ch32             0          0           0           0         
ch33             0          0           0           0         
ch34             0          0           0           0         
ch35             0          0           0           0         
ch36             0          0           0           0         
ch37             0          0           0           0         
ch38             0          0           0           0         
ch39             0          0           0           0         
ch40             0          0           0           0         
ch41             0          0           0           0         
ch42             0          0           0           0         
ch43             0          0           0           0         
ch44             0          0           0           0         
ch45             0          0           0           0         
ch46             0          0           0           0         
ch47             0          0           0           0         
ch48             0          0           0           0         

       Ch        OutOctets  OutUcastPkts OutMcastPkts OutBcastPkts
---------------- ---------- ------------ ------------ ------------

ch1              2140994063112 4824606987   415651246    709705726  
ch2              0          0            0            0          
ch3              18048536245411 15082820441  85604170     302526779  
ch4              0          0            0            0          
ch5              892473220485 1810810065   223312226    394830325  
ch6              357961839336 1000268601   415716375    712990717  
ch7              0          0            0            0          
ch8              17599622604 26067622     21009768     40135753   
ch9              0          0            0            0          
ch10             171968503915508 113801427580 194189231    374587130  
ch11             418563347872 2522910770   190714096    320325263  
ch12             49384113151176 49128917789  190224841    254869562  
ch13             1022118473930 5642290379   190690649    320165304  
ch14             4482335724534 10506526810  190075628    239701663  
ch15             0          0            0            0          
ch16             0          0            0            0          
ch17             0          0            0            0          
ch18             0          0            0            0          
ch19             0          0            0            0          
ch20             0          0            0            0          
ch21             0          0            0            0          
ch22             0          0            0            0          
ch23             0          0            0            0          
ch24             0          0            0            0          
ch25             0          0            0            0          
ch26             0          0            0            0          
ch27             0          0            0            0          
ch28             0          0            0            0          
ch29             0          0            0            0          
ch30             0          0            0            0          
ch31             0          0            0            0          
ch32             0          0            0            0          
ch33             0          0            0            0          
ch34             0          0            0            0          
ch35             0          0            0            0          
ch36             0          0            0            0          
ch37             0          0            0            0          
ch38             0          0            0            0          
ch39             0          0            0            0          
ch40             0          0            0            0          
ch41             0          0            0            0          
ch42             0          0            0            0          
ch43             0          0            0            0          
ch44             0          0            0            0          
ch45             0          0            0            0          
ch46             0          0            0            0          
ch47             0          0            0            0          
ch48             0          0            0            0          

 

0 Kudos
Moderator
Moderator

Re: 6248 Stack Issue? (Config Included)

Jump to solution

I don’t see anything out of the ordinary with that output.  I think some further testing to narrow things down further. Knowing if it is just the one port or the whole switch will help with that. Another test to do is move the firewall connection from switch 2 to switch 1 and see if there is any performance difference.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

OK, I'll report back with the results. It may take a while with regard to the firewall change since I don't want to take that connection out during production hours.

Isn't it strange that 2 switches in a stack could exhibit such vastly different behavior?

0 Kudos
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

UPDATE: It doesn't matter which default port I plug into, on Unit 1 I get 5Mbps down and .4 Up, on Unit 2 I get 47Mbps down and 47Mbps up, we are provisioned for 50/50 through AT&T.

Also, I confirmed that the AT&T router is properly traffic shaped.

0 Kudos
Moderator
Moderator

Re: 6248 Stack Issue? (Config Included)

Jump to solution

something else we can do is check out the stack for any errors.

show stack-port counters

and

show stack-port diag

Will show us if there are any errors within the stack.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
VandenTR
6 Indium

Re: 6248 Stack Issue? (Config Included)

Jump to solution

Here are the results of those 2 commands:

H-DC59#show stack-port counters

                     ------------TX-------------- ------------RX--------------

                      Data    Error                 Data    Error

                      Rate    Rate      Total    Rate    Rate      Total

Unit   Interface      (Mb/s) (Errors/s)  Errors    (Mb/s) (Errors/s)  Errors

---- ---------------- ------ ---------- ---------- ------ ---------- ----------

1    xg1              1         0          0          4          0          0

1    xg2              4         0          0          2          0          0

1    xg3              0         0          0          0          0          0

1    xg4              0         0          0          0          0          0

2    xg1              4         0          0          1          0          0

2    xg2              2         0          0          4          0          0

2    xg3              0         0          0          0          0          0

2    xg4              0         0          0          0          0          0

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

H-DC59#show stack-port diag

Legend:

RBYT : Received Bytes                         RPKT : Received Packets

TBYT : Transmitted Bytes                      TPKT : Transmitted Packets

RFCS : Received Frame Check Sequence Errors   RFRG : Received Fragment Errors

RJBR : Received Jabber Errors

RUND : Received Underrun Errors               ROVR : Received Overrun Errors

TFCS : Transmit Frame Check Sequence Errors   TERR : Transmit Errors

1 - xg1:

RBYT:6015a476 RPKT:fb3fa44c TBYT:764192df TPKT:3b73b396

RFCS:0 RFRG:0 RJBR:0 RUND:0 ROVR:0

TFCS:0 TERR:0

1 - xg2:

RBYT:50361c8e RPKT:1fd8c9c8 TBYT:f661ecc6 TPKT:4e493bc8

RFCS:0 RFRG:0 RJBR:0 RUND:0 ROVR:0

TFCS:0 TERR:0

2 - xg1:

RBYT:c8aeed43 RPKT:ffc554b0 TBYT:76404db5 TPKT:4597f470

RFCS:0 RFRG:0 RJBR:0 RUND:0 ROVR:0

TFCS:0 TERR:0

2 - xg2:

RBYT:cf4d5cfc RPKT:54a4acaa TBYT:bc4e513f TPKT:90e2d12a

RFCS:0 RFRG:0 RJBR:0 RUND:0 ROVR:0

TFCS:0 TERR:0

0 Kudos