rvericel
2 Iron

[7048P] Configuration between PC and internet box with VLAN

Jump to solution

Hello,

I come to ask for your help because I am stuck on a case of my network connection to the internet via a box.
I have a PowerConnect 7048P switch, having all the IT elements connected and cut by VLANs.
VLAN 2 corresponds to the VLANs of the internet boxes,
VLAN 6 corresponds to PCs.
By activating the inter VLAN routing, all my hardware can ping between them except for the Internet box.
Could someone tell me where my setup is not correct.

PowerConnect 7048P#show running-config

!Current Configuration:
!System Description "PowerConnect 7048P, 5.1.14.1, VxWorks 6.6"
!System Software Version 5.1.14.1
!System Operational Mode "Normal"
!
configure
no boot host dhcp
no boot host auto-reboot
gvrp enable
vlan 2-7
exit
vlan 2
name "Internet"
vlan association subnet 172.16.250.248 255.255.255.248
vlan association mac 307C.B2FF.4489
exit
vlan 6
name "Workstations"
vlan association subnet 172.16.0.240 255.255.255.240
vlan association mac C81F.66AA.D9D1
--More-- or (q)uit
vlan association mac C81F.66AB.0B45
exit
ip telnet server disable
hostname "PowerConnect 7048P"
slot 1/0 6 ! PowerConnect 7048P
slot 1/2 11 ! SFP+ Card
stack
member 1 6 ! PCT7048P
exit
interface out-of-band
ip address 192.168.1.250 255.255.255.0 192.168.1.1
exit
ip domain-name "SARLTSF.FR"
ip name-server "172.16.250.254"
no logging on
no logging console
logging web-session
--More-- or (q)uit
logging buffered warnings
lacp system-priority 2
no boot auto-copy-sw allow-downgrade
ip routing
ip route 0.0.0.0 0.0.0.0 172.16.250.254
arp 172.16.210.249 84A9.3E52.31CD
router rip
redistribute connected
exit
interface vlan 1 1
exit
interface vlan 2 4
ip address 172.16.250.249 255.255.255.248
bandwidth 10000
ip rip
exit
interface vlan 6 3
ip address 172.16.0.241 255.255.255.240
ip rip
exit
username "admin" password 2f158c7505d83299779230e9e4ff568a privilege 15 encrypted
line console
exec-timeout 2
exit
line telnet
exec-timeout 2
exit
line ssh
enable authentication enableList
exit
--More-- or (q)uit
ip ssh server
ip ssh protocol 2
no spanning-tree
mac address-table static 307C.B2FF.4489 vlan 2 interface Gi1/0/2
mac address-table static 001E.C94F.1AC2 vlan 6 interface Gi1/0/31
mac address-table static C81F.66AA.D9D1 vlan 6 interface Gi1/0/25
mac address-table static C81F.66AB.0B45 vlan 6 interface Gi1/0/26
ip vrrp
ip verify binding 30:7C:B2:FF:44:89 vlan 2 172.16.250.254 interface Gi1/0/2
ip verify binding C8:1F:66:AASmiley Very Happy9Smiley Very Happy1 vlan 6 172.16.0.243 interface Gi1/0/25
ip verify binding C8:1F:66:AB:0B:45 vlan 6 172.16.0.244 interface Gi1/0/26
!
interface Gi1/0/1
ip verify source port-security
switchport general pvid 2
switchport general allowed vlan add 2 tagged
switchport general allowed vlan remove 1
switchport access vlan 2
switchport trunk native vlan 2
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/2
--More-- or (q)uit
ip verify source port-security
description "Internet Livebox Pro v3"
spanning-tree mst 0 cost 20000
spanning-tree cost 20000
switchport general pvid 2
switchport general allowed vlan add 2
switchport general allowed vlan remove 1
switchport access vlan 2
switchport trunk native vlan 2
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/25
ip verify source port-security
description "OptiPlex 9080 AIO"
gvrp enable
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
switchport trunk native vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/26
ip verify source port-security
description "OptiPlex 9080 AIO"
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
--More-- or (q)uit
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/27
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/28
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
--More-- or (q)uit
!
interface Gi1/0/29
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/30
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/31
gvrp enable
--More-- or (q)uit
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
switchport trunk native vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/32
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/33
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
--More-- or (q)uit
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/34
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/35
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
--More-- or (q)uit
green-mode eee
exit
!
interface Gi1/0/36
ip verify source port-security
switchport general pvid 6
switchport general allowed vlan add 6 tagged
switchport general allowed vlan remove 1
switchport access vlan 6
green-mode energy-detect
green-mode eee
exit
!
snmp-server engineid local 800002a203d067e5e0f472
line console
no exec-banner
no login-banner
no motd-banner
exit
line telnet
no exec-banner
no login-banner
no motd-banner
exit
exit


Best regards,

Romain VERICEL

Labels (4)
0 Kudos
1 Solution

Accepted Solutions
rvericel
2 Iron

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hello everybody,

Finally the solution has been done with buying a firewall and putting it between the switch and the internet box.

 

Best regards.

0 Kudos
13 Replies
Moderator
Moderator

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hi,

What are the internet boxes? Are they VLAN aware?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rvericel
2 Iron

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hi @DELL-Josh Cr ,

this configuration is in FRANCE, that's why the internet box is Live box PRO v3 (https://assistance.orange.fr/equipement/livebox-et-modems/livebox-pro-v3-sagemcom). 

I don't know if the internet box is VLAN compatible but when I try to put the internet box in the same VLAN that computers and when i configure the gateway with the Internet Box IP if each the computer IPv4 configuration, the internet works. But, I can't access to the other vlan (printers, servers, etc.) because i change the gateway. 

 

Best regards,

Romain VERICEL

0 Kudos
Moderator
Moderator

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Remove these two lines, from the port config, if it is in general mode only use general commands and not access or trunk commands. switchport access vlan 2

switchport trunk native vlan 2

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rvericel
2 Iron

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hi,

I have asked to the Internet Box support and they said me that normally this kind of box is aware with VLAN.

Moreover, I have removed this 2 lines you said me before.

But I can't ping the internet Box.

i have seen 2 strange thing :

- On the 'ARP Table configuration' tab, no dynamic line about the internet box.

- On the 'Route Table' tab, I have automatically a line with 0.0.0.0 0.0.0.0 Vlan10 172.16.250.248.

 

The network 0.0.0.0 is by default on the Vlan1 but I don't use it.

I don't know which kind of test I can do for find the origin of this problem.

 

Best regards, 

 

Romain VERICEL

0 Kudos
Moderator
Moderator

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Page 295, https://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_networking/esuprt_net_fxd... try creating a static mac address entry.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
Highlighted
rvericel
2 Iron

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hi @DELL-Josh Cr ,

I have added manually on ARP table the MAC address of the internet box but even that nothing change.

It's really weird when I put the Internet Box in the PC' VLAN the internet works but when I put the Internet Box in another VLAN the internet doesn't work. 

 

I show you completely my configuration (running-configuration) of the PowerConnect 7048P :

 

PowerConnect 7048P#show running-config

!Current Configuration:
!System Description "PowerConnect 7048P, 5.1.14.1, VxWorks 6.6"
!System Software Version 5.1.14.1
!System Operational Mode "Normal"
!
configure
no boot host dhcp
no boot host auto-reboot
vlan 10,20,30,40,50,60
exit
vlan 10
name "Internet"
vlan association subnet 172.16.250.248 255.255.255.248
exit
vlan 20
name "Power Distribution Units"
vlan association subnet 172.16.240.248 255.255.255.248
vlan association mac 0023.AEE2.A46C
vlan association mac 0023.AEE2.A471
exit
vlan 30
name "Printers"
vlan association subnet 172.16.210.240 255.255.255.240
vlan association mac 84A9.3E52.31CD
exit
vlan 40
name "Servers"
vlan association subnet 172.16.220.192 255.255.255.192
vlan association mac 0011.325A.64CD
vlan association mac 0011.325A.64CE
vlan association mac 0024.E832.B2AC
vlan association mac 0024.E832.B2AE
vlan association mac 0024.E832.B2B0
vlan association mac 0024.E832.B2B2
vlan association mac 0026.B979.24DE
vlan association mac 0026.B979.24E0
vlan association mac 0026.B979.24E2
vlan association mac 0026.B979.24E4
exit
vlan 50
name "Workstations"
vlan association subnet 172.16.0.240 255.255.255.240
vlan association mac 307C.B2FF.4489
vlan association mac C81F.66AA.D9D1
vlan association mac C81F.66AB.0B45
exit
vlan 60
name "Phones"
vlan association subnet 172.16.100.240 255.255.255.240
exit
ip telnet server disable
snmp-server location "13, Rue Jean Bourgey, 69100 VILLEURBANNE"
snmp-server contact "Romain VERICEL"
hostname "PowerConnect 7048P"
slot 1/0 6    ! PowerConnect 7048P
slot 1/2 11   ! SFP+ Card
stack
member 1 6    ! PCT7048P
exit
interface out-of-band
ip address 192.168.1.250 255.255.255.0 192.168.1.1
exit
ip domain-name "SARLTSF.FR"
ip name-server "172.16.250.254"
no logging on
logging console errors
logging web-session
logging file debugging
logging buffered errors
lacp system-priority 2
no boot auto-copy-sw allow-downgrade
ip routing
ip default-gateway 172.16.250.248
ip route 0.0.0.0 0.0.0.0 172.16.250.248 253
router rip
redistribute connected
exit
interface vlan 10 2
ip address 172.16.250.249 255.255.255.248
bandwidth 10000
exit
interface vlan 20 3
ip address 172.16.240.249 255.255.255.248
bandwidth 10000
exit
interface vlan 30 4
ip address 172.16.210.241 255.255.255.240
bandwidth 10000
exit
interface vlan 40 5
ip address 172.16.220.193 255.255.255.192
bandwidth 10000
exit
interface vlan 50 6
ip address 172.16.0.241 255.255.255.240
bandwidth 10000
exit
interface vlan 60 7
ip address 172.16.100.241 255.255.255.240
bandwidth 10000
exit
username "admin" password 2f158c7505d83299779230e9e4ff568a privilege 15 encrypted
line console
exec-timeout 2
exit
line telnet
exec-timeout 2
exit
line ssh
enable authentication enableList
exit
ip ssh server
ip ssh protocol 2
no spanning-tree
mac address-table static 307C.B2FF.4489 vlan 10 interface Gi1/0/2
mac address-table static 0023.AEE2.A46C vlan 20 interface Gi1/0/5
mac address-table static 0023.AEE2.A471 vlan 20 interface Gi1/0/6
mac address-table static 84A9.3E52.31CD vlan 30 interface Gi1/0/7
mac address-table static 0011.325A.64CD vlan 40 interface Po45
mac address-table static 0011.325A.64CE vlan 40 interface Po45
mac address-table static 0024.E832.B2AC vlan 40 interface Po40
mac address-table static 0024.E832.B2AE vlan 40 interface Po40
mac address-table static 0026.B979.24DE vlan 40 interface Po41
mac address-table static 0026.B979.24E0 vlan 40 interface Po41
mac address-table static 307C.B2FF.4489 vlan 50 interface Gi1/0/36
mac address-table static C81F.66AA.D9D1 vlan 50 interface Gi1/0/25
mac address-table static C81F.66AB.0B45 vlan 50 interface Gi1/0/26
ip vrrp
ip verify binding 30:7C:B2:FF:44:89 vlan 10 172.16.250.254 interface Gi1/0/2
ip verify binding 00:23:AE:E2:A4:6C vlan 20 172.16.240.253 interface Gi1/0/5
ip verify binding 00:23:AE:E2:A4:71 vlan 20 172.16.240.254 interface Gi1/0/6
ip verify binding 84:A9:3E:52:31:CD vlan 20 172.16.210.249 interface Gi1/0/7
ip verify binding 00:24:E8:32:B2:AC vlan 40 172.16.220.243 interface Gi1/0/13
ip verify binding 00:24:E8:32:B2:AE vlan 40 172.16.220.244 interface Gi1/0/14
ip verify binding 00:26:B9:79:24:DE vlan 40 172.16.220.245 interface Gi1/0/15
ip verify binding 00:26:B9:79:24:E0 vlan 40 172.16.220.246 interface Gi1/0/16
ip verify binding 00:11:32:5A:64:CD vlan 40 172.16.220.253 interface Gi1/0/23
ip verify binding 00:11:32:5A:64:CE vlan 40 172.16.220.254 interface Gi1/0/24
ip verify binding C8:1F:66:AA:D9:D1 vlan 50 172.16.0.243 interface Gi1/0/25
ip verify binding C8:1F:66:AB:0B:45 vlan 50 172.16.0.244 interface Gi1/0/26
ip verify binding 00:24:E8:32:B2:AC vlan 40 172.16.220.249 interface Po40
ip verify binding 00:24:E8:32:B2:AE vlan 40 172.16.220.249 interface Po40
ip verify binding 00:26:B9:79:24:DE vlan 40 172.16.220.250 interface Po41
ip verify binding 00:26:B9:79:24:E0 vlan 40 172.16.220.250 interface Po41
ip verify binding 00:11:32:5A:64:CD vlan 40 172.16.220.254 interface Po45
ip verify binding 00:11:32:5A:64:CE vlan 40 172.16.250.254 interface Po45
!
interface Gi1/0/1
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 10
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/2
ip verify source port-security
description "Internet Livebox Pro v3"
spanning-tree mst 0 cost 20000
spanning-tree cost 20000
switchport general allowed vlan remove 1
switchport access vlan 10
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/3
ip verify source port-security
switchport general acceptable-frame-type tagged-only
switchport general ingress-filtering disable
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/4
ip verify source port-security
switchport general acceptable-frame-type tagged-only
switchport general ingress-filtering disable
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/5
ip verify source port-security
description "Left power distributin unit"
switchport general allowed vlan remove 1
switchport access vlan 20
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/6
ip verify source port-security
description "Right power distribution unit"
switchport general allowed vlan remove 1
switchport access vlan 20
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/7
ip verify source port-security
description "Color Laser Jet Pro MFP M377dw"
spanning-tree cost 20000
switchport general allowed vlan remove 1
switchport access vlan 30
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/8
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 30
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/9
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 30
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/10
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 30
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/11
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 30
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/12
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 30
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/13
channel-group 40 mode active
lacp timeout short
ip verify source port-security
description "PowerEdge R710"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/14
channel-group 40 mode active
lacp timeout short
ip verify source port-security
description "PowerEdge R710"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/15
channel-group 41 mode active
lacp timeout short
ip verify source port-security
description "PowerEdge R710"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/16
channel-group 41 mode active
lacp timeout short
ip verify source port-security
description "PowerEdge R710"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/17
channel-group 42 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/18
channel-group 42 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/19
channel-group 43 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/20
channel-group 43 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/21
channel-group 44 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/22
channel-group 44 mode active
lacp timeout short
ip verify source port-security
switchport general allowed vlan remove 1
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/23
channel-group 45 mode active
lacp timeout short
ip verify source port-security
description "NAS Synology DS215+"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/24
channel-group 45 mode active
lacp timeout short
ip verify source port-security
description "NAS Synology DS215+"
switchport general allowed vlan remove 1
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/25
ip verify source port-security
description "OptiPlex 9080 AIO"
gvrp enable
switchport general allowed vlan remove 1
switchport access vlan 50
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/26
ip verify source port-security
description "OptiPlex 9080 AIO"
switchport general allowed vlan remove 1
switchport access vlan 50
power inline high-power
power inline priority critical
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/27
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/28
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/29
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/30
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/31
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/32
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/33
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/34
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/35
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/36
switchport general allowed vlan remove 1
switchport access vlan 50
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/37
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/38
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/39
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/40
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/41
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/42
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/43
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/44
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/45
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/46
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/47
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Gi1/0/48
ip verify source port-security
switchport general allowed vlan remove 1
switchport access vlan 60
green-mode energy-detect
green-mode eee
exit
!
interface Te1/2/1
switchport mode general
exit
!
interface Te1/2/2
switchport mode general
exit
!
interface port-channel 1
switchport general allowed vlan remove 1
exit
!
interface port-channel 2
switchport general allowed vlan remove 1
exit
!
interface port-channel 3
switchport general allowed vlan remove 1
exit
!
interface port-channel 4
switchport general allowed vlan remove 1
exit
!
interface port-channel 5
switchport general allowed vlan remove 1
exit
!
interface port-channel 6
switchport general allowed vlan remove 1
exit
!
interface port-channel 7
switchport general allowed vlan remove 1
exit
!
interface port-channel 40
description "Domain Name Server"
switchport access vlan 40
exit
!
interface port-channel 41
description "Simple Mail Transfer Protocol"
switchport access vlan 40
exit
!
interface port-channel 42
switchport access vlan 40
exit
!
interface port-channel 43
switchport access vlan 40
exit
!
interface port-channel 44
switchport access vlan 40
exit
!
interface port-channel 45
ip verify source port-security
description "Network Attached Storage"
switchport access vlan 40
exit
snmp-server engineid local 800002a203d067e5e0f472
line console
no exec-banner
no login-banner
no motd-banner
exit
line telnet
no exec-banner
no login-banner
no motd-banner
exit
exit

Best regards,

Romain VERICEL

0 Kudos
Moderator
Moderator

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Can you private message me the service tag?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rvericel
2 Iron

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Hi @DELL-Josh Cr ,

Thank in advance for your help.

I have sent you the service tag in the private message.

 

 

Best regards,

 

Romain VERICEL

0 Kudos
Moderator
Moderator

Re: [7048P] Configuration between PC and internet box with V

Jump to solution

Thanks, got it. Are the clients able to ping the vlan 10 IP address?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos