Networking General

Last reply by 07-27-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze

CDP / ISDP entries from Access Ports are propagated to uplinks

Hi,

since a few month we have a strange Problem with ISDP / CDP.

The Dell N3000-ON is propagating the whole ISDP table to the uplinks, and I see all CDP capable devices which are connected to my access ports on access switches also on my coreswitches in the ISDP/CDP table

Is that a bug? I see that Proble in different Firmware version since month, at this time we have DellOS 6.6.3.36

 

Tobias

Replies (9)

Hi,

 

Try disabling ISDP with the command : no isdp enable.

 

Let me know if it works for you.


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

I can't disable ISDP completely because I need it for detecting our voice devices from cisco on access ports.

 

Hi,

 

I didn't see any issue reported similar with your problem.

What kind/brand of peripheral/device are connected to the N3000?

 

Regards,

 


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community

Hi,

most devices are Cisco Phones, but also other switches like N1100 series are connected. 

 

Tobias

Hi,

 

I have to escalate. We will keep you informed.

 

Regards,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community

Hi,

 

While Stephane is checking with the senior supports, can I check with you if it's possible for you to disable ISDP on the uplink port only?


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

Hi,

it's possible for me to do that.
I created a internal change request for that. 

Hi,

 

I am having a similar issue.  I have no isdp enable set globally on my switches and also on some ports.  and am running 6.5.4.17  I have been seeing the CPU utilization in the isdp process spike and stay at +/- 20% and the total CPU utilization goto +/- 33% clobbering my older cisco phones (causing the to not register) and I loose SSH access to the switch and it will not respond to ping.  I log into the console and run the no isdp enable which is already in the configuration and it resolved the issue temporarily.  I was told the the global command is all you need.  I do not have the no isdp enable on my uplinks/port channels. Any sugestions

Hi,

Which model switch is it? How long has it been doing it? Is it something that started recently?


Thanks,

DELL-Josh Cr
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

Top Contributor
Latest Solutions