AJ800
2 Bronze

CLI, Vlans on a 2824

1. I'm somewhat used to using 54xx series PowerConnects and up but upon logging in to the 2824 CLI, I noticed several of the commands are missing.  Is the CLI completely different from the 54xx and 62xx series switches or is there some mode I need to be in to access all this?

2. Also, when I run the available 'show tech-support config' command, it runs through the entire configuration but does not pause when the screen fills - it just runs and runs until it is done and I can't scroll up to see the actual configuration info beyond the last section which I really don't need to see.  Is there a way to pause the output or is there a better command?

3. Configuring Vlans: This (the 2824) is the only switch in this network topology, and I just need to create 3 separate Vlans that can't talk to each other (without a a separate layer 3 device).  [On another switch (a 54xx series), comparing configurations, we have each port using the same PVID # assigned as it's Vlan # it belongs to (ex: all Vlan 2 ports are also PVID 2) and Vlan 1 uses the remaining 2 ports (let's say ports 23/24).  Vlan 2 shows its ports (let's say ports 1-10) as untagged ('U') for both 'Static' and 'Current' in the table, and the same, respectively, goes for Vlans 3 (ports 11-15) and 4 (ports 16-22).  Vlan 1 only shows 'U' for 'Current' for ports 23 and 24]  For some reason, on the 2824, Vlan 1 still shows 'U' in 'Current' (but not 'Static') for ports 1-8 which will be used for Vlan 100, and under Vlan 100, it shows 'U' for both Static and Current for those same ports (1-8), which indicates to me that Vlan 1 and Vlan 100 are both using ports 1-8 as untagged, yet I cannot change the 'U' value for Vlan 1.  Is this a problem?  It does not show like this is my other switches, as mentioned.  Again, all I want is a sectioned-off switch (basically 3 separate broadcast domains that operate as three 'dumb' switches).  Any advice on setting this up?

Tags (1)
0 Kudos
3 Replies
Highlighted
Anonymous
Not applicable

Re: CLI, Vlans on a 2824

1. A limited number of CLI commands are available for managing the device.

2.The show tech-support command output is continuous; it does not display one screen at a time.To

interrupt the output, press Esc.

3.Under VLAN membership select VLAN 100 and set the ports you want to be in VLAN 100 to U. Then go to port settings and see if you can change the PVID to 100 on those same ports. See if that gets the desired results.

Thanks

0 Kudos
AJ800
2 Bronze

Re: CLI, Vlans on a 2824

So does it matter that those same ports marked as 'U' under Vlan 2 are still labeled as 'U' for Vlan 1 (Current)?  [Reminder: When Vlan 1 is selected, 'U' is displayed in the row for 'Current' but not 'Static' in the table for the same interfaces put into Vlan 2 that are also labeled with 'U' but for both 'Static' and 'Current']  My understanding is that an untagged interface can only be in one Vlan... isn't this correct?

0 Kudos
Anonymous
Not applicable

Re: CLI, Vlans on a 2824

Can you get us a screenshot of VLAN membership and port settings for the PVID? If the PVID is still set to 1, you may see the U under VLAN 1 and 100.

0 Kudos