Highlighted
rvanklaveren
1 Nickel

Dell 4064F and Copper SFP (100BASE-T) - Link Status no detected

Hi,

Below are all the technical details regarding the SFP in question.

System Model: N4064F
Firmware: 6.3.0.16

Type.............................. SFP
Media............................. 1000BASE-T
Serial Number..................... MTCGETC024483
Dell Qualified.................... Yes
Data Rate......................... UNKNOWN
Wavelength........................ N/A
Receive Power..................... N/A

Type.............................. SFP
Media............................. 1000BASE-T
Serial Number..................... MTCGETC024483
Dell Qualified.................... Yes

Port Description Duplex Speed Neg Link Flow M VLAN
State Ctrl
--------- --------------- ------ ------- ---- ------ ----- -- -------------------
Te1/0/17 Spare_Copper Full 1000 Auto Up Off A 1

Interface Name................................. Te1/0/17
SOC Hardware Info.............................. BCM56846_A1
Link Status.................................... Up



As you'll see, the Link Status is Up - But there is no cable in the SFP.

Why can't the switch detect if there's a cable plugged in or not ?


Kind regards,
    Ryan

0 Kudos
1 Reply
Moderator
Moderator

RE: Dell 4064F and Copper SFP (100BASE-T) - Link Status no detected

The transceiver shows to be Dell qualified, but is it a Dell transceiver? or 3rd party? If you shutdown the interface and then bring it back up, does the status update? The latest firmware is 6.3.1.8, and includes several overall improvements, including some SFP improvements. I am interested to see if it helps at all with this behavior.

http://dell.to/2dFUNdT

Besides the link showing as up, does this have any affect on the operation of the interface?

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos