otterbox
1 Nickel

Dell 5524 web gui take too long to respond

Switch was reset to factory default.

Set ip network mask and gateway, ssh & https connections allowed. Also have 3 differents vlan beside vlan 1. 

Switch is on vlan 1, the computer im using to access the gui is on vlan 2. The switch has an static ip address. I can connect all my equipment thru the switch but can't access to the gui neither ping the switch from my computer. 

I also try coping the configurations from another switch, using a different ip address but have the same trouble. When i set the computer ip to the same vlan as the switch im able to access but not from a computer on a different vlan.

Ex: Switch ip 10.10.x.x pc ip: 172.16.x.x

0 Kudos
9 Replies
Moderator
Moderator

Re: Dell 5524 web gui take too long to respond

For devices to be able to communicate from one VLAN to another, there needs to be a L3 device that can route between the VLANs. The 5500 switch is not a fully capable layer 3 switch, but it can perform VLAN routing. Are there any other switches/routers on the network? Or would you prefer this switch perform the routing? 

To enable VLAN routing on the 5500 series switch, all you need to do is ensure the VLANs have an IP address and then enable routing with the command #ip routing. Each client will need to have an IP address within the VLANs subnet and have the VLAN IP as it's default gateway.

Once the above is done, you should be able to communicate from one VLAN to another.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
otterbox
1 Nickel

Re: Dell 5524 web gui take too long to respond

I do have the routing enable, but still can't make it  work.

 

0 Kudos
Moderator
Moderator

Re: Dell 5524 web gui take too long to respond

Can you please post up the running config? I can help look through it.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
otterbox
1 Nickel

Re: Dell 5524 web gui take too long to respond

vlan database
vlan 20,30,40
exit
voice vlan oui-table add 000181 Nortel__________________
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 001049 Shoretel________________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00907a Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
iscsi target port 860 address 0.0.0.0
iscsi target port 3260 address 0.0.0.0
iscsi target port 9876 address 0.0.0.0
iscsi target port 20002 address 0.0.0.0
iscsi target port 20003 address 0.0.0.0
iscsi target port 25555 address 0.0.0.0
hostname test-a

aaa authentication enable default enable line
aaa authentication enable networkList line
aaa authentication login default line
aaa authentication login rad radius local line
line telnet
enable authentication networkList
password xxxxxxx encrypted
exit
line ssh
password xxxxxxx encrypted
exit
line console
password xxxxxxx encrypted
exit
enable password level 15 encrypted xxxxxxx
username admin password encrypted xxxxxxx privilege 15
ip ssh server
snmp-server contact "test-admin"
snmp-server community public ro 172.16.x.x view Default
ip http secure-server
!
interface vlan 1
ip address 10.10.X.X 255.255.255.0
!
interface vlan 20
name A
!
interface vlan 30
name B
!
interface vlan 40
name C
!

interface gigabitethernet1/0/24
description Trunk_Port_to_Somewhere
switchport mode general
switchport general allowed vlan add 20,30,40 tagged
switchport general allowed vlan add 1 untagged
!
ip route 0.0.0.0 0.0.0.0 10.10.X.X

0 Kudos
Moderator
Moderator

Re: Dell 5524 web gui take too long to respond

Thanks for posting up the running config. It looks like several of the VLANs do not have an IP address, and IP routing is not enabled. Could you please configure the additional VLANs with and IP address and enable IP routing, then test.

Example:

interface vlan 1
ip address 10.10.X.X 255.255.255.0
interface vlan 20
name A
ip address 10.20.X.X 255.255.255.0
interface vlan 30
name B
ip address 10.30.X.X 255.255.255.0
interface vlan 40
name C
ip address 10.40.X.X 255.255.255.0
ip routing

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
otterbox
1 Nickel

Re: Dell 5524 web gui take too long to respond

Those VLan has dhcp, we have few other switch with the same configuration. 

0 Kudos
Moderator
Moderator

Re: Dell 5524 web gui take too long to respond

Is there a reason for using DHCP for the VLAN IP addresses? Usually VLANs have static IP addresses since client will use those IP addresses as their gateway. Could you please test implementing a static IP for the VLANs and enable routing.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
otterbox
1 Nickel

Re: Dell 5524 web gui take too long to respond

I also read on the 5524p manual that ip routing is set by default.

0 Kudos
Moderator
Moderator

Re: Dell 5524 web gui take too long to respond

It won't hurt to run the command again. Were you able to test using static IP addresses?

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos