kbergros69
1 Nickel

Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

Hi...

We are setting up a new 5524 switch i have untagged access ports on vlan 20 and trunked ports where vlan 20 i allowed. I set up one computer on the access port one on the trunk port same ip net...cant ping beween them. I'm no switch expert, so I wonder what I have missed,. I did the same thing on an older dell 3524 and it works directly...

Here is the config the port i tried to ping beween is port 6 and port 10

(Another thing how how do i remove:

switchport mode trunk
switchport access vlan none)

Any help would be greatly appriciated!

interface vlan 1
ip address 88.131.90.252 255.255.255.240
!
interface vlan 5
name "CPE TDC"
!
interface vlan 6
name "outside Tele2"
!
interface vlan 7
name "Outside Telenor"
!
interface vlan 8
name "TDC Multivrf"
!
interface vlan 20
name TDC-CISCO-LAN
!
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> interface vlan 21
name "FW inside"
!
interface vlan 99
name "FW sync"
!
interface gigabitethernet1/0/1
description CPE1
switchport access vlan 5
!
interface gigabitethernet1/0/2
description CPE2
switchport access vlan 5
!
interface gigabitethernet1/0/3
description df
spanning-tree portfast
switchport mode trunk
switchport access vlan none
!
interface gigabitethernet1/0/4
description upps-cb2
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> spanning-tree portfast
switchport mode trunk
switchport access vlan none
!
interface gigabitethernet1/0/5
description upp-ccm1
spanning-tree portfast
switchport access vlan 20
!
interface gigabitethernet1/0/6
description upps-ccm2
spanning-tree portfast
switchport access vlan 20
!
interface gigabitethernet1/0/7
description tdc-multivrf1
switchport access vlan 8
!
interface gigabitethernet1/0/8
description TDC-multivrf2
switchport access vlan 8
!
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> interface gigabitethernet1/0/9
description Upps-cb-tq03
spanning-tree portfast
switchport mode trunk
!
interface gigabitethernet1/0/10
description upps-cb-tq04
spanning-tree portfast
switchport mode trunk
!
interface gigabitethernet1/0/11
description tele2-outside
switchport access vlan 6
!
interface gigabitethernet1/0/12
description tele2-outside
switchport access vlan 6
!
interface gigabitethernet1/0/13
description telenor-outside
switchport access vlan 7
!
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> interface gigabitethernet1/0/14
description telenor-outside
switchport access vlan 7
!
interface gigabitethernet1/0/15
description Mot-Upps-fw-tq01-inside
switchport mode trunk
!
interface gigabitethernet1/0/16
description mot-Upps-fw-tq02-inside
switchport mode trunk
!
interface gigabitethernet1/0/17
description FW-sync
switchport access vlan 99
!
interface gigabitethernet1/0/18
description FW-sync
switchport access vlan 99
!
interface gigabitethernet1/0/19
description Mot-Upps-fw-tq01-outside
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> switchport mode trunk
!
interface gigabitethernet1/0/20
description Mot-Upps-fw-tq02-outside
switchport mode trunk
!
interface gigabitethernet1/0/22
description FW-Sync
switchport access vlan 99
!
interface gigabitethernet1/0/23
description Mot-Upps-FW-tq01-outside
ip address 192.168.11.1 255.255.255.0
switchport mode trunk
!
interface gigabitethernet1/0/24
description Mot-AIN-LAN-SW
switchport access vlan 20
!
ip route 0.0.0.0 0.0.0.0 88.131.90.241


[0mMore: <space>, Quit: q or CTRL+Z, One line: <return>

VLAN information


Vlan Name Tagged Ports UnTagged Ports Type Authorization
---- ------------ ------------------ ------------------ --------- -------------
1 1 gi1/0/3-4, Default Required
gi1/0/9-10,
gi1/0/15-16,
gi1/0/19-21,
gi1/0/23,
gi1/0/25-48,
te1/0/1-2,
gi2/0/1-48,
te2/0/1-2,
gi3/0/1-48,
te3/0/1-2,
gi4/0/1-48,
te4/0/1-2,
gi5/0/1-48,
te5/0/1-2,
gi6/0/1-48,
te6/0/1-2,
gi7/0/1-48,
te7/0/1-2,
gi8/0/1-48,
te8/0/1-2,Po1-32
5 CPE TDC gi1/0/3-4, gi1/0/1-2 permanent Required
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> gi1/0/9-10,
gi1/0/15-16,
gi1/0/19-20,
gi1/0/23
6 outside gi1/0/3-4, gi1/0/11-12 permanent Required
Tele2 gi1/0/9-10,
gi1/0/15-16,
gi1/0/19-20,
gi1/0/23
7 Outside gi1/0/3-4, gi1/0/13-14 permanent Required
Telenor gi1/0/9-10,
gi1/0/15-16,
gi1/0/19-20,
gi1/0/23
8 TDC Multivrf gi1/0/3-4, gi1/0/7-8 permanent Required
gi1/0/9-10,
gi1/0/15-16,
gi1/0/19-20,
gi1/0/23
20 TDC-CISCO-LA gi1/0/3-4, gi1/0/5-6,gi1/0/24 permanent Required
N gi1/0/9-10,
gi1/0/15-16,
[0mMore: <space>, Quit: q or CTRL+Z, One line: <return> gi1/0/19-20,
gi1/0/23

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

In Trunk mode the PVID is VLAN 1 by default. You can this by entering the command [tag:switchport] trunk native vlan {vlan number}. If the Cisco is configured to accept and send tagged packets, and has an IP address in the VLAN 20 subnet, it should be able to communicate with other devices in VLAN 20.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

Tags (1)
0 Kudos
4 Replies
Moderator
Moderator

RE: Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

What device plugs into port 10?

You might try adding this config line to port 10.

console(config-if)# switchport trunk allowed vlan add 5,6,7,8,20

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
kbergros
1 Copper

RE: Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

Hi Daniel...

Will try that, the device is a cisco cube that is vlan aware, one more thing should I also put the access port as an exampel port interface gigabitethernet1/0/11 that is a access port for vlan 6 so it has the same pvid 6 it now has pvid1or should it work without doing that......?

0 Kudos
Moderator
Moderator

RE: Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

In Trunk mode the PVID is VLAN 1 by default. You can this by entering the command [tag:switchport] trunk native vlan {vlan number}. If the Cisco is configured to accept and send tagged packets, and has an IP address in the VLAN 20 subnet, it should be able to communicate with other devices in VLAN 20.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

Tags (1)
0 Kudos
kbergros69
1 Nickel

RE: Dell powerconnect 5524 cant ping between access port and trunk port

Jump to solution

Thank you Daniel we got it working...

0 Kudos