tstri58867
1 Nickel

Latency/Drops on a Dell Stack - One switch Only

I have a stack of three 6248 switches. One and two work great, the third one "all of a sudden" has bad latency and occasional drops. Its too bad to keep users on it.

I have reseated stacking cables even though its says they are "OK". I have unplugged everything from the switch and plugged in one host, that host had slow ping times.

I have spanning tree and portfast enabled on all host access ports.

I went ahead and ordered a new switch to replace this one but am very curious what the cause is. Any help would be greatly appreciated.

below is the running config

running-config                         E     tÖ                                           
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.1.10, VxWorks 6.5"
!System Software Version 3.3.1.10
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 165-166,168
vlan routing 168 1
vlan routing 165 4
vlan routing 166 5
exit
snmp-server location "helpme"
snmp-server contact "hello "
hostname "helpme"
sntp unicast client enable
sntp server 172.16.15.206 priority 2
clock timezone -6 minutes 0 zone "cst"
stack
member 1 2
member 2 2
member 3 2
exit
ip address 192.168.1.250 255.255.255.0
ip default-gateway 192.168.1.1
ip domain-name corpdom.com
ip name-server 172.16.15.206
logging file debug
ip routing
ip route 0.0.0.0 0.0.0.0 172.16.15.172
arp dynamicrenew
arp timeout 900
ip helper-address 172.16.15.206 time
ip helper-address 172.16.15.206 nameserver
ip helper-address 172.16.15.206 tacacs
ip helper-address 172.16.15.206 domain
ip helper-address 172.16.15.206 dhcp
ip helper-address 172.16.15.206 netbios-ns
ip helper-address 172.16.15.206 netbios-dgm
interface vlan 165
name "servers"
routing
ip address 172.16.15.4 255.255.255.0
exit
interface vlan 166
name "worksations"
routing
ip address 172.16.16.4 255.255.255.0
exit
interface vlan 168
name "other"
routing
ip address 172.16.18.4 255.255.255.0
bandwidth 100000
ip local-proxy-arp
ip mtu 1500
exit
username "helpme" XXXXXXXX 5f4dcc3b5aa765d61d8327deb882cf99 level 15 encrypted
spanning-tree bpdu flooding
spanning-tree priority 4096
bridge aging-time 1230
!
interface ethernet 1/g1
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g2
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g3
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g4
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g5
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g6
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g7
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g8
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g9
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g10
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g11
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g12
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g13
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g14
negotiation 100f 1000f
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g15
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g16
negotiation 100f 1000f
spanning-tree portfast
switchport access vlan 168
exit
!
interface ethernet 1/g17
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g18
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g19
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g20
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g21
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g22
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g23
channel-group 1 mode on
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g24
channel-group 1 mode on
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g25
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g26
description 'CR-1'
spanning-tree portfast
spanning-tree tcnguard
spanning-tree auto-portfast
switchport access vlan 168
exit
!
interface ethernet 1/g27
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g28
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g29
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g30
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g31
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g32
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g33
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g34
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g35
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g36
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g37
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g38
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g39
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g40
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g41
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g42
spanning-tree portfast
switchport access vlan 168
exit
!
interface ethernet 1/g43
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g44
spanning-tree portfast
switchport access vlan 168
exit
!
interface ethernet 1/g45
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 1/g46
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g47
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/g48
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 1/xg1
spanning-tree portfast
exit
!
interface ethernet 1/xg2
spanning-tree portfast
exit
!
interface ethernet 1/xg3
spanning-tree portfast
exit
!
interface ethernet 1/xg4
spanning-tree portfast
exit
!
interface ethernet 2/g1
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g2
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g3
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g4
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g5
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g6
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g7
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g8
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g9
description 'printer'
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g10
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g11
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g12
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g13
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g14
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g15
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g16
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g17
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g18
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g19
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g20
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g21
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g22
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g23
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g24
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g25
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g26
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g27
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g28
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g29
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g30
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g31
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g32
lacp timeout short
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g33
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g34
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g35
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g36
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g37
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g38
lacp timeout short
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/g39
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g40
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g41
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g42
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g43
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g44
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g45
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g46
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g47
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 2/g48
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 2/xg1
spanning-tree portfast
exit
!
interface ethernet 2/xg2
spanning-tree portfast
exit
!
interface ethernet 2/xg3
spanning-tree portfast
exit
!
interface ethernet 2/xg4
spanning-tree portfast
exit
!
interface ethernet 3/g1
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g2
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g3
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g4
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g5
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g6
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g7
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g8
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g9
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g10
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g11
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g12
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g13
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g14
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g15
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g16
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g17
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g18
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g19
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g20
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g21
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g22
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g23
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g24
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g25
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g26
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g27
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g28
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g29
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g30
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g31
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g32
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g33
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g34
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g35
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g36
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g37
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g38
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g39
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g40
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g41
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g42
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g43
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g44
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g45
spanning-tree portfast
switchport access vlan 166
exit
!
interface ethernet 3/g46
negotiation 1000f
description 'fiber2'
spanning-tree portfast
switchport access vlan 165
exit
!
interface ethernet 3/g47
description 'Century'
spanning-tree portfast
switchport access vlan 165
switchport protected 2
exit
!
interface ethernet 3/g48
shutdown
description '18subnet'
spanning-tree disable
spanning-tree portfast
spanning-tree auto-portfast
switchport access vlan 165
exit
!
interface ethernet 3/xg1
spanning-tree portfast
exit
!
interface ethernet 3/xg2
spanning-tree portfast
exit
!
interface ethernet 3/xg3
spanning-tree portfast
exit
!
interface ethernet 3/xg4
spanning-tree portfast
exit
!
interface port-channel 1
description 'LAG test'
switchport access vlan 165
exit
!
interface port-channel 2
switchport access vlan 166
exit
!
interface port-channel 3
switchport access vlan 168
exit
!
interface port-channel 4
description 'fibertest'
exit
!
interface port-channel 48
description 'test2'
exit
snmp-server group public v2 read Default write Default
snmp-server group DefaultSuper v3 priv notify Default read Default write Default
snmp-server user admin DefaultSuper
snmp-server community snmp3 su ipaddress 172.16.15.253
exit

0 Kudos
14 Replies
Moderator
Moderator

RE: Latency/Drops on a Dell Stack - One switch Only

Hi,

Are there any errors in the logs? Show logging p1265 http://downloads.dell.com/manuals/common/powerconnect-6224_reference%20guide_en-us.pdf

Since it is part of the stack and the other switches are not showing the same behavior it should not be a configuration issue. What do the switches connect to? Is there something unique about what connects to this switch that could be causing a lot of traffic?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

I will look into the logging. This problem switch only connects to host patch panel ports. The master switch 1 connects to a firewall wan/lan. And I ruled out something strange being connected to it by unplugging everything and only connecting one pc that is virus free of course. Still had the same problem. At this point im thinking its a stacking module or stacking cable issue even though the GUI says they are up all at the same speed and ok.

0 Kudos
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

No errors in the logs. Replaced the switch and it still does the same thing, very high latency on that one switch in the stack. Any other ideas?

0 Kudos
Moderator
Moderator

RE: Latency/Drops on a Dell Stack - One switch Only

That should eliminate an issue with the hardware, unless it is a cabling issue. Does the switch have latency if the connections are made and it is not part of the stack?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

i have not checked that, is there a way to diagnose a cabling issue within the GUI?

0 Kudos
Moderator
Moderator

RE: Latency/Drops on a Dell Stack - One switch Only

yes, page 26 NOTE: You can also run a cable test using the Web Interface. In the navigation tree, click System > Diagnostics.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

Says "error! Invalid interface to perform test." I am trying to test the stacking port interfaces.

0 Kudos
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

Here is a backup of a known "good" startup config. It defers from my current startup config somehow. I notice several differences in fact. Specifcally the "bridge aging-time 1230" shows up on my current config but not in the below.  Also the, "switchport voice detect auto". as well as the port channels

!Current Configuration:

!System Description "PowerConnect 6248, 3.3.1.10, VxWorks 6.5"

!System Software Version 3.3.1.10

!Cut-through mode is configured as disabled

!

configure

vlan database

vlan 165-166,168

vlan routing 168 1

vlan routing 165 4

vlan routing 166 5

exit

snmp-server location "hello"

snmp-server contact "hello "

hostname "hello"

sntp unicast client enable

sntp server 172.16.15.206 priority 2

clock timezone -6 minutes 0 zone "cst"

stack

member 1 2

member 2 2

member 3 2

exit

ip address 192.168.1.250 255.255.255.0

ip default-gateway 192.168.1.1

ip domain-name hello.com

ip name-server 172.16.15.206

logging file debug

ip routing

ip route 0.0.0.0 0.0.0.0 172.16.15.172

arp dynamicrenew

arp timeout 900

ip helper-address 172.16.15.206 time

ip helper-address 172.16.15.206 nameserver

ip helper-address 172.16.15.206 tacacs

ip helper-address 172.16.15.206 domain

ip helper-address 172.16.15.206 dhcp

ip helper-address 172.16.15.206 netbios-ns

ip helper-address 172.16.15.206 netbios-dgm

interface vlan 165

name "hello"

routing

ip address 172.16.15.4 255.255.255.0

exit

interface vlan 166

name "hello"

routing

ip address 172.16.16.4 255.255.255.0

exit

interface vlan 168

name "hello"

routing

ip address 172.16.18.4 255.255.255.0

bandwidth 100000

ip local-proxy-arp

ip mtu 1500

exit

username "hello" hello 5f4dcc3b5aa765d61d8327deb882cf99 level 15 encrypted

spanning-tree bpdu flooding

spanning-tree priority 4096

!

interface ethernet 1/g1

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g2

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g3

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g4

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g5

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g6

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g7

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g8

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g9

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g10

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g11

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g12

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g13

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g14

negotiation 100f 1000f

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g15

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g16

negotiation 100f 1000f

switchport voice detect auto

spanning-tree portfast

switchport access vlan 168

exit

!

interface ethernet 1/g17

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g18

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g19

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g20

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g21

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g22

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g23

channel-group 1 mode on

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g24

channel-group 1 mode on

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g25

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g26

switchport voice detect auto

description 'CR-1'

spanning-tree portfast

spanning-tree tcnguard

spanning-tree auto-portfast

switchport access vlan 168

exit

!

interface ethernet 1/g27

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g28

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g29

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g30

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g31

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g32

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g33

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g34

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g35

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g36

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g37

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g38

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g39

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g40

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g41

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g42

switchport voice detect auto

spanning-tree portfast

switchport access vlan 168

exit

!

interface ethernet 1/g43

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g44

switchport voice detect auto

spanning-tree portfast

switchport access vlan 168

exit

!

interface ethernet 1/g45

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 1/g46

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g47

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/g48

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 1/xg1

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 1/xg2

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 1/xg3

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 1/xg4

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 2/g1

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g2

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g3

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g4

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g5

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g6

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g7

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g8

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g9

switchport voice detect auto

description 'printer'

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g10

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g11

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g12

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g13

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g14

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g15

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g16

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g17

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g18

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g19

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g20

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g21

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g22

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g23

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g24

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g25

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g26

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g27

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g28

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g29

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g30

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g31

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g32

lacp timeout short

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g33

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g34

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g35

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g36

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g37

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g38

lacp timeout short

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/g39

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g40

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g41

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g42

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g43

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g44

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g45

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g46

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g47

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 2/g48

switchport voice detect auto

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 2/xg1

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 2/xg2

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 2/xg3

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 2/xg4

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 3/g1

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g2

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g3

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g4

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g5

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g6

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g7

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g8

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g9

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g10

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g11

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g12

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g13

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g14

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g15

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g16

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g17

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g18

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g19

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g20

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g21

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g22

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g23

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g24

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g25

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g26

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g27

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g28

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g29

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g30

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g31

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g32

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g33

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g34

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g35

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g36

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g37

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g38

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g39

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g40

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g41

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g42

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g43

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g44

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g45

switchport voice detect auto

spanning-tree portfast

switchport access vlan 166

exit

!

interface ethernet 3/g46

negotiation 1000f

switchport voice detect auto

description 'fiber2'

spanning-tree portfast

switchport access vlan 165

exit

!

interface ethernet 3/g47

switchport voice detect auto

description 'Century'

spanning-tree portfast

switchport access vlan 165

switchport protected 2

exit

!

interface ethernet 3/g48

switchport voice detect auto

shutdown

description '18subnet'

spanning-tree disable

spanning-tree portfast

spanning-tree auto-portfast

switchport access vlan 165

exit

!

interface ethernet 3/xg1

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 3/xg2

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 3/xg3

switchport voice detect auto

spanning-tree portfast

exit

!

interface ethernet 3/xg4

switchport voice detect auto

spanning-tree portfast

exit

!

interface port-channel 1

switchport voice detect auto

description 'LAG test'

spanning-tree portfast

spanning-tree auto-portfast

switchport access vlan 165

exit

!

interface port-channel 2

switchport voice detect auto

switchport access vlan 166

exit

!

interface port-channel 3

switchport voice detect auto

switchport access vlan 168

exit

!

interface port-channel 4

switchport voice detect auto

description 'fibertest'

exit

!

interface port-channel 5

switchport voice detect auto

exit

!

interface port-channel 6

switchport voice detect auto

exit

!

interface port-channel 7

switchport voice detect auto

exit

!

interface port-channel 8

switchport voice detect auto

exit

!

interface port-channel 9

switchport voice detect auto

exit

!

interface port-channel 10

switchport voice detect auto

exit

!

interface port-channel 11

switchport voice detect auto

exit

!

interface port-channel 12

switchport voice detect auto

exit

!

interface port-channel 13

switchport voice detect auto

exit

!

interface port-channel 14

switchport voice detect auto

exit

!

interface port-channel 15

switchport voice detect auto

exit

!

interface port-channel 16

switchport voice detect auto

exit

!

interface port-channel 17

switchport voice detect auto

exit

!

interface port-channel 18

switchport voice detect auto

exit

!

interface port-channel 19

switchport voice detect auto

exit

!

interface port-channel 20

switchport voice detect auto

exit

!

interface port-channel 21

switchport voice detect auto

exit

!

interface port-channel 22

switchport voice detect auto

exit

!

interface port-channel 23

switchport voice detect auto

exit

!

interface port-channel 24

switchport voice detect auto

exit

!

interface port-channel 25

switchport voice detect auto

exit

!

interface port-channel 26

switchport voice detect auto

exit

!

interface port-channel 27

switchport voice detect auto

exit

!

interface port-channel 28

switchport voice detect auto

exit

!

interface port-channel 29

switchport voice detect auto

exit

!

interface port-channel 30

switchport voice detect auto

exit

!

interface port-channel 31

switchport voice detect auto

exit

!

interface port-channel 32

switchport voice detect auto

exit

!

interface port-channel 33

switchport voice detect auto

exit

!

interface port-channel 34

switchport voice detect auto

exit

!

interface port-channel 35

switchport voice detect auto

exit

!

interface port-channel 36

switchport voice detect auto

exit

!

interface port-channel 37

switchport voice detect auto

exit

!

interface port-channel 38

switchport voice detect auto

exit

!

interface port-channel 39

switchport voice detect auto

exit

!

interface port-channel 40

switchport voice detect auto

exit

!

interface port-channel 41

switchport voice detect auto

exit

!

interface port-channel 42

switchport voice detect auto

exit

!

interface port-channel 43

switchport voice detect auto

exit

!

interface port-channel 44

switchport voice detect auto

exit

!

interface port-channel 45

switchport voice detect auto

exit

!

interface port-channel 46

switchport voice detect auto

exit

!

interface port-channel 47

switchport voice detect auto

exit

!

interface port-channel 48

switchport voice detect auto

description 'test2'

exit

snmp-server group public v2 read Default write Default

snmp-server group DefaultSuper v3 priv notify Default read Default write Default

snmp-server user admin DefaultSuper

snmp-server community snmp3 su ipaddress 172.16.15.253

exit

0 Kudos
Highlighted
tstri58867
1 Nickel

RE: Latency/Drops on a Dell Stack - One switch Only

Is there an easy way for me to load this backup startup config to my setup?

0 Kudos