Highlighted
2 Bronze

N3048P POE only on some ports

Hi All, Have a decommissioned N3048P from work at home for playing with. Has been factory reset and updated to firmware 6.5.3.6 but POE only works on ports 1 and 2. Any device works fine on Catalyst 3560X and on Ubiquiti US-24-250W. Works fine in ports 1 and 2 of N3048P, but not in any other. Problem is I have 6x POE cameras to power. Doesn't matter which camera or which cable. Anything on port 1 and 2 works, but nowhere else. What obvious setting am I missing
0 Kudos
7 Replies
Highlighted

Re: N3048P POE only on some ports

Hi,

Can you run show power inline?


Thanks,
DELL-Josh Cr
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
#IWork4Dell
0 Kudos
Highlighted
2 Bronze

Re: N3048P POE only on some ports

Hi Josh,

Thanks for the response.

Here is the output. POE still works on ports 1 and 2 though

SWITCH#show power inline

Unit Status
===========

Unit........................................... 1
Power.......................................... On
Total Power.................................... 0 Watts
Threshold Power................................ 0 Watts
Consumed Power................................. 0 Watts
Usage Threshold................................ 90%
Power Management Mode.......................... Static
Power Detection Mode........................... dot3at


Port Configuration
==================

Port Powered Device State Priority Status Class Power[mW]
--------- ------------------------ ----- -------- ---------- ------- ---------
Gi1/0/1 auto Low Test-Fail Unknown
Gi1/0/2 auto Low Test-Fail Unknown
Gi1/0/3 auto Low Test-Fail Unknown
Gi1/0/4 auto Low Test-Fail Unknown
Gi1/0/5 auto Low Test-Fail Unknown
Gi1/0/6 auto Low Test-Fail Unknown
Gi1/0/7 auto Low Test-Fail Unknown
Gi1/0/8 auto Low Test-Fail Unknown
Gi1/0/9 auto Low Test-Fail Unknown
Gi1/0/10 auto Low Test-Fail Unknown
Gi1/0/11 auto Low Test-Fail Unknown
Gi1/0/12 auto Low Test-Fail Unknown
Gi1/0/13 auto Low Test-Fail Unknown
Gi1/0/14 auto Low Test-Fail Unknown
Gi1/0/15 auto Low Test-Fail Unknown
Gi1/0/16 auto Low Test-Fail Unknown
Gi1/0/17 auto Low Test-Fail Unknown
Gi1/0/18 auto Low Test-Fail Unknown
Gi1/0/19 auto Low Test-Fail Unknown
Gi1/0/20 auto Low Test-Fail Unknown
Gi1/0/21 auto Low Test-Fail Unknown
Gi1/0/22 auto Low Test-Fail Unknown
Gi1/0/23 auto Low Test-Fail Unknown
Gi1/0/24 auto Low Test-Fail Unknown
Gi1/0/25 auto Low Test-Fail Unknown
Gi1/0/26 auto Low Test-Fail Unknown
Gi1/0/27 auto Low Test-Fail Unknown
Gi1/0/28 auto Low Test-Fail Unknown
Gi1/0/29 auto Low Test-Fail Unknown
Gi1/0/30 auto Low Test-Fail Unknown
Gi1/0/31 auto Low Test-Fail Unknown
Gi1/0/32 auto Low Test-Fail Unknown
Gi1/0/33 auto Low Test-Fail Unknown
Gi1/0/34 auto Low Test-Fail Unknown
Gi1/0/35 auto Low Test-Fail Unknown
Gi1/0/36 auto Low Test-Fail Unknown
Gi1/0/37 auto Low Test-Fail Unknown
Gi1/0/38 auto Low Test-Fail Unknown
Gi1/0/39 auto Low Test-Fail Unknown
Gi1/0/40 auto Low Test-Fail Unknown
Gi1/0/41 auto Low Test-Fail Unknown
Gi1/0/42 auto Low Test-Fail Unknown
Gi1/0/43 auto Low Test-Fail Unknown
Gi1/0/44 auto Low Test-Fail Unknown
Gi1/0/45 auto Low Test-Fail Unknown
Gi1/0/46 auto Low Test-Fail Unknown
Gi1/0/47 auto Low Test-Fail Unknown
Gi1/0/48 auto Low Test-Fail Unknown


SWITCH#

0 Kudos
Highlighted
2 Bronze

Re: N3048P POE only on some ports

SWITCH#show system power

Power Supplies:

Unit Description Status Average Current Since
Power Power Date/Time
(Watts) (Watts)
---- ----------- ------------ ---------- -------- -------------------
1 System OK 3.1 28.9
1 PS-1 OK N/A N/A 07/06/2019 11:54:44
1 PS-2 OK N/A N/A 07/06/2019 11:54:44

SWITCH#

0 Kudos
Highlighted

Re: N3048P POE only on some ports

Try reseating the power supplies and see if that changes anything, it doesn’t seem like they are working properly.


Thanks,
DELL-Josh Cr
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
#IWork4Dell
0 Kudos
Highlighted
2 Bronze

Re: N3048P POE only on some ports

Have tried that already. Is it worth swapping each PSU to the other slot?

0 Kudos
Highlighted

Re: N3048P POE only on some ports

Sure, probably also try them one at a time.


Thanks,
DELL-Josh Cr
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
#IWork4Dell
0 Kudos
Highlighted
2 Bronze

Re: N3048P POE only on some ports

Sorry for delay. No change, still test fail on show inline power

0 Kudos