Highlighted

No routing between VLANS on Dell 6224

I have successfully set up a Dell 6224 with 2 VLANS, both of which have access to the internet, but I cannot get ANY inter-VLAN routing to happen.  I have enabled routing globally and in each VLAN, however I am still unable to get any ping response from one VLAN to the other (ping from the switch to each VLAN is fine).

A few notes, and then the config below...

Port g7 connects to a multi-homed server with local access in VLAN 192, and local and internet access in VLAN 10 (IP 10.0.0.254 /22) which serves as an Exchange edge server gateway.  I cannot ping the IP in VLAN 10 from the switch, but can ping the IP in VLAN 192.

Port g8 is an uplink to a Cisco L2/L3 switch with end nodes in both VLAN 10 & 192

Port g13 i is an uplink to a Cisco L2/L3 switch with end nodes in both VLAN 10 & 192

Port g24 is the uplink to the router. The router was previously configured by the ISP to host IPs 10.0.0.1 (primary) and 192.168.11.1 as gateways.

I would summarize the issues as being 1) not able to ping from (end nodes in) one VLAN to the other, and 2) not able to reach the IP 10.0.0.254 from anywhere.

TIA for any help!

Config:
console#show running-config
!Current Configuration:
!System Description "Dell 24 Port Gigabit Ethernet, 2.2.0.3, VxWorks5.5.1"
!System Software Version 2.2.0.3
!
configure
vlan database
vlan  10,192
vlan association subnet 10.0.0.0 255.255.252.0 10
vlan association subnet 192.168.11.0 255.255.255.0 192
exit
stack
member 1 1
exit
ip address 10.10.12.230 255.255.255.224
ip default-gateway 10.10.12.225
ip routing
ip route 0.0.0.0 0.0.0.0 10.0.0.1
interface vlan 10
name "DEV"
routing
ip address  10.0.0.10  255.255.252.0
no ip proxy-arp
exit
interface vlan 192
name "CORP"
routing
ip address  192.168.11.51  255.255.255.0
no ip proxy-arp
exit
username "admin" password e53faecfa88a3328c96c0f85d7cf1442 level 15 encrypted
voice vlan
!
interface ethernet 1/g1
switchport access vlan 10
exit
!
interface ethernet 1/g2
switchport access vlan 10
exit
!
interface ethernet 1/g3
switchport access vlan 10
exit
!
interface ethernet 1/g4
switchport access vlan 10
exit
!
interface ethernet 1/g5
switchport access vlan 10
exit
!
interface ethernet 1/g6
switchport access vlan 10
exit
!
interface ethernet 1/g7
switchport mode general
switchport general pvid 10
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 10,192
exit
!
interface ethernet 1/g8
switchport mode general
switchport general pvid 10
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 10,192
exit
!
interface ethernet 1/g13
switchport mode general
switchport general pvid 192
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 10,192
exit
!
interface ethernet 1/g14
switchport access vlan 192
exit
!
interface ethernet 1/g15
switchport access vlan 192
exit
!
interface ethernet 1/g16
switchport mode general
switchport general pvid 192
no switchport general acceptable-frame-type tagged-only
exit
!
interface ethernet 1/g17
switchport access vlan 192
exit
!
interface ethernet 1/g18
switchport access vlan 192
exit
!
interface ethernet 1/g19
switchport access vlan 192
exit
!
interface ethernet 1/g20
switchport access vlan 192
exit
!
interface ethernet 1/g24
switchport mode general
switchport general pvid 10
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 10,192
exit
snmp-server community psSwitch10 rw
exit

 

Tags (3)
0 Kudos