Koent
1 Copper

OS10 S4048T-ON untagged and tagged vlans mixed

Currently we're running OS9 on our S4048 switches, but we're preparing an OS10 migration. We have some ports in portmode hybrid, so we can use these ports in mixed mode untagged and tagged vlans. I'm searching all OS10 documentation, but I can't find how to configure this on OS10. I found this config, but it doesn't seem to work: 

interface ethernet1/1/1 
no shutdown
channel-group 1 mode active
no switchport flowcontrol receive off
!
...
!
interface port-channel1
no shutdown
switchport mode trunk
switchport access vlan 3
switchport trunk allowed vlan 2,4,5,6
vlt-port-channel 1

Am I missing something?

0 Kudos
3 Replies
abMarcin
1 Nickel

Re: OS10 S4048T-ON untagged and tagged vlans mixed

Hello,

 

First of all you need to have a correct sequence of commands on that interface as bellow:

Secondly, are you using VLT ? 

 

interface port-channel1 
no shutdown
switchport mode trunk
switchport trunk allowed vlan 2,4,5,6
switchport access vlan 3
vlt-port-channel 1

 

Best Regards

Marcin

0 Kudos
Koent
1 Copper

Re: OS10 S4048T-ON untagged and tagged vlans mixed


Secondly, are you using VLT ? 

 



Yes, we are.

0 Kudos
abMarcin
1 Nickel

Re: OS10 S4048T-ON untagged and tagged vlans mixed

So the configuration on both switchies for that port-channel is the same ? With correct Sequence ? 

0 Kudos