svemuri
1 Copper

PC 6248, 3.2.0.9, no option to disable auto negotiation for 1000Mbps

Recently upgraded one of our PC 6248 switches to 3.2.0.9.  It appears that you can no longer force a port to 1000 Full Duplex.  If I disable auto negotiation, the only choices are 10 and 1000.

I called support and was told that they purposely removed this option in 3.x firmware and only way to get 1000 is auto?  Huh?  Am I missing something.

I am in a colo and several service providers that we connect with do NOT support auto negotiation.  This makes 6248 unusable for us with the new firmware. Support said downgrade to 2.x if that's the case. Great..

I guess we'll need to throw out the 6248 and get something else that is reasonable.

Any one else encountered this?

Thanks
Sarat.

 

0 Kudos
1 Reply
peterhd
1 Copper

Re: PC 6248, 3.2.0.9, no option to disable auto negotiation for 1000Mbps

This is actually a major bug.

 

I do undestand the motivation - for 1000BaseT, autoneg is mandatory, thus they disabled the manual 1000 FDX setting.

 

However, they forgot that 1000 FDX is ultimately needed for fiber 1G connectivity, and without it you can't get link to any device which doesn't support autonegotiation...

0 Kudos