Highlighted
LOSTforce10
1 Copper

Port-Channel Trunk and Access port s4048-on 9.13

All,

 

I am Cisco guy new to Force10.   I need some basic command help.

 

1. I set up a Port-Channel that I want it trunked to a MXL.  Here is what I have so far.

Switch(Conf)#interface range te1/1 - 1/2

Switch(conf-if-range-te-1/1-1/2)#port-channel-protocol LACP

Switch(conf-if-range-te-1/1-1/2-lacp)#port-channel 1 mode active

interface Port-channel 1

no ip address
mtu 9216
switchport
vlan-stack trunk
no shutdown

 

The cisco command would be switchport mode trunk.

is the Dell command just vlan-stack trunk?

Will that command trunk all vlans?  If so how do I allow certain vlans?

How do I see what is being trunked on what interface (cisco command show interface trunk)

 

How do I set up an access port on a vlan?

on a Cisco device 

Switchport mode access

Switchport access vlan 10

This is what I have on the 4048

interface TenGigabitEthernet 2/40
no ip address
mtu 9216
switchport
no shutdown

Interface vlan 10

     -tagged int te2/40

 

Do I need to add the command "vlan-stack trunk" under the interfaceas well?

 

Thanks in advance.

0 Kudos
4 Replies
Anonymous
Not applicable

Re: Port-Channel Trunk and Access port s4048-on 9.13

Switches running DNOS 6 use switchport modes, much like Cisco. With DNOS 9 there is no need to change switchport modes, you instead need to enter the VLAN interface and assign physical interfaces to be tagged or untagged.

#Interface range vlan 100-110
#tagged te 0/2

KB articles:
https://dell.to/2iqSEsy
https://dell.to/2HSSTqZ

Hope this helps.

LOSTforce10
1 Copper

Re: Port-Channel Trunk and Access port s4048-on 9.13

Daniel,

 

I think I understand the access port check the following configs;

interface TenGigabitEthernet 0/3
no ip address
mtu 12000
switchport
shutdown

Interface vlan 25

Tagged te 0/3

 

for a trunk port I am still confused  would the following be correct for a trunk port.

interface TenGigabitEthernet 0/6
no ip address
mtu 12000
switchport
shutdown

Interface vlan 25

Tagged te 0/6

interface vlan 35

Tagged te 0/6

interface vlan 45

Tagged te 0/6

Thanks,

 

 

0 Kudos
Anonymous
Not applicable

Re: Port-Channel Trunk and Access port s4048-on 9.13

The interfaces will by default be in a shutdown state. To bring the interfaces up you will need to issue the command no shutdown. Everything else looks good.

mattmorz
1 Copper

Re: Port-Channel Trunk and Access port s4048-on 9.13

Hello..we just purchased S4048T-ON..i created a Vlan 22..untagged interfaces from te1/2-1/10 to vlan 22..does this makes them "access port"? 

 

Also, if i want to make a trunk port..do i just "tagged" that interface to the vlan like Vlan 22?

0 Kudos