bluemoon22
1 Copper

PowerConnect 2724 - how to access managed mode

Jump to solution

I have a Dell Power Connect 2724 running in our network. Since it has been installed it has not been managed but I would now like to add the ability to manage and configure it remotely...in particular so that I can enable a GigE bundle to our NAS

When I look at the switch I see the MANAGED light is lit but in that case how would I connect to it to manage it ?

I see references to a default address of 192.168.2.1 but that IP does not exist in our home network

All of the addresses on our home network are from the DHCP pool given out by our Virgin Media Router and are in the 192.168.0/24 range so what do I do to access the management port of the DELL please ?

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

When you had access the first time were any parameters changed? You might try disabling any browser addons, clear cache, cookies, etc. Then try again.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
6 Replies
Moderator
Moderator

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

The default settings are:

IP address= 192.168.2.1 255.255.255.0

Username= admin

Password= (there is no password by default)

With your network setup on a different subnet, this means you will need to statically assign your workstation in the 192.168.2.1 subnet. Then http to 192.168.2.1 in order to manage the switch. Once you are able to access the management interface, you can then change the IP address, username, and password. Once those setting have been changed you should then be able to access the switch from the subnet used on the rest of the network.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
bluemoon22
1 Copper

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

Thanks....so simply stated...connect to any port of the switch having manually configured an IP address of say 192.168.2.2 on my laptop / browse to the switch and then follow:

Figure 6-2. IP Addressing

DHCP — The DHCP client can be enabled to acquire the network configuration dynamically. The

DHCP default value is Disable. This field enables the DHCP client.

IP Address — Specifies the static IP Address currently assigned to the device.

Subnet Mask— Specifies the subnet mask of the static IP Address, currently assigned to the device.

Default Gateway — Specifies the static Default Gateway Address, currently assigned to the device.

DHCP IP Address — Specifies the IP Address received from the DHCP server.

DHCP Mask — Specifies the Subnet Mask received from the DHCP server.

DHCP Default Gateway — Defines the Default Gateway Address received from the DHCP server.

Apply DHCP Address — Activates the IP Address, Subnet Mask Address, and Default Gateway

Address, received from the DHCP server.

Updating Static IP Address

1 Open the IP Addressing page.

2 Verify that the DHCP field is Disable.

3 Manually enter the IP Address, Subnet Mask and Default Gateway fields.

4 Click Apply Changes.

The system Static IP address parameters are applied to the switch.

5 Reconnect the device with the new IP Address.

0 Kudos
Highlighted
bluemoon22
1 Copper

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

I managed to enable access to my switch although had to download Chrome to be able to access the switch but it worked....briefly.

Now when I try to get back to the admin login I enter admin in the User Name and leave password blank and hit OK but it looks as if some characters are getting entered into the Password field once I click enter and then I fail to authenticate

Ideas ?

0 Kudos
Moderator
Moderator

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

When you had access the first time were any parameters changed? You might try disabling any browser addons, clear cache, cookies, etc. Then try again.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
bluemoon22
1 Copper

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

Thanks - it was indeed Browser Cache

0 Kudos
Moderator
Moderator

RE: PowerConnect 2724 - how to access managed mode

Jump to solution

Excellent! great to hear.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos