Prof.Tim.Smith
6 Indium

Re: PowerConnect 3424P - The server at XX.YY.ZZ.AA is taking too long to respond

Jump to solution

I have not yet tried the firmware update  -- I would be using Xmodem (I do not have a TFTP set up yet), and the intructions said it may take an hour to complete.

In the mean time, here is the running config (if it helps)

spanning-tree mode rstp

interface range ethernet e(1-24)

spanning-tree portfast

exit

interface ethernet g1

description "1Gbps Fiber Feed from Server Room"

exit

interface ethernet g4

description "Backup Server in Sprinkler Room"

exit

interface range ethernet e(1-23)

switchport mode general

exit

interface ethernet g1

switchport mode trunk

exit

vlan database

vlan 11,254,531-532

exit

interface ethernet e1

switchport general pvid 531

exit

interface ethernet e2

switchport general pvid 531

exit

interface ethernet e3

switchport general pvid 531

exit

interface ethernet e4

switchport general pvid 531

exit

interface ethernet e5

switchport general pvid 531

exit

interface ethernet e6

switchport general pvid 531

exit

interface ethernet e7

switchport general pvid 531

exit

interface ethernet e8

switchport general pvid 531

exit

interface ethernet e9

switchport general pvid 531

exit

interface ethernet e10

switchport general pvid 531

exit

interface ethernet e11

switchport general pvid 531

exit

interface ethernet e12

switchport general pvid 531

exit

interface ethernet e13

switchport general pvid 531

exit

interface ethernet e14

switchport general pvid 531

exit

interface ethernet e15

switchport general pvid 531

exit

interface ethernet e16

switchport general pvid 531

exit

interface ethernet e17

switchport general pvid 531

exit

interface ethernet e18

switchport general pvid 531

exit

interface ethernet e19

switchport general pvid 531

exit

interface ethernet e20

switchport general pvid 531

exit

interface ethernet e21

switchport general pvid 531

exit

interface ethernet e22

switchport general pvid 531

exit

interface ethernet e23

switchport general pvid 531

exit

interface ethernet g4

switchport access vlan 11

exit

interface ethernet g1

switchport trunk allowed vlan add 11

exit

interface range ethernet e(1-23)

switchport general allowed vlan add 254

exit

interface ethernet g1

switchport trunk allowed vlan add 254

exit

interface range ethernet e(1-23)

switchport general allowed vlan add 531 untagged

exit

interface ethernet g1

switchport trunk allowed vlan add 531

exit

interface ethernet e24

switchport access vlan 532

exit

interface ethernet g1

switchport trunk allowed vlan add 532

exit

interface vlan 11

name Servers

exit

interface vlan 254

name "Phone VLAN"

exit

interface vlan 1

ip address 10.1.0.53 255.255.255.0

exit

ip default-gateway 10.1.0.254

hostname Gym

line console

speed 115200

exit

management access-list admin

permit ip-source 10.1.1.1

permit ip-source 10.1.0.0 mask 255.255.255.0

exit

management access-list allowHTTPS

permit service https

permit service telnet

exit

management access-class admin

logging 10.1.1.1

username user1 password ...... level 15 encrypted

username user2 password ...... level 15 encrypted

ip ssh server

snmp-server community 93a168 rw 10.1.1.1 view DefaultSuper

ip https server

I have a total of 7 3424P servers -- all with the same behavior

Does the running config provide any clues?

Thankd

Tim

0 Kudos
Moderator
Moderator

Re: PowerConnect 3424P - The server at XX.YY.ZZ.AA is taking too long to respond

Jump to solution

I looks like there may be some commands missing. I would go back through the config and make sure SSH,HTTP,HTTPS, crypto commands are in place. Here are some examples taken from the user guide.

Page 69

Configuring an Initial SSH password

To configure an initial SSH password, enter the following commands:

console(config)# aaa authentication login default line

console(config)# aaa authentication enable default line

console(config)# line ssh

console(config-line)# login authentication default

console(config-line)# enable authentication default

console(config-line)# password jones.

• When initially logging onto a device through a SSH session, enter jones at the

password prompt.

• When changing a device’s mode to enable, enter jones.

Configuring an Initial HTTP Password

To configure an initial HTTP password, enter the following commands:

console(config)# ip http authentication local

console(config)# username admin password user1 level 15

Configuring an initial HTTPS password:

To configure an initial HTTPS password, enter the following commands:

console(config)# ip https authentication local

console(config)# username admin password user1 level 15

Enter the following commands once when configuring to use a terminal, a Telnet, or an SSH

session in order to use an HTTPS session.

NOTE: In the Web browser enable SSL 2.0 or greater for the page content to be displayed.

console(config)# crypto certificate generate key_generate

console(config)# ip https server

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
Prof.Tim.Smith
6 Indium

Re: PowerConnect 3424P - The server at XX.YY.ZZ.AA is taking too long to respond

Jump to solution

I ran the commands from the last post, and now I am unable to get a serial connection to the switch through the COM port -- I am getting the error message

Cannot authenticate user

Bad configuration or inaccessible server, prevent authentication

Please reconfigure or use Password Recovery

I think I screwed something up (no surprise!) -- is the recoverable, or do I need to do a factory reset?  I am planning on upgrading the firmware on the device so I can properly configure it through the web interface

Thanks

Tim

0 Kudos
Moderator
Moderator

Re: PowerConnect 3424P - The server at XX.YY.ZZ.AA is taking too long to respond

Jump to solution

When the auto-boot message appears, press <Enter> to get the Startup menu. The Startup

menu procedures can be done using the ASCII terminal or Windows HyperTerminal.

[1] Download Software

[2] Erase Flash File

[3] Password Recovery Procedure

[4] Enter Diagnostic Mode

[5] Set Terminal Baud-Rate

[6Back

Selecting the password recovery allows a one-time access to the device from the local terminal with no password entered. Then you can change the password

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

Prof.Tim.Smith
6 Indium

Re: PowerConnect 3424P - The server at XX.YY.ZZ.AA is taking too long to respond

Jump to solution

That did it!  Thanks.  We are going to update the firmware on the switch which should alleviate the rest of the issues with it.

0 Kudos