Highlighted
AOZ1
1 Copper

PowerConnect 6224 PIM-SM

I'm already 2 days try to resolve a trivial task. Delivery multicast content from Summit X450a to PowerConnect 6224.

From the receiver vlan I see IGMP group:

#show ip igmp groups  interface vlan 303

IP Address..................................... 555.555.555.38
Subnet Mask.................................... 255.255.255.240
Interface Mode................................. Enabled
Querier Status................................. Querier
Multicast Group IP............................. 239.74.10.206

From the sender side not:

#show ip igmp groups  interface vlan 2606

IP Address..................................... 555.555.555.13
Subnet Mask.................................... 255.255.255.252
Interface Mode................................. Enabled
Querier Status................................. Querier

Also PIM servers on  6224 see anonces from summit:

#show ip pimsm rp mapping

Group Address.................................. 239.68.0.0
Group Mask..................................... 255.255.0.0
RP Address..................................... 555.555.555.129
origin......................................... BSR
Group Address.................................. 239.69.0.0
Group Mask..................................... 255.255.0.0
RP Address..................................... 555.555.555.129
origin......................................... BSR
Group Address.................................. 239.74.0.0
Group Mask..................................... 255.255.0.0
RP Address..................................... 555.555.555.129
origin......................................... BSR
Group Address.................................. 239.75.0.0
Group Mask..................................... 255.255.0.0
RP Address..................................... 555.555.555.129
origin......................................... BSR

Summit see the neihbour too.

What I'm doing wrond. Why multicast routing do not working?

#show run
!Current Configuration:
!System Description "PowerConnect 6224, 3.3.11.2, VxWorks 6.5"
!System Software Version 3.3.11.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 300-303,400-402,2606,4015
vlan routing 300 1
vlan routing 301 2
vlan routing 302 3
vlan routing 2606 4
vlan routing 4015 5
vlan routing 303 6
exit
---------
interface vlan 303
bridge multicast forward-all
name "Servers-NT-new"
routing
ip address 555.555.555.38 255.255.255.240
ip netdirbcast
ip ospf area 0.0.0.0
ip igmp
ip igmp version 2
ip multicast ttl-threshold 5
ip pimdm
ip pimsm
exit
------
interface vlan 2606
bridge multicast forward-all
name "UNTC-DOWNLINK"
routing
ip address 555.555.555.13 255.255.255.252
ip netdirbcast
ip ospf area 0.0.0.0
ip igmp
ip igmp version 2
ip multicast ttl-threshold 5
ip pimdm
ip pimsm
exit
----------
no flowcontrol
bridge multicast filtering
router ospf
router-id 172.17.17.1
area 0.0.0.0 range 555.555.555.0 255.255.255.0 summarylink advertise
area 0.0.0.0 range 172.17.17.0 255.255.255.0 summarylink advertise
network 555.555.555.0 255.255.255.0 area 0.0.0.0
network 172.17.17.0 255.255.255.0 area 0.0.0.0
passive-interface vlan 301
passive-interface vlan 302
passive-interface vlan 303
redistribute connected metric 1 subnets
exit
ip multicast
ip igmp
ip pimsm
ip pimsm bsr-candidate vlan 2606 30 30
----------------

Thanks in advance.

Tags (2)
0 Kudos
1 Reply
AOZ1
1 Copper

RE: PowerConnect 6224 PIM-SM

Setup using PIM-DM fix the trouble.

0 Kudos