Highlighted
jdwilliams22
1 Copper

PowerEdge 2748 connection issues

I can see the IP of the switch in my router, know the user/pwd combo, but can't get the web manager to even respond, nor can I ping it. IP changes when I remove the dhcp settings then restore them on the router. I configured the switch at one location / subnet, then moved it to another (with dhcp activated) and what worked previously is broken. Reset is not an option I want to deal with...is there no way to get in with telnet or???

0 Kudos
3 Replies
zaremba2000
1 Copper

Re: PowerEdge 2748 connection issues

JDWilliams22,

These switches are Web based only switches.  They have a very limited telnet feature but if you do not have the ip address then you are out of luck with that.  If you change your switch to managed mode, this resets the ip address back to 192.168.2.1 with subnet mask of 255.255.255.0.  None of your config settings will be lost.  Then you can web into it using admin as the username and the password blank.  Remember you need to manually set your PC's IP address to 192.168.2.x and you can't use 1 because it is taken by the dell switch.   

0 Kudos
JustaGuy51
1 Copper

Re: PowerEdge 2748 connection issues

JDwilliams22,

It is likely that your 2748 is gone. This is dell community forum so I am passing this message to those of you who are from/working for Dell. Hear me out:

1. I owned and operated 2748 for about a year. Luckily, I owned only 1

2. Yesterday, when I needed to modify my VLAN config and tried to get into Managed Mode. The web interface never came up. AND don't tell me what I need to do to access the interface

3. What is happening is after boot, it goes into unmanaged mode (flashing LED stop), I press mode button once and then it goes into managed mode. It is STUCK in that state after this

4. There is no serial port, no reset button (mode button is the reset button, I am laughing sarcastically)

5. I can't think of the root cause except that I put that switch into Secure mode for about a year. Secure mode is the mode in which the switch removes its IP address and made itself inaccessible over the net

6. I guess the switch doesn't know how to re-enable its IP back or maybe Dell uses some other Voodoo magic such as Write Only Memory (WOM) to cut some corners so that Michael Dell can buy some additional diapers....

7. I don't know of any other Dell switch that has secure mode. I am guessing Dell implemented it as an experiment and later dropped it due to problems. The model 2748 went on to sell for a couple of years so that they can recover the cost. Ever heard of Dell leaked capacitors? Google it and see how Dell responded in that case. Their motto is "Sell First, Deal With It Later. If Things Gone Outta Control, Lets Turn Face The Other Way"

This is the last dell switch I would buy. If you gonna delete this post, go ahead coz I already posted this other forums. This is a free world and I am trying to defend against some phrases like "Don’t bring this to customer's attention proactively" and "Emphasize uncertainty."

Google keywords

Dell 2748 switch sucks faulty low quality

web management interface doesn't didn't respond works only on default vlan 1

ether channel erroneous packet loss  

0 Kudos
LOVINPARKVILLE
1 Nickel

Re: PowerEdge 2748 connection issues

Try this and see if it'll reset for real.

community.spiceworks.com/.../1021