WScott66
1 Nickel

PowerEdge VRTX R1-2401 Configuration

So I am trying to setup the installed 2401 switch in the chassis and I am running into my first issue right out of the gate. 

Error message: Duplicated IP interface on the same subnet.

Situation: I have a Broadband router (FIOS) upstream using 192.168.1.x /24 I have one port from it to the 2401 and the CMC and iDRAC's all have addresses on this subnet. I am trying to setup the default VLAN 1 to have an address on this network and in doing so I get the aforementioned error. I have also tried to just assign this static IP address 192.168.1.99 to a physical external port and I get the same error message. 

Anyone that can explain why I cannot assign an IP address to an up-link port would be greatly appreciated (or a way to do so.).

Thanks,

Bill

0 Kudos
3 Replies
Moderator
Moderator

RE: PowerEdge VRTX R1-2401 Configuration

Is a 192.168.1.x IP address assigned to any other interface on this switch? Can you post up the output from the command show run? We can help look through it.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
Highlighted
WScott66
1 Nickel

RE: PowerEdge VRTX R1-2401 Configuration

console#show run
config-file-header
v2.0.0.51 / ROS_800_080
CLI v1.0
set system mode L2+
policy-based-vlans inactive

@
vlan database
vlan 1010,1020
exit
voice vlan oui-table add 000181 Nortel__________________
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 001049 Shoretel________________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00907a Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip ssh server
ip http secure-server
clock source sntp
sntp server nist.time.gov
no ip telnet server
!
interface vlan 1010
ip address 10.10.10.1 255.255.255.0
!
interface vlan 1020
name exit
ip address 10.10.20.1 255.255.255.0
!
interface gigabitethernet0/1
ip address 192.168.3.1 255.255.255.0
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/2
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/3
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/4
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/5
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/6
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/7
ip address dhcp
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet0/8
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet1/1
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet1/2
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
switchport trunk native vlan 1010
!
interface gigabitethernet1/3
switchport mode general
switchport general allowed vlan add 1010,1020 tagged

switchport general allowed vlan add 1 untagged

switchport trunk native vlan 1010
!
interface gigabitethernet1/4
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet2/1
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet2/2
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
switchport trunk native vlan 1010
!
interface gigabitethernet2/3
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
switchport trunk native vlan 1010
!
interface gigabitethernet2/4
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet3/1
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet3/2
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet3/3
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet3/4
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet4/1
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet4/2
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet4/3
switchport mode general
switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!
interface gigabitethernet4/4
switchport mode general

switchport general allowed vlan add 1010,1020 tagged
switchport general allowed vlan add 1 untagged
!


interface oob
ip address 192.168.1.199 255.255.0.0
no ip address dhcp
sntp client enable
!
exit
ip default-gateway 192.168.1.1
ip route 10.10.10.0 /24 192.168.1.1


Default settings:
Service tag:

SW version 2.0.0.51 (date 04-May-2015 time 10:26:37)

Gigabit Ethernet Ports
=============================
no shutdown
speed 1000
duplex full
negotiation
flow-control on
mdix auto
no back-pressure

interface vlan 1
interface port-channel 1 - 32

spanning-tree
spanning-tree mode RSTP

qos basic
qos trust cos
eee enable

0 Kudos
Moderator
Moderator

RE: PowerEdge VRTX R1-2401 Configuration

Can you please test assigning a different IP address in a different subnet to the OOB interface? Then try to assign the IP to VLAN 1.

Keep us posted.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos