Scott Maier
1 Copper

Powerconnect 5324, console access via HyperTerminal (possible cable problem)

Jump to solution

Greetings all. I am aware the 5324 is older tech, but I am having a problem that is driving me batty. So, to the long and short if it...

No original cable for the 5324. With using a (standard) Null Modem cable, I can only get what (appears to be) a connection/session if i fire up HyperTerminal, THEN power up the switch. I get the ASCII splash and POST, etc). At the end, (console>), I am essentialy unable to enter/type at the prompt. with some fumbling around, I can get the occasional character i type to show in the HT window, but not in a functional way, and hitting the Enter key yields nothing. In addition to this, if I try and connect with the switch already running, I just get a blank screen.

I'm thinking it's either a HT settings issue or the required console cable is an odd form of a Null Modem cable with an atypical pinout. I have what I need to change the pinout, but I wanted to see if I need to monkey around with HyperTerminal before I go and chop off on end of the Null Modem cable and break out the soldering iron and a bare DB9. Settings in HyperTerminal are 9600, 8, N, 1, Hardware flow control. Everything else is default.

Any ideas?

Thanks a bunch!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
bh1633
3 Argentium

Re: Powerconnect 5324, console access via HyperTerminal (possible cable problem)

Jump to solution

Also, correct setting is "No Flowcontrol"  not "HW Flowcontrol".

3 Replies

Re: Powerconnect 5324, console access via HyperTerminal (possible cable problem)

Jump to solution

As a quick check make sure the Scroll Lock is off, which is often a "gotcha" for me when in Hyperterminal and I'm able to get to the console> prompt but not able to enter anything. 

0 Kudos
Highlighted
bh1633
3 Argentium

Re: Powerconnect 5324, console access via HyperTerminal (possible cable problem)

Jump to solution

Also, correct setting is "No Flowcontrol"  not "HW Flowcontrol".

Scott Maier
1 Copper

Re: Powerconnect 5324, console access via HyperTerminal (possible cable problem)

Jump to solution

Fantastic!!

You guys saved me from a possible concussion from banging my head against a wall repeatedly. I am not 100% sure if it was the flow control, or both the flow control as well as the scroll lock, but I do know the flow control was at the default "Hardware". Thank you both!!!

 

If ya'all don;t mind I am going to (for the sake of google spiders and so forth) stick some keywords to help future searchers...

 

Dell 5324 console cable standard Null Modem cable HyperTerminal settings 9600, 8, N, 1,  no (none) flow control fixed

 

0 Kudos