Suportebcw
2 Bronze

Problem connecting unmanged switch to powerconnect 2848

Hi, I have a problem trying to connect an unmanged switch to my powerconnect 2848.


Everything is working fine, if I connect a desktop in 2848 I get ip from dhcp and can navigate normally, but if I connect an unmanaged switch to the same port of powerconnect and connect two or more pc to this switch they don't get ip from dhcp and even with static ip can't navigate.

My network:

Powerconnect 6248

Powerconnect 2848

Vlan for server, wireless, desktops and printers

powerconnect 2848:

ports 45, 46 - tagged for all vlans, pvid 1

port 32 - untagged, pvid 132 - vlan desktops

powerconnect 6248:

interface range ethernet 1/g45,1/g46

channel-group 1 mode auto

switchport mode general

 no switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 132 tagged

 

interface port-channel 1

switchport mode general

no switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 132 tagged

 

How can I make it work?

0 Kudos
9 Replies
Anonymous
Not applicable

RE: Problem connecting unmanged switch to powerconnect 2848

Have you checked the unmannaged switch to make sure it is working? Don't plug the unmanaged switch into anything except for the two clients. Assign static IP to the two clients and see if the can ping each other.

 

Other thought is to make sure firmware is up to date.

 

2800

http://www.dell.com/support/home/us/en/04/product-support/product/powerconnect-2848/drivers

 

6200

http://www.dell.com/support/home/us/en/04/product-support/product/powerconnect-6224/drivers

 

Thanks

0 Kudos
Suportebcw
2 Bronze

RE: Problem connecting unmanged switch to powerconnect 2848

Thanks Daniel

Yes, I tested the unmanaged switch and it's working fine.

Firmware is up to date in 2848 and 6248

Do you have any other idea?

Thanks!

0 Kudos
Anonymous
Not applicable

RE: Problem connecting unmanged switch to powerconnect 2848

Do you have an extra port on the 6248 you could plug the unmanaged switch to? see if it works on the 6248.

In the web gui of the 2848 you can go to system>rmon>rmon>statistics, and then select the specific port the unmanaged switches is plugged into and see if there are any received packets, dropped packets, etc.

0 Kudos
Suportebcw
2 Bronze

RE: Problem connecting unmanged switch to powerconnect 2848

Plugged in 6248 it works fine.

Looking at rmon in 2848 I have statistics, because this port works if I direct plug the pc.

I don't think it's a hardware problem, because I have another 2848 and  problem occurs in all

0 Kudos
Anonymous
Not applicable

RE: Problem connecting unmanged switch to powerconnect 2848

The idea at looking at the rmon stats while the unmanaged switch is plugged in, is to see if there are any dropped packets. And if the Broadcast and received packets go up or if there are any collisions, fragments, etc.

Just to double check a crossover cable is being used right?

Might try turning off auto negotiation and hard set the speed.

0 Kudos
Suportebcw
2 Bronze

RE: Problem connecting unmanged switch to powerconnect 2848

I tasted using crossover and normal cable.
I already try to set the speed.
Looking at rmon I don't see dropped packages, but broadcast is high

0 Kudos
Anonymous
Not applicable

RE: Problem connecting unmanged switch to powerconnect 2848

On the port that connects to the unmanaged switch, if we go to:

Switch>ports

Does that port show status as up and active? Do you have a different brand of switch/hub you could plug in and test?

Also check:

Switch>spanning tree>STP port

and see what the port status is with the unmanaged switch plugged in.

On the port you could also try disabling ingress filtering.

0 Kudos
Suportebcw
2 Bronze

RE: Problem connecting unmanged switch to powerconnect 2848

Hi Daniel,

I found the problem!

Powerconnect 2848 is connect to 6248 via a LAG  and in the 6248 LACP was enable, I've disabled LACP and now everything works fine.

Thanks!

0 Kudos
Anonymous
Not applicable

RE: Problem connecting unmanged switch to powerconnect 2848

Thanks for keeping us posted on what the fix was. Glad to hear it is working now.

Cheers

0 Kudos