joshuaer
1 Copper

S4048-ON VLAN

Hello

I have a Dell S4048-on 48 port switch I am having trouble getting one of the VLANS to work correctly

The two main VLANS I am using are

VLAN 150 -  Servers

VLAN 160 - ISCSI

The ISCSI Vlan is working correctly. I can communicate with all of my datastores on the same vlan correctly

 

Currently, my core switch is a Cisco2960 that I can trunked to the S4048. I will be migrating everything over to the S4048 eventually.

I have a Dell R840 running ESXI 6.7 connected to the S4048

The current setup is I have 2 nimble NAS devices connected to the S4048, and the Dell R840

All my other servers are currently connected to the Cisco 2960.

From 2960 I am able to ping the management IP assigned to the S4048.

From the S4048 I am able to ping anything connected to the Cisco switch on all VLANS.

But I am unable to ping anything that is on the 150 VLAN connected to the S4048 from within the S4048 or from the Cisco.

 

Can someone help point me in the right direction? Below is my config

 

The SupportAssist EULA acceptance option has not been selected. SupportAssist
can be enabled once the SupportAssist EULA has been accepted. Use the:
'support-assist activate' command to accept EULA and enable SupportAssist.

COLO_TenGB_1#show run
Current Configuration ...
! Version 9.14(2.2)
!
boot system stack-unit 1 primary system: A:
boot system stack-unit 1 secondary system: B:
!
logging coredump stack-unit 1
logging coredump stack-unit 2
logging coredump stack-unit 3
logging coredump stack-unit 4
logging coredump stack-unit 5
logging coredump stack-unit 6
!
hostname COLO_TenGB_1
!
protocol lldp
!
redundancy auto-synchronize full
!
enable password 7 b125455cf679b208c12223b65b8f7893a5c06327b81c600b
!
username admin password 7 13409e4f8d2682a5f4af8aa553f6823d
!
protocol spanning-tree 0
bridge-priority 4096
!
protocol spanning-tree mstp
no disable
!
vlan-stack protocol-type 8100
!
stack-unit 1 provision S4048-ON
!
interface TenGigabitEthernet 1/1
description MREsxi01 Nic5 ISCSI
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/2
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/3
description none
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/4
description Nimble1 10GB B1
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/5
description none
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/6
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/7
description MR-ESXI01 10GB Nic7
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/8
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/9
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/10
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/11
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/12
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/13
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/14
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/15
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/16
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/17
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/18
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/19
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/20
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/21
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/22
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/23
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/24
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/25
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/26
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/27
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/28
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/29
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/30
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/31
description MR-ESXi01 Nic1
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/32
description MR-ESXi 10gb Nic0
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/33
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/34
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/35
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/36
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/37
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/38
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/39
description to Cisco Switch 1
no ip address
portmode hybrid
switchport
vlan-stack trunk
no shutdown
!
interface TenGigabitEthernet 1/40
description to Cisco Switch 2
no ip address
portmode hybrid
switchport
vlan-stack trunk
no shutdown
!
interface TenGigabitEthernet 1/41
description MR-ESXI01 10GB Nic6
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/42
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/43
description MR-ESXI01 10GB Nic6
no ip address
switchport
no shutdown
!
interface TenGigabitEthernet 1/44
no ip address
switchport
shutdown
!
interface TenGigabitEthernet 1/45
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/46
description Nimble1 10GB A1
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/47
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface TenGigabitEthernet 1/48
description MREsxi01 Nic4 ISCSI
no ip address
switchport
iscsi profile-compellent
no shutdown
!
interface fortyGigE 1/49
no ip address
shutdown
!
interface fortyGigE 1/50
no ip address
shutdown
!
interface fortyGigE 1/51
no ip address
shutdown
!
interface fortyGigE 1/52
no ip address
shutdown
!
interface fortyGigE 1/53
no ip address
shutdown
!
interface fortyGigE 1/54
no ip address
shutdown
!
interface ManagementEthernet 1/1
ip address 10.50.10.2/24
no shutdown
!
interface ManagementEthernet 2/1
shutdown
!
interface ManagementEthernet 3/1
shutdown
!
interface ManagementEthernet 4/1
shutdown
!
interface ManagementEthernet 5/1
shutdown
!
interface ManagementEthernet 6/1
shutdown
!
interface Vlan 1
!untagged TenGigabitEthernet 1/6,1/9-1/30,1/33-1/38,1/44
!
interface Vlan 40
no ip address
untagged TenGigabitEthernet 1/39-1/40
no shutdown
!
interface Vlan 100
no ip address
untagged TenGigabitEthernet 1/3,1/47
shutdown
!
interface Vlan 110
description Network Mgmt
no ip address
untagged TenGigabitEthernet 1/42
no shutdown
!
interface Vlan 150
no ip address
tagged TenGigabitEthernet 1/5,1/7,1/31-1/32,1/39-1/41,1/43
untagged TenGigabitEthernet 1/8
no shutdown
!
interface Vlan 160
description 10gb ISCSi
ip address 10.160.10.1/24
tagged TenGigabitEthernet 1/1-1/2,1/4,1/45-1/46,1/48
no shutdown
!
management route 0.0.0.0/0 10.50.10.254
!
ip ssh server enable
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
reload-type
boot-type normal-reload
config-scr-download enable
!
end

0 Kudos
4 Replies
Moderator
Moderator

Re: S4048-ON VLAN

Hi,

Are the ports you are testing configured for VLAN 150? I see that port 8 is untagged on that VLAN and some others are tagged.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
joshuaer
1 Copper

Re: S4048-ON VLAN

Port 8 is not in use right now.

I do have the ports for vlan 150 all tagged

Thanks

0 Kudos
joshuaer
1 Copper

Re: S4048-ON VLAN

Also one more thing, the gateway for vlan 150 is on the Cisco 2960

10.50.20.1

0 Kudos
Moderator
Moderator

Re: S4048-ON VLAN

Are the connected devices set to tag their traffic? Some client devices need untagged on the vlan.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos