PeterMlekus
1 Copper

Stack N1500 withjust 2 10Gb ports

Hi,

  I have a stack with two N1500 switches it works ok. See config :

console#show switch stack-ports

Configured Running Link Link Admin
Interface Stack Mode Stack Mode Status Speed (Gb/s) Status
--------- ---------- ---------- ------------ ------------ ------------
Te1/0/1 Ethernet Ethernet Link Up 1 Disabled
Te1/0/2 Ethernet Ethernet Link Up 1 Disabled
Te1/0/3 Ethernet Stack Link Down 10 Enabled
Te1/0/4 Ethernet Stack Link Up 10 Enabled
Te2/0/1 Ethernet Ethernet Link Up 1 Disabled
Te2/0/2 Ethernet Ethernet Link Up 1 Disabled
Te2/0/3 Ethernet Stack Link Down 10 Enabled
Te2/0/4 Ethernet Stack Link Up 10 Enabled

 

I have just one stack cable, but the config makes a ring stack and uses ports 1/0/3 also on both switches, can i reconfig the stack so that i can connect servers over tengigabit ports 1/0/3 and 2/0/3 or some switches so that the stack uses just port 1/0/4 and 2/0/4 and not ports 3 this ports i want to use for switches or servers because i have to many sfp links in this moment.

When i config the ports not to stack but in to ethernet will the stack after a reboot still work or is then just a switch to switch link and not a stack.

 

Regards

 

Peter

0 Kudos
1 Reply
Moderator
Moderator

Re: Stack N1500 withjust 2 10Gb ports

The interfaces are placed into stack mode as a pair, there is no way of getting around this.

Page 245: https://dell.to/2pOMOBL

"N1124T-ON/N1148T-ON/N1124P-ON/N1148P-ON/N1500 10G SFP+ ports
may only be configured as stacking in adjacent pairs, e.g. Te1/0/1 and Te1/0/2. If
configuring all four ports as stacking, the pairs of stacking links must be connected
to the same unit, i.e. both Te1/0/1-2 must connect to a single adjacent stack unit."

Here is a KB article on stacking: https://dell.to/2NlqPvw

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos