Highlighted
DKirk5353
1 Nickel

Stacked 6248s / Unknown Port Error

Jump to solution

I have three stacked 6248s, running version 3.3.18.1. The three are connected by stacking modules as well as interconnected by 10 gig CX4 modules. Something has changed and unit #2, interface X4 is now marked "Down" while all of the other interfaces are showing "Up". I've rebooted the stack and the connection remains down, possibly a bad CX4 module. With the module wires criss-crossed as expected will this ensure data continues to flow as expected?

The main reason for this posting is that I am also seeing non-stop postings in the "Buffer Log" of:

  • Link Up: 3/0/51
  • 3/0/51 is transitioned from the Forwarding state to the Blocking state in instance 0
  • Link on 3/0/51 is failed
  • Link Down: 3/0/51

I have NO idea what 3/0/51 is telling me.  It sure looks like unit 3 and port 51 but on a 6248 port 51 isn't exactly possible, unless it has to do with the CX4. 

Does anybody know what this error is pointing at? Any advise is greatly appreciated.

Unit / Interface / Mode / Link Status / Speed

1 xg1 Stack Up 12
1 xg2 Stack Up 12
1 xg3 Ethernet Up 10
1 xg4 Ethernet Up 10
2 xg1 Stack Up 12
2 xg2 Stack Up 12
2 xg3 Ethernet Up 10
2 xg4 Ethernet Down Unknown
3 xg1 Stack Up 12
3 xg2 Stack Up 12
3 xg3 Ethernet Up 10
3 xg4 Ethernet Up 10

0 Kudos
1 Solution

Accepted Solutions
DKirk5353
1 Nickel

Re: Stacked 6248s / Unknown Port Error

Jump to solution

Solved:

For future reference, figured out that it was in fact an XG port.  Unit 3, the CX4 module XG3 error due to the Unit 2 CX4 module XG4 was down.

0 Kudos
4 Replies
DKirk5353
1 Nickel

Re: Stacked 6248s / Unknown Port Error

Jump to solution

The 6248 Unit 1 has a LAG configured on ports 47/48 using channel 1.  These ports are tied to a 6224 using port 23/24.  The 6224 has three more switches under that.  The 6248 has a STP priority of 4096 while the 6224 has a priority of 8192.  The others are defaulted to 32,768 and all are connected to the 6224.

The 6224 is showing these errors every few seconds:

Spanning Tree Topology Change: 0, Unit: 1

It smells like I have Spanning Tree configured wrong someplace, possibly with the LAG? Any thoughts and how it is connected to the 3/0/51 errors in the previous message?

0 Kudos
DKirk5353
1 Nickel

Re: Stacked 6248s / Unknown Port Error

Jump to solution

Can anyone tell me what port 3/0/51 is or means on 6248?

  • Link Up: 3/0/51
  • 3/0/51 is transitioned from the Forwarding state to the Blocking state in instance 0
  • Link on 3/0/51 is failed
  • Link Down: 3/0/51
0 Kudos
DKirk5353
1 Nickel

Re: Stacked 6248s / Unknown Port Error

Jump to solution

<ping> ... anybody? Am I the only person in the world that has had this error?

0 Kudos
DKirk5353
1 Nickel

Re: Stacked 6248s / Unknown Port Error

Jump to solution

Solved:

For future reference, figured out that it was in fact an XG port.  Unit 3, the CX4 module XG3 error due to the Unit 2 CX4 module XG4 was down.

0 Kudos