Timothy.Powers
1 Copper

Traffic mirroring on PowerConnect 6248 w/LAG source

 

Using the GUI, and navigating to Switching / Traffic Mirroring / Port Mirroring / Add Source port.  Select and existing LAG as a source and the alert "Error!  Failed to Set 'Type' with 'TX and RX' error occured FILTER_MISSING" is given.  If I attempt to try the same thing through the CLI by issuing the command ...

monitor session 1 source interface ch1

returns the message "An invalid interface has been used for this function".  The port-channels are up  ...


Channel   Ports                         Hash Algorithm Type
-------   ----------------------------- -------------------
ch1       Active: 1/g25, 1/g26,         6
          1/g27, 1/g28
ch2       Active: 1/g29, 1/g30,         6
          1/g31, 1/g32

Can someone provide me with the proper method for mirroring the traffic (or even all traffic on the switch to port 1/g48?

Thanks -

T

 

0 Kudos
2 Replies
Anaraendil
2 Iron

Re: Traffic mirroring on PowerConnect 6248 w/LAG source

Hi,

Error message and Dell manual asserts that you can use only physical port as a source or destination for traffic mirroring, so probably you can try to create 5 montior sessions, if PC6248 will allow so many sessions (there's definitely exist an limitations, but I don't know the max number)

0 Kudos
Timothy.Powers
1 Copper

Re: Traffic mirroring on PowerConnect 6248 w/LAG source

It looks like the destination can't belong to a LAG, but the web interface is showing that the source can.   I attempted to add the individual physical interfaces belonging to the LAG as sources, but that isn't available either.

0 Kudos