rickysenjaya
1 Copper

Trunking

Jump to solution

Please Help,

I Can't setup my vlan to trunk to my r620 and r820 1gbe broadcomm, cause the 10gbe base-t used for iscsi.

can't some body give me the running config of the powerconnect. thanks

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: Trunking

Jump to solution

These lines are not needed as it is in trunk mode and not general mode

switchport general acceptable-frame-type tagged-only
switchport general allowed vlan remove 1

 

The iSCSI traffic is probably tagged so the rest of it looks fine and it is a static LAG so it should attempt to connect without waiting for LACP packets. Do you have link lights? Do each of the ports work on their own?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO

View solution in original post

0 Kudos
14 Replies
Highlighted
Moderator
Moderator

RE: Trunking

Jump to solution

Hi,

What model switch is it? What are you trying to do? Are you trying to create a LAG from the 1gb nics to the switch?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

 my switch model is powerconnect 8132. The RED link is isn't work. how should i configure it? 

Tags (4)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

What VLANs are assigned to the trunk port? Is the traffic from the NICs tagged traffic? What OS are the servers running? If the switchport mode is in trunk mode all untagged traffic will go to VLAN 1, so you may need to switch the native VLAN to be the proper VLAN. ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_powerconnect/powerconnect-8100_Re...

Page 822

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

The Vlan i wan to assign are vlan 30 and 20. nope it's not tagged traffic. the OS is Esxi 5.1. Here is the detail pict. the lag trunk is working perfectly.

Tags (3)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

Are the trunk ports from the servers in a LAG or are they separate connections, one for VLAN 20 and one for VLAN 30? If they are trying to do both VLANs and the traffic from the servers is untagged the untagged traffic is getting put into the native VLAN, by default VLAN 1 but could be changed to VLAN 20 or 30, however all of the untagged traffic will be on that VLAN and not split to the proper one. You could set the vswitches in vmware to pass tagged traffic to the trunk port though. http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100407... Somewhere the traffic needs to be tagged for a trunk, as trunks are for passing tagged traffic for multiple VLANs.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

No It's use the same LAG. But now the LAG didn't works too. here is my swicth config where is the worng with LAG?

!Current Configuration:
!System Description "PowerConnect 8132, 5.1.1.7, Linux 2.6.27.47"
!System Software Version 5.1.1.7
!Cut-through mode is configured as disabled
!
configure
vlan 10
exit
vlan 10
name "ISCSI"
exit
hostname "SWITCH01"
slot 1/0 2 ! PowerConnect 8132
stack
member 1 1 ! PCT8132
exit
interface out-of-band
ip address 10.10.8.221 255.255.255.0 10.10.8.101
exit
ip http secure-server
no ip helper enable
interface vlan 10
ip address 192.168.1.1 255.255.255.0
bandwidth 10000000
ip mtu 9000
exit
username "admin" password 5f4dcc3b5aa765d61d8327deb882cf99 privilege 15 encrypted
line telnet
password 5f4dcc3b5aa765d61d8327deb882cf99 encrypted
exit
ip ssh server
classofservice dot1p-mapping 4 4
classofservice traffic-class-group 4 1
iscsi cos enable
!
interface Te1/0/1
spanning-tree portfast
mtu 9216
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/2
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/3
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/4
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/5
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/6
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/7
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/8
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/9
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/10
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/11
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/12
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/13
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/14
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/15
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/16
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/17
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/18
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/19
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/20
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/21
mtu 9216
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/22
mtu 9216
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/23
channel-group 10 mode on
mtu 9216
switchport mode trunk
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/24
channel-group 10 mode on
mtu 9216
switchport mode trunk
port security discard trap 30
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface port-channel 1
mtu 9216
exit
!
interface port-channel 2
mtu 9216
exit
!
interface port-channel 3
mtu 9216
exit
!
interface port-channel 4
mtu 9216
exit
!
interface port-channel 5
mtu 9216
exit
!
interface port-channel 6
mtu 9216
exit
!
interface port-channel 7
mtu 9216
exit
!
interface port-channel 8
mtu 9216
exit
!
interface port-channel 9
mtu 9216
exit
!
interface port-channel 10
description "LAG FOR ISCSI"
switchport mode trunk
switchport general acceptable-frame-type tagged-only
switchport general allowed vlan remove 1
mtu 9216
exit
!
interface port-channel 11
mtu 9216
exit
!
interface port-channel 12
mtu 9216
exit
!
interface port-channel 13
mtu 9216
exit
!
interface port-channel 14
mtu 9216
exit
!
interface port-channel 15
mtu 9216
exit
!
interface port-channel 16
mtu 9216
exit
!
interface port-channel 17
mtu 9216
exit
!
interface port-channel 18
mtu 9216
exit
!
interface port-channel 19
mtu 9216
exit
!
interface port-channel 20
mtu 9216
exit
!
interface port-channel 21
mtu 9216
exit
!
interface port-channel 22
mtu 9216
exit
!
interface port-channel 23
mtu 9216
exit
!
interface port-channel 24
mtu 9216
exit
!
interface port-channel 25
mtu 9216
exit
!
interface port-channel 26
mtu 9216
exit
!
interface port-channel 27
mtu 9216
exit
!
interface port-channel 28
mtu 9216
exit
!
interface port-channel 29
mtu 9216
exit
!
interface port-channel 30
mtu 9216
exit
!
interface port-channel 31
mtu 9216
exit
!
interface port-channel 32
mtu 9216
exit
!
interface port-channel 33
mtu 9216
exit
!
interface port-channel 34
mtu 9216
exit
!
interface port-channel 35
mtu 9216
exit
!
interface port-channel 36
mtu 9216
exit
!
interface port-channel 37
mtu 9216
exit
!
interface port-channel 38
mtu 9216
exit
!
interface port-channel 39
mtu 9216
exit
!
interface port-channel 40
mtu 9216
exit
!
interface port-channel 41
mtu 9216
exit
!
interface port-channel 42
mtu 9216
exit
!
interface port-channel 43
mtu 9216
exit
!
interface port-channel 44
mtu 9216
exit
!
interface port-channel 45
mtu 9216
exit
!
interface port-channel 46
mtu 9216
exit
!
interface port-channel 47
mtu 9216
exit
!
interface port-channel 48
mtu 9216
exit
!
interface port-channel 49
mtu 9216
exit
!
interface port-channel 50
mtu 9216
exit
!
interface port-channel 51
mtu 9216
exit
!
interface port-channel 52
mtu 9216
exit
!
interface port-channel 53
mtu 9216
exit
!
interface port-channel 54
mtu 9216
exit
!
interface port-channel 55
mtu 9216
exit
!
interface port-channel 56
mtu 9216
exit
!
interface port-channel 57
mtu 9216
exit
!
interface port-channel 58
mtu 9216
exit
!
interface port-channel 59
mtu 9216
exit
!
interface port-channel 60
mtu 9216
exit
!
interface port-channel 61
mtu 9216
exit
!
interface port-channel 62
mtu 9216
exit
!
interface port-channel 63
mtu 9216
exit
!
interface port-channel 64
mtu 9216
exit
!
interface port-channel 65
mtu 9216
exit
!
interface port-channel 66
mtu 9216
exit
!
interface port-channel 67
mtu 9216
exit
!
interface port-channel 68
mtu 9216
exit
!
interface port-channel 69
mtu 9216
exit
!
interface port-channel 70
mtu 9216
exit
!
interface port-channel 71
mtu 9216
exit
!
interface port-channel 72
mtu 9216
exit
!
interface port-channel 73
mtu 9216
exit
!
interface port-channel 74
mtu 9216
exit
!
interface port-channel 75
mtu 9216
exit
!
interface port-channel 76
mtu 9216
exit
!
interface port-channel 77
mtu 9216
exit
!
interface port-channel 78
mtu 9216
exit
!
interface port-channel 79
mtu 9216
exit
!
interface port-channel 80
mtu 9216
exit
!
interface port-channel 81
mtu 9216
exit
!
interface port-channel 82
mtu 9216
exit
!
interface port-channel 83
mtu 9216
exit
!
interface port-channel 84
mtu 9216
exit
!
interface port-channel 85
mtu 9216
exit
!
interface port-channel 86
mtu 9216
exit
!
interface port-channel 87
mtu 9216
exit
!
interface port-channel 88
mtu 9216
exit
!
interface port-channel 89
mtu 9216
exit
!
interface port-channel 90
mtu 9216
exit
!
interface port-channel 91
mtu 9216
exit
!
interface port-channel 92
mtu 9216
exit
!
interface port-channel 93
mtu 9216
exit
!
interface port-channel 94
mtu 9216
exit
!
interface port-channel 95
mtu 9216
exit
!
interface port-channel 96
mtu 9216
exit
!
interface port-channel 97
mtu 9216
exit
!
interface port-channel 98
mtu 9216
exit
!
interface port-channel 99
mtu 9216
exit
!
interface port-channel 100
mtu 9216
exit
!
interface port-channel 101
mtu 9216
exit
!
interface port-channel 102
mtu 9216
exit
!
interface port-channel 103
mtu 9216
exit
!
interface port-channel 104
mtu 9216
exit
!
interface port-channel 105
mtu 9216
exit
!
interface port-channel 106
mtu 9216
exit
!
interface port-channel 107
mtu 9216
exit
!
interface port-channel 108
mtu 9216
exit
!
interface port-channel 109
mtu 9216
exit
!
interface port-channel 110
mtu 9216
exit
!
interface port-channel 111
mtu 9216
exit
!
interface port-channel 112
mtu 9216
exit
!
interface port-channel 113
mtu 9216
exit
!
interface port-channel 114
mtu 9216
exit
!
interface port-channel 115
mtu 9216
exit
!
interface port-channel 116
mtu 9216
exit
!
interface port-channel 117
mtu 9216
exit
!
interface port-channel 118
mtu 9216
exit
!
interface port-channel 119
mtu 9216
exit
!
interface port-channel 120
mtu 9216
exit
!
interface port-channel 121
mtu 9216
exit
!
interface port-channel 122
mtu 9216
exit
!
interface port-channel 123
mtu 9216
exit
!
interface port-channel 124
mtu 9216
exit
!
interface port-channel 125
mtu 9216
exit
!
interface port-channel 126
mtu 9216
exit
!
interface port-channel 127
mtu 9216
exit
!
interface port-channel 128
mtu 9216
exit
snmp-server engineid local 800002a203d067e5d5436e
snmp-server agent boot count 3
enable password 5f4dcc3b5aa765d61d8327deb882cf99 encrypted
exit

Tags (4)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

In that configuration I am not seeing VLAN 20 or 30 at all, not where they are added to the VLAN database or where they are assigned to an interface or port channel.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

Sorry that's the config from last start-up config. here is the new one.

!Current Configuration:
!System Description "PowerConnect 8132, 5.1.1.7, Linux 2.6.27.47"
!System Software Version 5.1.1.7
!Cut-through mode is configured as disabled
!
configure
vlan 10
exit

vlan 20
exit
vlan 30
exit
vlan 10
name "ISCSI"
exit
hostname "SWITCH01"
slot 1/0 2    ! PowerConnect 8132
stack
member 1 1    ! PCT8132
exit
interface out-of-band
ip address 10.10.8.221 255.255.255.0 10.10.8.101
exit
ip http secure-server
no ip helper enable

interface vlan 20
ip mtu 9000
exit

interface vlan 30
ip mtu 9000
exit
interface vlan 10
ip address 192.168.1.1 255.255.255.0
bandwidth 10000000
ip mtu 9000
exit
username "admin" password 5f4dcc3b5aa765d61d8327deb882cf99 privilege 15 encrypted
line telnet
password 5f4dcc3b5aa765d61d8327deb882cf99 encrypted
exit
ip ssh server
classofservice dot1p-mapping 4 4
classofservice traffic-class-group 4 1
iscsi cos enable
!
interface Te1/0/1
spanning-tree portfast
mtu 9216

switchport mode trunk
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/2
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/3
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/4
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/5
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/6
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/7
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/8
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/9
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/10
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/11
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/12
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/13
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/14
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/15
spanning-tree portfast
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/16
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/17
mtu 9216
switchport access vlan 20
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/18
mtu 9216
switchport access vlan 30
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/19
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/20
mtu 9216
switchport access vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/21
mtu 9216
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/22
mtu 9216
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/23
channel-group 10 mode on
mtu 9216
switchport mode trunk
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/24
channel-group 10 mode on
mtu 9216
switchport mode trunk
port security discard trap 30
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface port-channel 1
mtu 9216
exit
!
interface port-channel 2
mtu 9216
exit
!
interface port-channel 3
mtu 9216
exit
!
interface port-channel 4
mtu 9216
exit
!
interface port-channel 5
mtu 9216
exit
!
interface port-channel 6
mtu 9216
exit
!
interface port-channel 7
mtu 9216
exit
!
interface port-channel 8
mtu 9216
exit
!
interface port-channel 9
mtu 9216
exit
!
interface port-channel 10
description "LAG FOR ISCSI"
switchport mode trunk
switchport general acceptable-frame-type tagged-only
switchport general allowed vlan remove 1
mtu 9216
exit
!
interface port-channel 11
mtu 9216
exit
!
interface port-channel 12
mtu 9216
exit
!
interface port-channel 13
mtu 9216
exit
!
interface port-channel 14
mtu 9216
exit
!
interface port-channel 15
mtu 9216
exit
!
interface port-channel 16
mtu 9216
exit
!
interface port-channel 17
mtu 9216
exit
!
interface port-channel 18
mtu 9216
exit
!
interface port-channel 19
mtu 9216
exit
!
interface port-channel 20
mtu 9216
exit
!
interface port-channel 21
mtu 9216
exit
!
interface port-channel 22
mtu 9216
exit
!
interface port-channel 23
mtu 9216
exit
!
interface port-channel 24
mtu 9216
exit
!
interface port-channel 25
mtu 9216
exit
!
interface port-channel 26
mtu 9216
exit
!
interface port-channel 27
mtu 9216
exit
!
interface port-channel 28
mtu 9216
exit
!
interface port-channel 29
mtu 9216
exit
!
interface port-channel 30
mtu 9216
exit
!
interface port-channel 31
mtu 9216
exit
!
interface port-channel 32
mtu 9216
exit
!
interface port-channel 33
mtu 9216
exit
!
interface port-channel 34
mtu 9216
exit
!
interface port-channel 35
mtu 9216
exit
!
interface port-channel 36
mtu 9216
exit
!
interface port-channel 37
mtu 9216
exit
!
interface port-channel 38
mtu 9216
exit
!
interface port-channel 39
mtu 9216
exit
!
interface port-channel 40
mtu 9216
exit
!
interface port-channel 41
mtu 9216
exit
!
interface port-channel 42
mtu 9216
exit
!
interface port-channel 43
mtu 9216
exit
!
interface port-channel 44
mtu 9216
exit
!
interface port-channel 45
mtu 9216
exit
!
interface port-channel 46
mtu 9216
exit
!
interface port-channel 47
mtu 9216
exit
!
interface port-channel 48
mtu 9216
exit
!
interface port-channel 49
mtu 9216
exit
!
interface port-channel 50
mtu 9216
exit
!
interface port-channel 51
mtu 9216
exit
!
interface port-channel 52
mtu 9216
exit
!
interface port-channel 53
mtu 9216
exit
!
interface port-channel 54
mtu 9216
exit
!
interface port-channel 55
mtu 9216
exit
!
interface port-channel 56
mtu 9216
exit
!
interface port-channel 57
mtu 9216
exit
!
interface port-channel 58
mtu 9216
exit
!
interface port-channel 59
mtu 9216
exit
!
interface port-channel 60
mtu 9216
exit
!
interface port-channel 61
mtu 9216
exit
!
interface port-channel 62
mtu 9216
exit
!
interface port-channel 63
mtu 9216
exit
!
interface port-channel 64
mtu 9216
exit
!
interface port-channel 65
mtu 9216
exit
!
interface port-channel 66
mtu 9216
exit
!
interface port-channel 67
mtu 9216
exit
!
interface port-channel 68
mtu 9216
exit
!
interface port-channel 69
mtu 9216
exit
!
interface port-channel 70
mtu 9216
exit
!
interface port-channel 71
mtu 9216
exit
!
interface port-channel 72
mtu 9216
exit
!
interface port-channel 73
mtu 9216
exit
!
interface port-channel 74
mtu 9216
exit
!
interface port-channel 75
mtu 9216
exit
!
interface port-channel 76
mtu 9216
exit
!
interface port-channel 77
mtu 9216
exit
!
interface port-channel 78
mtu 9216
exit
!
interface port-channel 79
mtu 9216
exit
!
interface port-channel 80
mtu 9216
exit
!
interface port-channel 81
mtu 9216
exit
!
interface port-channel 82
mtu 9216
exit
!
interface port-channel 83
mtu 9216
exit
!
interface port-channel 84
mtu 9216
exit
!
interface port-channel 85
mtu 9216
exit
!
interface port-channel 86
mtu 9216
exit
!
interface port-channel 87
mtu 9216
exit
!
interface port-channel 88
mtu 9216
exit
!
interface port-channel 89
mtu 9216
exit
!
interface port-channel 90
mtu 9216
exit
!
interface port-channel 91
mtu 9216
exit
!
interface port-channel 92
mtu 9216
exit
!
interface port-channel 93
mtu 9216
exit
!
interface port-channel 94
mtu 9216
exit
!
interface port-channel 95
mtu 9216
exit
!
interface port-channel 96
mtu 9216
exit
!
interface port-channel 97
mtu 9216
exit
!
interface port-channel 98
mtu 9216
exit
!
interface port-channel 99
mtu 9216
exit
!
interface port-channel 100
mtu 9216
exit
!
interface port-channel 101
mtu 9216
exit
!
interface port-channel 102
mtu 9216
exit
!
interface port-channel 103
mtu 9216
exit
!
interface port-channel 104
mtu 9216
exit
!
interface port-channel 105
mtu 9216
exit
!
interface port-channel 106
mtu 9216
exit
!
interface port-channel 107
mtu 9216
exit
!
interface port-channel 108
mtu 9216
exit
!
interface port-channel 109
mtu 9216
exit
!
interface port-channel 110
mtu 9216
exit
!
interface port-channel 111
mtu 9216
exit
!
interface port-channel 112
mtu 9216
exit
!
interface port-channel 113
mtu 9216
exit
!
interface port-channel 114
mtu 9216
exit
!
interface port-channel 115
mtu 9216
exit
!
interface port-channel 116
mtu 9216
exit
!
interface port-channel 117
mtu 9216
exit
!
interface port-channel 118
mtu 9216
exit
!
interface port-channel 119
mtu 9216
exit
!
interface port-channel 120
mtu 9216
exit
!
interface port-channel 121
mtu 9216
exit
!
interface port-channel 122
mtu 9216
exit
!
interface port-channel 123
mtu 9216
exit
!
interface port-channel 124
mtu 9216
exit
!
interface port-channel 125
mtu 9216
exit
!
interface port-channel 126
mtu 9216
exit
!
interface port-channel 127
mtu 9216
exit
!
interface port-channel 128
mtu 9216
exit
snmp-server engineid local 800002a203d067e5d5436e
snmp-server agent boot count 3
enable password 5f4dcc3b5aa765d61d8327deb882cf99 encrypted
exit
 

Help me Please.. I'm desperate with this problem.

Tags (4)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

Which interfaces are the trunk ports? I see these as the only ones that are accessing those two vlans but they are in access mode and are each passing a single VLAN, which should work if the ports are connected to the server and the esxi vswitch is passing the right subnet out of them, but that would only be to one server and not both of them. It seems like there should be another set of access ports to the servers and a trunk port for the "lag trunk" between the switches that passes both VLANs.

interface Te1/0/17
switchport access vlan 20

 

interface Te1/0/18
switchport access vlan 30

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos