rickysenjaya
1 Copper

RE: Trunking

Jump to solution

the interface on the trunk port to the esxi is interface Te1/0/1. and the interface 17 and 18 is access because that interface is direct to diferent router and ip segment. for the LAG i set it on interface port-channel 10. that contains two interface, interface Te1/0/23 and interface Te1/0/24.

stil confuse why itsn't works.

Tags (4)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

Te 1/0/1 doesn't have any VLANs specified so it will use the default VLAN 1

#switchport trunk allowed vlan 20,30

 

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

I had tried that, but doesn't works. can't you help me with the LAG first, the LAg is urgently requiered for the redundant 

interface Te1/0/23
channel-group 10 mode on
mtu 9216
switchport mode trunk
switchport trunk allowed vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit
!
interface Te1/0/24
channel-group 10 mode on
mtu 9216
switchport mode trunk
switchport trunk allowed vlan 10
no lldp tlv-select dcbxp ets-config
no lldp tlv-select dcbxp ets-recommend
no lldp tlv-select dcbxp pfc
no lldp tlv-select dcbxp application-priority
exit

interface port-channel 10
switchport mode trunk
switchport general acceptable-frame-type tagged-only
switchport general allowed vlan remove 1
switchport trunk allowed vlan 10
mtu 9216
exit

i had set this in both switch but why it's not working.

Tags (4)
0 Kudos
Moderator
Moderator

RE: Trunking

Jump to solution

These lines are not needed as it is in trunk mode and not general mode

switchport general acceptable-frame-type tagged-only
switchport general allowed vlan remove 1

 

The iSCSI traffic is probably tagged so the rest of it looks fine and it is a static LAG so it should attempt to connect without waiting for LACP packets. Do you have link lights? Do each of the ports work on their own?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
Highlighted
rickysenjaya
1 Copper

RE: Trunking

Jump to solution

I've found out the problems, the  portchannel for LAG is being designated state on spanning tree. So there i disable the STP the it's working. But i still hasn't try the trunk on vmware, i being busy for this week.

Tags (4)
0 Kudos