pburnschcb
1 Copper

VLAN Routing on Dell N1048P

I'm having trouble getting my VLANs to route to each other, i can ping each VLAN from my 3 switches i have configured but from a PC i cannot ping the different VLANs

Im trying to ping VLAN 10 - 10.10.0.0/22 and VLAN 1 172.21.25.0/22 

!Current Configuration:

!System Description "Dell Networking N2048P, 6.1.0.6, Linux 3.6.5-320b2282"
!System Software Version 6.1.0.6
!
configure
vlan 10
name "Test"
exit
vlan 100
name "vMotion"
exit
vlan 10,100
exit
snmp-server location "Buffalo"
hostname "ServerRack1"
slot 1/0 9 ! Dell Networking N2048P
sntp unicast client enable
sntp server "pool.ntp.org"
clock summer-time recurring USA
clock timezone -5 minutes 0 zone "EST"
stack
member 1 9 ! N2048P
exit
ip domain-name ""
system jumbo mtu 9000
ip http secure-server
ip routing
ip default-gateway 172.21.25.1
ip route 0.0.0.0 0.0.0.0 172.21.25.1 253
interface vlan 1
ip address 172.21.25.188 255.255.0.0
bandwidth 10000
exit
interface vlan 10
ip address 10.10.0.1 255.255.252.0
exit
interface vlan 100
ip address 172.100.0.1 255.255.255.0
exit
username "admin" password 88fa3427190a9a70a5515d69ba91e54c privilege 15 encrypted
ip ssh server
spanning-tree priority 0
!
interface Gi1/0/2
switchport access vlan 10
exit
!
interface Gi1/0/32
switchport mode general
switchport general allowed vlan add 100 tagged
exit
!
interface Gi1/0/33
switchport mode general
switchport general allowed vlan add 100 tagged
exit
!
interface Gi1/0/37
switchport access vlan 10
exit
!
interface Gi1/0/45
switchport mode general
switchport general allowed vlan add 10,100 tagged
exit
!
interface Gi1/0/48
switchport access vlan 10
exit
snmp-server engineid local 800002a203f8b15665a4b0
exit

0 Kudos
1 Reply
Moderator
Moderator

RE: VLAN Routing on Dell N1048P

What VLAN are you pinging from? Which port is the PC connected to? Are you trying to ping the ip address of the vlan? http://www.dell.com/learn/us/en/rc957119/videos~en/documents~esupport-n2000configvlan-en-v2.aspx

If there are no devices on a VLAN the VLAN will be in a down state, so you would need a device in each VLAN to ping. What does the command show? show ip route page 1585 downloads.dell.com/.../networking_nxxcli_en-us.pdf

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos