Highlighted
mattman5552
1 Copper

VLAN Routing on a PowerConnect 6224

I have a 6224 that I am trying to get setup with the following configuration but am struggling a bit...

- 2 VLANS (74 and 75)

- Both VLANS can communicate with each other (Ping, telnet, HTTP, etc)

- Both VLANS have unique default gateway IP address

- IF hosts on VLAN74 want to communicate with hosts on VLAN75, they should use their default gateway to route

- Host NOT on the 6224 have a gateway of 74.1 (which has a static route for the 75.x network)

On 6224:

VLAN75 IP - 172.16.75.254

VLAN74 IP - 172.16.74.254

6224 Management IP - Not sure on this one, would like it to be 74.254, but will settle of others

Gateway of last resort - 172.16.74.1 

On Router to Inet:

Gateway to Inet - 172.16.74.1 (has static route for network 172.16.75.x/24 via 172.16.74.254)

 

I've tried a few different configurations, but keep getting disconnected.

Here is the base config, that I was hopping to build upon:

console#show ru
!Current Configuration:
!System Description "PowerConnect 6224, 3.3.18.1, VxWorks 6.5"
!System Software Version 3.3.18.1
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 74-75
exit
stack
member 1 1
exit
ip address 172.16.74.88 255.255.255.0
ip default-gateway 172.16.74.1
ip address vlan 74
ip http server
interface vlan 74
name "VLAN74"
exit
interface vlan 75
name "VLAN75"


exit
username "admin" password HASHCODE level 15 encrypted
!
interface ethernet 1/g1
switchport access vlan 74
exit
!
interface ethernet 1/g2
switchport access vlan 74
exit
!
interface ethernet 1/g3
switchport access vlan 74
exit
!
interface ethernet 1/g4
switchport access vlan 74
exit
!
interface ethernet 1/g5
switchport access vlan 74


exit
!
interface ethernet 1/g6
switchport access vlan 74
exit
!
interface ethernet 1/g8
switchport access vlan 75
exit
!
interface ethernet 1/g9
switchport access vlan 75
exit
!
interface ethernet 1/g10
switchport access vlan 75
exit
!
interface ethernet 1/g11
switchport access vlan 75
exit


!
interface ethernet 1/g12
switchport access vlan 75
exit
!
interface ethernet 1/g13
switchport access vlan 75
exit
!
interface ethernet 1/g14
switchport access vlan 75
exit
!
interface ethernet 1/g15
switchport access vlan 75
exit
!
interface ethernet 1/g16
switchport access vlan 75
exit
!


interface ethernet 1/g17
switchport access vlan 75
exit
!
interface ethernet 1/g18
switchport access vlan 75
exit
!
interface ethernet 1/g19
switchport access vlan 75
exit
!
interface ethernet 1/g20
switchport access vlan 75
exit
!
interface ethernet 1/g21
switchport access vlan 75
exit
!
interface ethernet 1/g22


switchport access vlan 75
exit
!
interface ethernet 1/g23
switchport access vlan 75
exit
!
interface ethernet 1/g24
switchport access vlan 75
exit
!
interface ethernet 1/xg1
switchport access vlan 75
exit
!
interface ethernet 1/xg2
switchport access vlan 75
exit
!
interface ethernet 1/xg3
switchport access vlan 75


exit
!
interface ethernet 1/xg4
switchport access vlan 75
exit
snmp-server community public rw
exit

console#

 

Labels (2)
0 Kudos
1 Reply
vmexplorer
1 Copper

Re: VLAN Routing on a PowerConnect 6224

Here is basically what I'm trying to do

homelab.png

0 Kudos