Highlighted
FarhanJamil
1 Copper

Vlan 10 between PowerConnect 6224 and PCM6348

Jump to solution

Hi all

I am facing a very unusal problem.

I have created three vlan (10,20 and 200) on dell powerconnect 6224 and pcm6348.

vlan 20 and 200 are working fine and passing traffic between the switches.

somehow vlan 10 is not passing traffic between the switches at all although it is configured and connected in exactly the same manner as of vlan 20.

can you please l ook at the running configs of both switches and see if I am made any silly mistanke.

If you need any further details then please let me know.

 

(Port 13 and 14 are connected pcm6348)

 

Running config of powerconnect 6224 urrent Configuration:
!System Description "PowerConnect 6224, 3.3.4.1, VxWorks 6.5"
!System Software Version 3.3.4.1
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 10,20,50,200
vlan routing 10 1
exit
hostname "SWT1"
stack
member 1 1
exit
ip address 192.168.200.201 255.255.255.0
ip default-gateway 192.168.200.1
ip address vlan 200
interface vlan 10
routing
ip address 10.10.0.201 255.255.255.0
exit

 

!
interface ethernet 1/g1
switchport mode trunk
switchport trunk allowed vlan add 10,20,200
exit
!
interface ethernet 1/g2
no negotiation
speed 10
switchport access vlan 50
exit
!
interface ethernet 1/g3
switchport mode trunk
switchport trunk allowed vlan add 10,20,50,200
exit
!
interface ethernet 1/g4
no negotiation

speed 10
switchport access vlan 50
exit
!
interface ethernet 1/g5
negotiation 10h
exit
!
interface ethernet 1/g6
switchport access vlan 50
exit
!
interface ethernet 1/g7
switchport access vlan 20
exit
!
interface ethernet 1/g8
switchport access vlan 20
exit
!
interface ethernet 1/g9

switchport access vlan 20
exit
!
interface ethernet 1/g10
switchport access vlan 20
exit
!
interface ethernet 1/g11
switchport access vlan 20
exit
!
interface ethernet 1/g12
switchport access vlan 20
exit
!
interface ethernet 1/g13
switchport access vlan 10
exit
!
interface ethernet 1/g14
switchport access vlan 10

exit
!
interface ethernet 1/g15
switchport access vlan 10
exit
!
interface ethernet 1/g16
switchport access vlan 10
exit
!
interface ethernet 1/g17
switchport mode general
switchport general pvid 200
switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 200 tagged
exit
!
interface ethernet 1/g18
switchport mode general
switchport general pvid 200
switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 200 tagged
exit
!
interface ethernet 1/g19
switchport access vlan 200
exit
!
interface ethernet 1/g20
switchport access vlan 200
exit
!
interface ethernet 1/g21
switchport access vlan 200
exit
!
interface ethernet 1/g22
switchport access vlan 200
exit
!
interface ethernet 1/g23
switchport access vlan 200

exit
!
interface ethernet 1/g24
switchport access vlan 200
exit
exit

SWT1#

 

 

Running Config of PCM6348

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.09.02 22:19:38 =~=~=~=~=~=~=~=~=~=~=~=
show run

 

!Current Configuration:

!System Description "PowerConnect M6348, 4.2.0.4, VxWorks 6.6"

!System Software Version 4.2.0.4

!System Operational Mode "Normal"

!

configure

vlan database

vlan 10,20,200

vlan routing 1 1

exit

vlan 10

name "WAN-DMZ"

exit

vlan 20

name "LAN"

exit

vlan 200

name "Mang"

exit

hostname "BSWT_B1"

slot 1/0 1    ! PowerConnect M6348

 

--More-- or (q)uit
                    

 

slot 2/0 1    ! PowerConnect M6348

stack

member 1 1    ! PCM6348

member 2 1    ! PCM6348

exit

interface out-of-band

ip address 192.168.200.122 255.255.255.0 192.168.200.1

exit

interface vlan 1

exit

 

!

interface Gi1/0/1

channel-group 20 mode active

switchport access vlan 20

exit

!

interface Gi1/0/2

channel-group 21 mode active

switchport access vlan 20

 

--More-- or (q)uit
                    

 

exit

!

interface Gi1/0/3

channel-group 22 mode active

switchport access vlan 20

exit

!

interface Gi1/0/4

channel-group 23 mode active

switchport access vlan 20

exit

!

interface Gi1/0/5

switchport access vlan 20

exit

!

interface Gi1/0/6

switchport access vlan 20

exit

!

interface Gi1/0/7

 

--More-- or (q)uit
                    

 

switchport access vlan 20

exit

!

interface Gi1/0/8

switchport access vlan 20

exit

!

interface Gi1/0/17

channel-group 10 mode active

switchport access vlan 10

exit

!

interface Gi1/0/18

channel-group 11 mode active

switchport access vlan 10

exit

!

interface Gi1/0/19

channel-group 12 mode active

switchport access vlan 10

exit

 

--More-- or (q)uit
                    

 

!

interface Gi1/0/20

channel-group 13 mode active

switchport access vlan 10

exit

!

interface Gi1/0/21

switchport access vlan 10

exit

!

interface Gi1/0/22

switchport access vlan 10

exit

!

interface Gi1/0/23

switchport access vlan 10

exit

!

interface Gi1/0/24

switchport access vlan 10

exit

 

--More-- or (q)uit
                    

 

!

interface Gi1/0/33

switchport access vlan 200

exit

!

interface Gi1/0/34

switchport general pvid 200

switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 200 tagged

switchport general allowed vlan remove 1

switchport access vlan 200

exit

!

interface Gi1/0/35

switchport general pvid 20

switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 20 tagged

switchport general allowed vlan remove 1

switchport access vlan 20

exit

!

 

--More-- or (q)uit
                    

 

interface Gi1/0/36

switchport general pvid 20

switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 20 tagged

switchport general allowed vlan remove 1

switchport access vlan 20

exit

!

interface Gi1/0/37

switchport access vlan 20

exit

!

interface Gi1/0/38

switchport access vlan 20

exit

!

interface Gi1/0/39

switchport access vlan 20

exit

!

interface Gi1/0/40

 

--More-- or (q)uit
                    

 

switchport general pvid 10

switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 10 tagged

switchport general allowed vlan remove 1

switchport access vlan 20

exit

!

interface Gi1/0/41

switchport general pvid 10

switchport general acceptable-frame-type tagged-only

switchport general allowed vlan add 10 tagged

switchport general allowed vlan remove 1

exit

!

interface Gi1/0/43

switchport access vlan 10

exit

!

interface Gi1/0/44

switchport access vlan 10

exit

 

--More-- or (q)uit
                    

 

!

interface Gi1/0/45

switchport access vlan 10

exit

!

interface Gi1/0/46

switchport access vlan 10

exit

!

interface Gi2/0/1

channel-group 20 mode active

switchport access vlan 20

exit

!

interface Gi2/0/2

channel-group 21 mode active

switchport access vlan 20

exit

!

interface Gi2/0/3

channel-group 22 mode active

 

--More-- or (q)uit
                    

 

switchport access vlan 20

exit

!

interface Gi2/0/4

channel-group 23 mode active

switchport access vlan 20

exit

!

interface Gi2/0/5

switchport access vlan 20

exit

!

interface Gi2/0/6

switchport access vlan 20

exit

!

interface Gi2/0/7

switchport access vlan 20

exit

!

interface Gi2/0/8

 

--More-- or (q)uit
                    

 

switchport access vlan 20

exit

!

interface Gi2/0/17

channel-group 10 mode active

switchport access vlan 10

exit

!

interface Gi2/0/18

channel-group 11 mode active

switchport access vlan 10

exit

!

interface Gi2/0/19

channel-group 12 mode active

switchport access vlan 10

exit

!

interface Gi2/0/20

channel-group 13 mode active

switchport access vlan 10

 

--More-- or (q)uit
                    

 

exit

!

interface Gi2/0/21

switchport access vlan 10

exit

!

interface Gi2/0/22

switchport access vlan 10

exit

!

interface Gi2/0/23

switchport access vlan 10

exit

!

interface Gi2/0/24

switchport access vlan 10

exit

!

interface Gi2/0/35

switchport access vlan 20

exit

 

--More-- or (q)uit
                    

 

!

interface Gi2/0/36

switchport access vlan 20

exit

!

interface Gi2/0/37

switchport access vlan 20

exit

!

interface Gi2/0/38

switchport access vlan 20

exit

!

interface Gi2/0/43

switchport access vlan 10

exit

!

interface Gi2/0/44

switchport access vlan 10

exit

!

 

--More-- or (q)uit
                    

 

interface Gi2/0/45

switchport access vlan 10

exit

!

interface Gi2/0/46

switchport access vlan 10

exit

!

interface port-channel 1

description 'LAG_1'

exit

!

interface port-channel 10

switchport access vlan 10

exit

!

interface port-channel 11

switchport access vlan 10

exit

!

interface port-channel 12

 

--More-- or (q)uit
                    

 

switchport access vlan 10

exit

!

interface port-channel 13

switchport access vlan 10

exit

!

interface port-channel 20

switchport access vlan 20

exit

!

interface port-channel 21

switchport access vlan 20

exit

!

interface port-channel 22

switchport access vlan 20

exit

!

interface port-channel 23

switchport access vlan 20

 

--More-- or (q)uit
                    

 

exit

exit

 

BSWT_B1#

 

 

0 Kudos
1 Solution

Accepted Solutions
FarhanJamil
1 Copper

Re: Vlan 10 between PowerConnect 6224 and PCM6348

Jump to solution

All sorted. It was a spanning tree issue

1 Reply
FarhanJamil
1 Copper

Re: Vlan 10 between PowerConnect 6224 and PCM6348

Jump to solution

All sorted. It was a spanning tree issue