betzi
1 Copper

X1008P won´t finish startup

switch hangs at start and stop responding

Boot1 Checksum Test...............................PASS

Boot2 Checksum Test...............................PASS

Flash Image Validation Test.......................PASS

BOOT Software Version 1.0.0.14 Built 03-Dec-2014 15:04:07

Networking device with Marvell ARM CPU core. 256 MByte SDRAM.
I-Cache 16 KB. D-Cache 16 KB. L2 Cache 256 KB. Cache Enabled.


MAC Address : f8:b1:56:92:10:c8.

Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom.
Preparing to decompress...
100%
Decompressing SW from image-1
100%

OK
Running from RAM...

*********************************************************************
*** Running SW Ver. 3.0.0.64 Date 25-Feb-2015 Time 09:05:11 ***
*********************************************************************

HW version is 00.00.02
Base Mac address is: f8:b1:56:92:10:c8
Dram size is : 256M bytes
Dram first block size is : 208896K bytes
Dram first PTR is : 0x3000000
Dram second block size is : 4096K bytes
Dram second PTR is : 0xFC00000
Flash size is: 32M
..............................................................................................................................................................................................................................................................................................................................................................................................01-Oct-2006 09:05:26 %CDB-I-LOADCONFIG: Loading running configuration.
01-Oct-2006 09:05:27 %CDB-I-LOADCONFIG: Loading startup configuration.
Device configuration:
Slot 1 - X1008P

------------------------------------
-- Unit Standalone --
------------------------------------

01-Oct-2006 09:05:34 %Entity-I-SEND-ENT-CONF-CHANGE-TRAP: entity configuration change trap.
Tapi Version: v1.9.7
Core Version: v1.9.7
01-Oct-2006 09:05:49 %INIT-I-InitCompleted: Initialization task is completed


01-Oct-2006 09:06:06 %SNMP-I-CDBITEMSNUM: Number of running configuration items loaded: 159

01-Oct-2006 09:06:06 %SNMP-I-CDBITEMSNUM: Number of startup configuration items loaded: 159
01-Oct-2006 09:06:06 %MNG_DIAG-E-DIAGATINIT: Init: No such list
01-Oct-2006 11:06:07 %SSL-I-SSLCTASK: Starting autogeneration of self-signed certificate - 1024 bits

Generating RSA private key, 1024 bit long modulus
01-Oct-2006 11:06:14 %SSL-I-SSLCTASK: Autogeneration of self-signed certificate was successfully completed

Generating RSA private key, 1024 bit long modulus

01-Oct-2006 11:06:49 %SYSLOG-N-LOGGING: Logging started.

It seems to be the startup-config file

Cannot switch to unmanaged mode or reset the switch by factory reset button

Any suggestions on what to try next would be welcome, thanks.

0 Kudos
1 Reply
Moderator
Moderator

RE: X1008P won´t finish startup

Does the switch not respond to the reset button being pressed? or some other behavior?You might try entering the "prom" and see if it presents you with any options to reset to factory settings. while the switch is booting look for this prompt "Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom."

keep us posted

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos