Highlighted
lejeczek
2 Iron

(jerky) routing via PC62xx

hi there,

I have a working routing to nodes in a vlan:

Tnode -> Astack <= non-stack-link => Bstack -> a node in Xvlan

I ssh to a node in Xvlan in Bstack via Astack' Xvlan IP and it seems to work, however, I see the traffic is being weird - it would delay, stall. I see, often, ssh console would not respond for a few seconds, eg. key strokes would be delayed.

What could be the cause?

I should add that nodes in the Tvlan in Bstack do not seem to "misbehave" this way when sshed to from Tnode in Astack. (so no IP routing here).

b.w.

L.

0 Kudos
2 Replies
Moderator
Moderator

RE: (jerky) routing via PC62xx

Are all the switches 6200 series switches? I would check the logging for any error messages around the time of the issue, show logging. Does this occur all the time, or only during certain times of the day? 

You can also check the connecting interface's counters for any errors.

console>show interfaces counters

console#show statistics ethernet 1/g1

What firmware are the switches at? Sometimes newer firmware can help with overall operability.

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos
Moderator
Moderator

RE: (jerky) routing via PC62xx

Also, is this just with SSH sessions? or all traffic? Is any traffic not affected?

Daniel Covey
Dell EMC| Enterprise Support Services
Get support on Twitter:@DellCaresPRO
Download our QRL app:iOS, Android, Windows
Dell Networking Resources

0 Kudos