Highlighted

Re: openmanage network manager does not login to switch

Jump to solution

I have the same problem here. I can't discover my powerconnect in onm. I can ssh go enable but onm can't access to the switch

0 Kudos
Chismoor
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

We still have no solution, but we have stopt putting time in this project.

I would recommend contacting dell through Twitter @dellcarespro

0 Kudos
BradfordS
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

All,

The documentation on this software is terrible. Note that by reading a variety of posts, it now makes sense how to allow discovery.

1. Make sure SNMP is configured properly on both the switch and OMNM (or OME). If SNMP is not configured properly, discovery will not happen.

2. Configure SSH authentication methods, users, etc. on the switch.

3. When doing discovery set SNMP as the first method and then SSH as the second method.

After doing the above an "Inspect" was success and then discovery worked fine.

I hope that helps!

Anonymous
Not applicable

Re: openmanage network manager does not login to switch

Jump to solution

Thank you for updating us on how you were able to get this working. I will be sure to bookmark this for any future questions like this.

0 Kudos
dfollis
1 Copper

RE: openmanage network manager does not login to switch

Jump to solution

I agree.  This product is unecessarily cumbersome.  We use SolarWinds and I can discover multiple devices in 1/4 of the time it has taken me to test this.  That being said if I can get this working I might keep it running for the sake of getting additiional performance data from my F10 switches.

I'm running this on SVR2012.

When I attempt to discover the switch it says it can't login.  I'm discovering with SNMP and Telnet.  We don't have SSH enabled on the switches.  Perhaps it doesn't work without SSH.

At one point I wondered if it required the OS clients in order to login, so I added the following features:

SNMP

Telnet Client

TFTP Client

Didn't fix the problem, but I still need to reboot.  Would like to get this working but not willing to spend too much more time doing so.  Any hints is appreciated.  Network discovery with valid SNMP should be piece of cake.  If this product isn't able to do that there is a design problem.

Tags (1)
0 Kudos
dfollis
1 Copper

RE: openmanage network manager does not login to switch

Jump to solution

I think there is a bug in the telnet client in this product.  I find that when I use the Windows or Putty client I have to disable the CR+LF feature (Use LF instead) or I am not able to login to my S50Ns.  I see in the UG for OMNM 5.3 that this option is available for SSH but not telnet. Page 82 in the manual.

Tags (1)
0 Kudos