iinfi
1 Copper

openmanage network manager does not login to switch

Jump to solution

i am using openmanage network manager 5.1 to manage PowerConnect 7048 switches.

i am able to manage/monitor the switches using SNMP without issues.

however when i use telnet/ssh it keeps throwing errors saying "1 did not respond to authentication. please click here for list of devices that did not respond. will attempt to manage these as default devices." 

the document however doesnt say what should be written in the enable ID field.

0 Kudos
1 Solution

Accepted Solutions
iinfi
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

I got this going!!

there was a problem with ssh on my switch. when enabled it is working now

View solution in original post

15 Replies
Anonymous
Not applicable

Re: openmanage network manager does not login to switch

Jump to solution

First and simplest thing is to check that SSH/Telnet is configured and enabled on the switch.

Page 228 starts the process of configuring SSH/Telnet

support.dell.com/.../UG.pdf

I found this information in regards to the enable ID field.

The following are common prerequisites:

Credentials—WBEM credentials have a role in discovering the device. Your system must have

access to the computer using Administrative only credentials. These are the same credentials

as the user installing WBEM on the device.

Telnet / SSH credentials are necessary for other supported applications.

For full functionality, this WBEM device driver requires administrative (root) access. Many

devices may only allow root logins on a local console.

In such cases, configure the Telnet/SSH authentication for these devices to login as a nonroot

user—and, in Authentication Manager, enter su in the Enable User ID field and enter

the root user’s password in Enable User Password in that same authentication. This enables

full device management functionality with root access.

Page 27

support.dell.com/.../WCG_en.pdf

It is always a good idea to keep the firmware up to date, the most recent is 4.2.2.3. Help ensure compatibility with the newest release of management software.

www.dell.com/.../powerconnect-7048

Keep us updated.

Thanks

0 Kudos
iinfi
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

thanks for ur reply

ssh telnet and http are enabled in my switch. as i am able to login using telnet to the switch. i am able to login using http (web console) also!!

show run shows the following output:
username "admin" password 3a9849218988fee7220ac49ad92155dd privilege 15 encrypte
d
username "auser" password 3a9849218988fee7010ac49ad92155dd privilege 15 encrypt
ed
username "root" password 3a9849218988fee7234ac49ad4312dd privilege 15 encrypted
line telnet
enable authentication enableList
exit
no iscsi enable
sflow 1 destination owner 1 notimeout
sflow 1 destination 192.168.50.99

console#show authentication methods

Login Authentication Method Lists
---------------------------------
defaultList : none
networkList : local

Enable Authentication Method Lists
----------------------------------
enableList : enable none
enableNetList : enable

Line Login Method List Enable Method List
------- ----------------- ------------------
Console defaultList enableList
Telnet networkList enableList
SSH networkList enableNetList

HTTPS :local
HTTP :local
DOT1X :


am i missing anything? i still face the same issue when i try to discover my switch using telnet/ssh/http
0 Kudos
Anonymous
Not applicable

Re: openmanage network manager does not login to switch

Jump to solution

Was doing some reading, and something we can try is to make an enable password.

Page 249

support.dell.com/.../CLI_UG.pdf

Example

The following example defines password "xxxyyyzzz" to control access to user

and privilege levels.

console(config)# enable password xxxyyyzzz

Then try the connection again.

Thanks

0 Kudos
iinfi
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

If i want to use telnet/ssh for a PC7048 switch, do i have to club it with SNMP? will just using telnet not work.

I assigned level 15 to a user admin

So do i still have to enter something in the

Enable ID

Enable Password

sections?

i am able to telnet into the switch from command prompt and from web browser. but simply cannot make this OMNM work with telnet

0 Kudos
iinfi
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

I got this going!!

there was a problem with ssh on my switch. when enabled it is working now

View solution in original post

Anonymous
Not applicable

Re: openmanage network manager does not login to switch

Jump to solution

Thanks for keeping us updated, it is great to you you got things working.

0 Kudos
Adrian-UK
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

I'm having the same problem, what did you change on the SSH configuration of the switch to get this working?

Regards

Adrian

0 Kudos
Chismoor
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

Same problem here, it's a pity that it lacks a good manual and a Dell technical who knows how to use it.

0 Kudos
callags123
1 Copper

Re: openmanage network manager does not login to switch

Jump to solution

Hello All,

I am in the same situation. PowerConnect 7048 - I can Telnet, SSH and manage via Web interface but no joy on adding it to OpenManage network. Get error..

Did not respond to authentication. I have tried all the PDF's in terms of configuration but no joy. Anyone else have ideas ?

0 Kudos