Thereal-dbk4297
4 Ruthenium

Re: Bluetooth not working

Or, maybe DELL-Larry R can come though with the real file needed, since it does seem that this model was also sold with XP installed.

Maybe, if you message him he will come through for you?

Mis Dos Centavos,
Darrell

Gadfly at large

Helping Dell Customers here since 1998

My systems ...
Dimension XPS D266 - Now retired
Toshiba Tecra M1
Dimension 4300 - Received DOA as a gift. Reinstalled XP and still working great
Dimension 9150 - Pent D 3.2GHz, 4GB dual-channel 533 DDR2 Windows 7 Pro, Firefox 3.6.14
  Congrats to Jimmie Johnson #48 - FIVE time Nascar Sprint Cup Champ !!!!  

 

0 Kudos
cc-vortex
1 Nickel

Re: Bluetooth not working

Thanks I'll send him a PM. Also, the Vista version is looking for installer v. 4.

0 Kudos
cc-vortex
1 Nickel

Re: Bluetooth not working

Here's something strange... Dell has the NSS and the BT module available for Win XP on the 1520 and 1521 models, but not for the 1720/21 model. Why would they do that?

0 Kudos
Thereal-dbk4297
4 Ruthenium

Re: Bluetooth not working

... Why would they do that?

Hello once again,

Even I could not tell you the logic that Dell uses.

If you used the old support forum before the November upgrade, and compared it to this mess. You might start to think that Dell is a bit short in the logic department.

Mis Dos Centavos,
Darrell

Gadfly at large

Helping Dell Customers here since 1998

My systems ...
Dimension XPS D266 - Now retired
Toshiba Tecra M1
Dimension 4300 - Received DOA as a gift. Reinstalled XP and still working great
Dimension 9150 - Pent D 3.2GHz, 4GB dual-channel 533 DDR2 Windows 7 Pro, Firefox 3.6.14
  Congrats to Jimmie Johnson #48 - FIVE time Nascar Sprint Cup Champ !!!!  

 

Highlighted
DELL-Larry R
4 Germanium

Re: Bluetooth not working

I have absolutely confirmed that Dell did sell 1720's with Win XP, so if those drivers are missing it can only be because Dell is bending to the will of Microsoft and abandoning XP for awful, buggy, unstable Vista.  No good

I don't doubt that we did, considering.  However, when I check the documentation all I'm finding is info on the 1720 with Vista.  Its possible we have the NSS for the 1720 for XP but somehow it didn't get published to the support site, or the publishing didn't work correctly (I've seen that once before).  I'll bug the appropriate guys in the software section to see if we can find it.

As another option, you might check with other models of Dell notebooks in case the NSS is shared between the 1720 and something else (e.g., and equivalent Studio or Vostro notebook).

 

I'll post back as soon as I've got some information one way or the other on the NSS for the 1720 running XP.

cc-vortex
1 Nickel

Re: Bluetooth not working

Thanks. Hopefully someone will have it laying around.

I tried the NSS for the 1520 but it errored out saying incompatible model.

0 Kudos
DELL-Larry R
4 Germanium

Re: Bluetooth not working

Well, humorously enough I was going to pass on to try using the NSS for teh Vostro 1700/Inspiron 1520.

I'll relay back to them that you've already tried it.  I've also asked if there is a way to manually run the install since the version checking (the thing that gave you the "incompatible model" error message) is probably going to be the sticking point on this.  When I get more info I'll post again.

[edit]

Try opening up Device Manager, then the properties window for the Intel Processor.  In that window use the Update Driver option and point it to the directory that was created by the Inspiron 1520 NSS software (usually in c:\dell\drivers\<filename> where <filename> is the name of the downloaded file, e.g., R123456.exe would create c:\dell\drivers\R123456).  I've been told this might allow you to manual load the NSS onto the system.

 

0 Kudos
cc-vortex
1 Nickel

Re: Bluetooth not working

OK, Ill try it. Could you see ifthey have the correct version of QuickSet as well? The 1520 version I am using isn't working real well.

 

EDIT: it won't update the proc drivers from the unzipped exe's dir because it's not seeing any inf files in it. The OK button never becomes an option. I tried both 'have own disk' and install from specific location' deals.

0 Kudos