Highlighted
nederlung
1 Copper

Conexant D850 code 68 DUN error & crash error of driver_irql

This has been on ongoing irritation that I can frequently just restart my computer to get around, but it is getting old and I've contacted Dell (and paid $) without complete solution and I've contracted MSN and they both say it is the others fault.

Contact with Dell, we re-installed the Conexant D850 drivers. A modem check when offline, indicates that the modem is working properly. A modem check when online, indicates it is working, but... there is an addition one liner "Result Code 68 DUN Session Detected"

When online, MSN says my modem is not connected or none detected. Occassionally, when I turn on my computer, it will promptly crash blue screen and display "Driver_irql_not_less_or_equal".

I have requested CD of all MSN Cliet software, as it will download at 2-3 kbps; which works out to about 9 hours, of which, my computer will disconnect after about 4-5 hours for inactivity. SCREAM!

Do you think the CD is going to help me? or am I circling the exit drain? -db

 

0 Kudos
2 Replies
8 Krypton

Re: Conexant D850 code 68 DUN error & crash error of driver_irql

Did you recently do something to your computer such as re-installing the OS prior to this problem starting or has it always been like this since you have had this computer?

0 Kudos
nederlung
1 Copper

Re: Conexant D850 code 68 DUN error & crash error of driver_irql

OS is the operating system? such as windows XP? no. I am a patient person after upgrading from an old HP & windows 3. This computer has always been extremely slower than I expected, but I've had difficulties with the phone lines which have all been replaced now.

The problem has seemed to get worse each time windows does an upgrade, and I've complained to MSN because I thought various things in their connection software was not working - like loosing the connection halfway through a download or unexpected disconnects.

The other day my computer could not dial - I called Dell and they charged me to talk me through a re-install of the modem driver. Seemed to work, but not. Within a couple more logins, same old problem.

I spent two hours on the phone with MSN the other day and they have me deleting and returning stuff to defaults and removing firewalls (all scary stuff) and finally get me connected. Only to restart my computer to the same ol, same ol. That is why I asked if I just redid all the MSN connection & explorer if it would solve my problems.

Am I even answering your question or just mumbling on?

0 Kudos