Highlighted
tcmw
Bronze

Connecting to 5GHZ wireless router

Jump to solution

I have 2 laptops (Inspiron 1525 and 1545) and was wondering if I can connect to my Dual Band 5GHZ router with this?  I don't see the SSID in my wireless area on my computer.

Are my laptops compatible with a 5GHZ connection?  If not, is there an adapter for it, how much is it, and it is easy to do?

0 Kudos
25 Replies

Re: Connecting to 5GHZ wireless router

Jump to solution

Hi,

Both these laptops were shipped with different wireless cards with different specifications. You should first check the wireless card install on both of your laptops:

  • Click on the below link.

             http://dell.to/Roj755

  • Enter your system's service tag and click on "Submit".
  • Select "System Configuration" and expand "Components".
  • Scroll down to check the system specifications.

Inspiron 1545 was shipped with 3 different wireless cards:

  • Dell wireless 1397 card: This card only supports 2.4 GHZ.
  • Dell wireless 1515 card: This is a Dual-Band card which supports 2.4 GHz and 5 GHz.
  • Intel wireless 5100 card: This is a Dual-Band card which supports 2.4 GHz and 5 GHz (with 1x2 MIMO support).

Note: Intel wireless 5100 only works with 1x2 MIMO supported routers.

  • Dell wireless 1515 card: This is a Dual-band card which supports 2.4 GHz and 5GHz

Inspiron 1525 was shipped with5 different wireless cards:

  • Dell wireless 1390 card: This card only supports 2.4 GHz.
  • Dell wireless 1490 card: This is a Dual-band card which supports 2.4 GHz and 5 GHz.
  • Dell wireless 1505 card: This is a Dual-band card which supports 2.4 GHz and 5 GHz.
  • Intel 3945 Mini-Card: This is a Dual-band card which supports 2.4 GHz and 5 GHz.
  • Intel wireless 4965 card: This is a Dual-band card which supports 2.4 GHz and 5 GHz.

Since you mentioned that your system do not see a SSID, did you check the router page to see if SSID is enabled? Also, are both the laptops able to detect other wireless networks?

If your laptops are unable to detect any wireless networks, press 'Fn' + 'F2' to enable wireless.

Note: If the wireless does not gets enabled with 'Fn'+ 'F2', you can enable it by pressing only 'F2'.

Keep me posted. Please reply for any questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos
tcmw
Bronze

Re: Connecting to 5GHZ wireless router

Jump to solution

I quickly checked my inspiron 1545 and I know it has the 1397 card so that would make sense why I can't see a 5GHz signal.  (I do see and connect fine to 2.4 signal)

How much would it cost to upgrade to the 1515 card.... and would it even be worth it?

The reason I ask is because I recently bought a new Netgear N600 Dual Band router but I am still getting kicked off the internet every now and then.  I changed my channel to 11 but I'm not sure what else to do.

0 Kudos

Re: Connecting to 5GHZ wireless router

Jump to solution

Hi,

Thank you for your quick reply. I can suggest you few troubleshooting steps before you can upgrade the wireless card:

The distance between the system and the router should not exceed 30 feet.

Change the Advanced card properties:

  • Right click on the wireless card in 'Device manager' and click on 'properties'.
  • Go to 'Advanced' and select 'Roaming aggressiveness'.
  • Change it to 'Highest'.
  • Check if the issue is fixed.

Uninstall and re install wireless card driver:

  • Right click on the wireless driver in 'Device Manager'.
  • Click on "uninstall" and check the box to delete the software.
  • Restart the system and click on the below link:

            http://dell.to/V9mewd

  • Click on "Get driver".
  • On "Choose Download Method" window, select "Single-File download" and click on "Continue".
  • Save the driver on the system's desktop.
  • Once the driver gets saved on the desktop, right click on it and click on "Run as administrator".
  • Install the driver following the on screen instructions.
  • Restart the system and connect to the network and see if the issue is fixed.

If the issue still persists, you can update the system's BIOS:

Note: Please save all your data as the system will restart after the BIOS update. Make sure the ac adapter is connected and the battery is charged 10% or above to update the BIOS. Also, disconnect all the external peripherals before updating the BIOS.

  • Click on the below link:

            http://dell.to/Syp0Hm

  • Click on "Get Driver".
  • On "Choose Download Method" window, select "Single-File download" and click on "Continue".
  • Click on run.

You can also reseat the wireless card in case the issue is not resolved:

  • Turn off the system.
  • Remove the battery and also unplug the adapter.
  • Remove the access panel:

Note: Disconnect any telephone, network, or USB cables from the computer. Also, disconnect the computer and all attached devices from their electrical outlets.

Below is the picture of the access panel which you need to remove:

   Loosen the four captive screws securing the module cover.

   Remove the module cover.

 

  The below image shows how the system will look like, once you open the access panel is removed:

Once the access panel is removed, re-seat the wireless card. Below are the steps with the screen shots:

Disconnect the antennas from the wireless LAN module.

 Remove the one (1) screw securing the wireless LAN module. It will pop up at an angle.

 

Carefully pull the wireless LAN module straight out of the slot.

 

 Once you take out the wireless card, put it back to its original place and connect the access panel and the battery back to the system.

Keep me posted. Please reply for any questions.

 

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos
dimalex
Copper

Re: Connecting to 5GHZ wireless router

Jump to solution

Hello Mr. Vikram, 

I have similar problem with my DELL Vostro 1015.  

I recently changed my router from G to N type (300Mbps at 2.4GHz ) . My Vostro uses Dell Wireless 1397 WLAN Mini Card, which is G and it's some how incompatible with my N router. The connection (link) speed is 54Mbps, but I can only get 3-4Mbps throughput from the wireless. My new N router is cheap Tenda, but it's the same situation when I tried with N router from TP-Link and Cisco. 

I have two questions for you.

Is it possible to fix the incompatibility issue by changing some settings of the driver or the HW module? I'd be happy if I could use half of bandwidth, like it was with my old G router.  

To which  Dell Wireless Wlan card, that supports N connection speed, can I upgrade my laptop? Is 1510 compatible? 

Thanks,

Dim 

0 Kudos
Moderator
Moderator

Re: Connecting to 5GHZ wireless router

Jump to solution

DIM,

 

Your Dell Wireless 1397 WLAN Half Mini Card works on 2.4GHz ONLY.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
dimalex
Copper

Re: Connecting to 5GHZ wireless router

Jump to solution

Hi Rick,

I know that, my router is also only 2.4G, but it's N and it doesn't work well with DW1397. I just wanted to reuse the guy's threat as my question is quite similar.

I want to replace my DW1397 with DW1510, which is 'N' and it's all what I need.

They both share the same driver installation, so normally this should work with any problems, but I wanted confirmation from DELL's support.

Regs,

Dim

0 Kudos
Moderator
Moderator

Re: Connecting to 5GHZ wireless router

Jump to solution

Dim,

 

Here is the Dell Wireless 1510 wireless adapter specifications<ADMIN NOTE: Broken link has been removed from this post by Dell> . Works on both 2.4GHz and 5.0GHz

 

The tweak for the Dell Wireless 1397 WLAN Half Mini Card

Start, control panel, device manager, network, Dell Wireless 1397 WLAN Half Mini Card, power management. Uncheck the box, allow the computer to turn off this device to save power.

Click on advanced, look for antenna diversity. Change the antenna diversity from Auto to Aux, the restart your computer.

Go to the power options, and changed the Wireless Adapter Setting, from Maximum Power Setting to Maximum Performance.

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
dimalex
Copper

Re: Connecting to 5GHZ wireless router

Jump to solution

Hi Rick , 

thanks for the Dell Wireless 1510 wireless adapter specifications. It's exactly what I need and I already ordered one from ebay. 

Also thanks for the tweaks of the 1797 WAN card. They are probably making a difference when you're card is working normally with the router, but there is no improvement with my N router. I'm going to switch back to my old G router temporary. 

Dim 

0 Kudos
Moderator
Moderator

Re: Connecting to 5GHZ wireless router

Jump to solution

Dim,

 

Some wireless N routers are dual band and some have the capability to run in the 2.4GHz mode. I use these Recommended Wireless Router Settings I use channel 11 in my Linksys WRT54GS

 

I tried different settings but not all the smart phones will connect and I also have a wireless printer I need to use.

 

If my router would eventually fail, I would want to switch to a dual band router.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos