Sheldon G
3 Silver

Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Ever since the update to Windows 10 on 6 home machines, I can no longer remotely wake up two of my Dells. The rest are fine. I use the same approach to wake up any computer on my network, ie a simple batch file like this:

wolcmd <mac address here> <ip address here> 255.255.255.0 890
ping <ip address here>

The two I cannot wake up are both Dell Dimension 9200. Both have the same network card - Intel 82566DC ; both have the same 2009 driver, Ver 9.13.12.0. 

I tried searching the Intel website (and ran their driver scan app), but could not find any new drivers.

I tired different options and setting on the network card (see attached) but nothing seems to do the trick.

It all worked fine before Windows 10 - could always wake up any pc. And once they are awake, I can interact with them without any issues. Simply cannot wake them up remotely when they are sleeping.

Any ideas or suggestions?

0 Kudos
9 Replies
Sheldon G
3 Silver

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Think I found the issue, and was happy to find it...., BIOS Power Management setting for remote wakeup  on both machines were set to OFF..even though default is ON. Don't know how that happened. I must have somehow turned them off in error. Perhaps the wake up function stopped even before Windows 10, when I switched to SSD drives.

Testing now.

0 Kudos
Ronnocod
1 Copper

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Hi, I had the same problem with my system based on an Asus Z97 Pro previously running Windows 8.1. I upgraded in place over the old OS and lost WOL from then. After much searching it seems that Windows 10 shutdown handles power States differently.

According to Microsoft Wake-On-LAN is only ever supported from sleep (S3) or hibernate (S4).

Hybrid shutdown (S4) stops user sessions but the contents of kernel sessions are written to hard disk. This enables faster boot.

Note  In Windows 7, the default shutdown operation puts the system into classic shutdown (S5) and all devices are put into the lowest power state D3. Wake-On-LAN is not officially supported from S5 in Windows 7. However, some network adapters can be left armed for wake if enough residual power is available. As a result, wake from the S5 state is possible on some systems where enough residual power was supplied to the NIC even though the system is in S5 and devices are in D3.

So I changed my Windows Advanced power settings to enable Hybrid sleep and changed the BIOS to enable S3/S4 sleep. Now it works fine.

I also have access to Dell Dimension 9200 and will check this out later in the week, but from memory I don't believe that the Dell BIOS allows for changes to wake states. I'd like to get this enabled on the 9200 as I remotely support it via Teamviewer.

0 Kudos
Sheldon G
3 Silver

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Hmm, the BIOS changes did not work. neither did disabling fast startup.

I already have Hybrid sleep enabled...but had hibernation off...so I turned it on to see if that makes a difference.

I too use TeamViewer:)

0 Kudos
Sheldon G
3 Silver

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Some progress I suppose, but not quite normal yet.

After turning on hibernation (it was previously set to Never), I can indeed initiate a wake up, via TeamViewer, but it takes about 10 minutes to kick in. It's better than before where I could not wake it up at all, but it still not like my other machines, or like the 9200's before Windows 10.

0 Kudos
Ronnocod
1 Copper

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

Have you tried more than once? I have had similar experiences but it was due to Windows 10 installing updates. Also, startup is slower with fast startup disabled. If you have the Hybrid option try that.

0 Kudos
Sheldon G
3 Silver

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

I am getting totally lost.. where do I find the fast start disabled setting?

0 Kudos
Ronnocod
1 Copper

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

In Windows 10 Control Panel, Power Options, Advanced Power Options, Sleep... Enable Hybrid sleep, disable Hibernation, enable Wake Timers. If you don't see all options click the text above the display box to reveal Hidden Options. I believe that in W10 disabling Hibernation disables fast startup. Good luck.

0 Kudos
Ronnocod
1 Copper

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

There is an option to turn off Fast Startup in W10 Power Options.

Look on the left of the screen for 'Choose what the power buttons do'. Open this then Click on the blue text 'Change settings that are currently unavailable'.  Then in Shutdown settings untick Enable fast startup.

0 Kudos
Sheldon G
3 Silver

RE: Dell Dimension 9200 desktop - doesn't respond to wakeup command.

This is a tough nut to crack.

With the changes discussed in these thread, yes I can now wake up the machines, but they are rebooting every 30 minutes on their own. Can't win. I put everything back the way it was. They sleep normal now, but cannot be remotely woken, like I used to be able to do before Windows 10.

0 Kudos