CattiB
1 Copper

Dell Vostro 200 no internet access after storm

I have a Vostro 200 with cable network connection via a router.  A recent storm damaged the router, which I have now replaced with an identical one, but I cannot regain internet access, the connection is showing as "unidentified network".  All our other computers using the new router are fine.  

I have tried changing cables/ports and used the diagnose and repair option in the network and sharing centre, but no joy.  The port on the back of the computer is flashing with a green and amber light, and the corresponding port on the router is also showing a light.  The network adapter shows as working properly in Devise Manager.  

I would be grateful for any suggestions for sorting this out. 

0 Kudos
4 Replies
ieee488
5 Iridium

RE: Dell Vostro 200 no internet access after storm

It is possible the port on the Vostro got zapped.

Do other devices get online fine using the new router?

0 Kudos
CattiB
1 Copper

RE: Dell Vostro 200 no internet access after storm

Thank you for your response - yes, all other devises get online with no problems via the new router.

0 Kudos
ieee488
5 Iridium

RE: Dell Vostro 200 no internet access after storm

That tells me that the Vostro may have gotten zapped. I once had 2 ports on a router get zapped but not the other 2. You just never know. And the cable modem which was separate and before the router did not get zapped.

It is not too expensive to buy a USB-Ethernet adapter or buy a special PCIe Ethernet card if you have room your PC case.

0 Kudos
CattiB
1 Copper

RE: Dell Vostro 200 no internet access after storm

Thank you so much for your thoughts on this.  I'll go with your suggestion of either the USB adapter or the PCIe card.

0 Kudos