grolley
1 Copper

Dell Wireless 5530 Connection fails with error 734

Jump to solution

I own a three month old "Latitude XT2" and aside from a few minor quirks the only complaint I have with it is, that for the life of me, I can't get the WWAN card to work.

since I got the laptop, whenerver I open the "dell connection manager" to enable my integrated broadband card, it would just say "initializing..." for a few minutes, then the card would disappear entirely from my system, only to be recognized and displayed as "initializing..." again and so forth.

I have already had my mainboard replaced by dell (unrelated issue), as well as the broadband minicard itself.

I also reinstalled twice (I'm running windows 7 32) and on my last try, I used the integrated modem features in win7 to connect through the card.

It seems to connect alright, but after checking username and password, the connection fails with the error 734 (something about the PPP control protocol being terminated).

The SIM can't be at fault, since it runs perfectly fine in the usb-adapter that came with it.

It's an O2 SIM and I got on the phone with them to make shure I had the correct modem settings, so I doubt the problem lies there.

The dell hotline kept sending me off from hardware to software-support and back again and the last time I called, they suggested to me, that this propably was a software problem, and consequently I had to pay between 59 and 89 € for them to fix it. A PROBLEM THAT I HAD FROM THE DAY I GOT THE THING!

So quite frankly I'm at my wit's end.

I hope someone here has an idea of how to solve this

Thanks in advance G Rolley 🙂

0 Kudos
1 Solution

Accepted Solutions
Dverez
1 Copper

Re: Dell Wireless 5530 Connection fails with error 734

Jump to solution

Hi!

 

I`ve a Dell Studio 1535 Laptop (win7 x64) with the same WWAN 5530 modem. I had a problem to connect to O2-UK.

First I`ve downloaded the latest driver and software from Dell Studio XPS 1640 and installed.

I went to the advanced settings in the Dell Mobile Broadband Manager and made a new profile. 

O2-UK:

username: o2bb

password: password

APN: m-bb.o2.co.uk

That`s it!

I hope it works for you and everyone else!

2 Replies
Dverez
1 Copper

Re: Dell Wireless 5530 Connection fails with error 734

Jump to solution

Hi!

 

I`ve a Dell Studio 1535 Laptop (win7 x64) with the same WWAN 5530 modem. I had a problem to connect to O2-UK.

First I`ve downloaded the latest driver and software from Dell Studio XPS 1640 and installed.

I went to the advanced settings in the Dell Mobile Broadband Manager and made a new profile. 

O2-UK:

username: o2bb

password: password

APN: m-bb.o2.co.uk

That`s it!

I hope it works for you and everyone else!

Highlighted
grolley
1 Copper

Re: Dell Wireless 5530 Connection fails with error 734

Jump to solution

I don't believe it!

It actually works...

THANKS SO MUCH!

Who knew you had to get drivers not even intended for your machine for it to work 😕

Thanks

0 Kudos