wamishami
1 Copper

Dell XPS M1710, Intel ProWireless 3945ABG Network Connection, Vista Home

Hello and thanks in advance to anyone who can shed some light on what might be causing my wirelss connection issues (see below).

I am experiencing intermittent drops from wireless. When it occurs, I lose my connection and opening the "Connect to a network" window shows no available networks. Refreshing the list does nothing either. I live in an apartment building and there should be at least four or five networks there. Neither my own network nor any others are displayed. I can go into the Device Manager and disable and renable the ProWireless network adapter and it will then find the networks again or I can reboot the computer to fix the issue temporarily.

Anyone have any ideas? Thanks!

 

 

0 Kudos
2 Replies
Highlighted
7- Thorium

Re: Dell XPS M1710, Intel ProWireless 3945ABG Network Connection, Vista Home

wamishami,

 

I had an issue a while back. I found the installing Version 10.5.1.0 of Intel ProSet Wireless<ADMIN NOTE: Broken link has been removed from this post by Dell>fixed this issue. I had to un-install Intel ProSet wireless in the control panel, add/remove programs and restart ,my computer. I then installed Version 10.5.1.0 and my connection kept being steady, again.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
wamishami
1 Copper

Re: Dell XPS M1710, Intel ProWireless 3945ABG Network Connection, Vista Home

The link provided appears to be for XP only. I checked the latest available updates from Dell for proset and my service tag and I am on a later version even that the one listed and the problem is still occurring.

0 Kudos