Dimension 2400 & Wireless PCI Card

I am an IT professional and am finally admitting this one has me stumped.

My son has a 2400 and we are just adding a wireless NIC card.  We have an Engenius wireless AP and have 3 other PCs and notebooks connected successfully all running at full 54G - Engenius has a great wirelesss AP.

So I purchase a Linksys PCI wireless card and install it properly but it won't connect to the Engenius SSID.  All settings are correct as I do this for a living and have another Linksys PCI card in another PC here and it coneects properly and runs fine.

SInce my son had alot of programs on this 2400 and I thought he might have corrupted the MS network files - I just wiped the drive last night and loaded XP fresh - no problem.  After I setup it up and added the Linksys wireless card again (had removed it during the XP install just to get a cleaner install) loaded drivers and XP sees the SSID just as it had before - full strenght signal - but it won't connect to it.  I even reset the security on the Engenius AP temporarily to NONE from WPA but it still wouldn't connect. 

So I get another 2400 that our daughter had and that we were going to give to her kids for Christmas - just relaoded XP on that one also - and I installed the Linksys card in it and the same problem - no wireless connection - even though it finds the SSID  - full strength signal.

So I uninstall the Linksys card - reboot - load new drivers for a Dynex Wireless card - turn the 2400 off - install the new Dynex card and reboot - load the drivers correctly and it also sees the SSID perfectly-  but won't connect - same problem as the Linksys.  Tried it in the 2nd 2400 and it does the same thing.

The only conclusion I can come up with is that the 2400 series Dell has some setting conflict???

Any help our there?


0 Kudos
2 Replies

Re: Dimension 2400 & Wireless PCI Card

I haven't experience with Linksys, but the Belkin FD7000 in the two Dimension 2400's I have seems to work fine.  I only needed to remember to install the software driver before installing the hardware, and set my firewall to autodetect a network.  If the firewall isn't configured right I don't get an IP address; before I discovered the network autodetect in Symantic I set the default gateway to a trusted site.  Since then the autodetect has worked well.

I have had trouble in the past if I forgot the order of installation of the software and hardware; the driver application for the card evidently needs to be present before the card is installed so that the correct driver is loaded and configured when the card is detected.

Dell Forum member since 2005

0 Kudos
DELL-Larry R

Re: Dimension 2400 & Wireless PCI Card

I am not familar with either the Dynex or Engenius brand of wireless devices, so I do not know what settings they use by default.  However, from what you describe it sounds like something in the Engenius access point is configured in a way that both the Linksys and Dynex cards dislike.  This has nothing to do with the cards being installed in a Dell or a Dimension 2400 since none of the hardware you mention using for your wireless network is from Dell.  From what you describe, I would expect the same behavior from the Linksys card no matter what computer you installed it in.

My recommendation is to go over the configuration settings for the network and compair the AP with the card and see what option(s) Engenius has that the Linksys card does not.  My guess is it is something like "Turbo Speed" (the 108Mbps G connection some brands use) as that is normally the cause for an incompatibility (disable "turbo" and things start to talk properly).

An older setting change that could cause the problem was if hte card or access point was configured to use a short preamble instead of the standard long preamble (full header info).  Short preamble causes problems because not all brands include the same information in it.

A final option that might be the cause of the problem (though I doubt it since you said you have the same problem with no encryption set) is that some people try to put the encryption key into the Linksys "passphrase" field.  The Linksys "passphrase" is used to generate an encryption key (the length depends on the encryption settings being used), and is not an encryption key itself.

0 Kudos