ferralez
1 Copper

E520 - Not receiving IP address from DHCP server

New dimension E520
Connecting known good eithernet cable from router to E520, the computer never completes acquiring IP address.
When I look at the DHCP table on the router, it shows providing the computer with a valid address.
Restarted router and computer with no luck.
The router provides ip address via dhcp to all other computers on the network.

Tried to configure the enet on the computer with static ip address. It does seem to pass traffic from computer to any other device.

Router:
Linksys WRT54G V6
Subnet 10.10.10.0 255.255.255.0
DHCP 10.10.10.100 - 10.10.10.149

Any ideas?
0 Kudos
13 Replies
helmecj01
4 Germanium

Re: E520 - Not receiving IP address from DHCP server

hi

type in this to Command Prompt

ipconfig/all

the computer is it at work or home???

from Chris

 

Dell Dimension 1100
Microsoft Windows XP Home SP3
2GB of Ram
Nvidia Geforce FX 5200 256MB
Intel Celeron CPU 2.53GHz
Dell E196FP
HDD WDC WD800BB-75JHCO 80GB C:
HDD Samsung SV2042H 20GB F:
TSSTcorp CDRWDVD TS-H492C 😧
LITE-ON DVDRW LDW-851S E:
Linksys Wireless-G WUSB54GS With SpeedBooster
Logitech Cordless Desktop EX 90
Mozilla Firefox 3.5.6

Microsoft Office Professional Plus 2007

 


My Security Software
Avanquest SystemSuite 9 Professional
Windows Defender

 

0 Kudos
ferralez
1 Copper

Re: E520 - Not receiving IP address from DHCP server

This computer is at home.
Right now I am not there and cannot run the ipconfig /all but do know that after the E520 tries to acquire address, it errors out to the 169.x.x.x address.
I also did a release and renew without success
0 Kudos
helmecj01
4 Germanium

Re: E520 - Not receiving IP address from DHCP server

hi
Linksys
Try put the router

this One

subnet Mask 255.255.255.0

Default Gateway 192.168.1.1

DHCP Server 192.168.1.1

DNS Server 192.168.1.1 or 212.139.132.21, 212.139.132.20

from Chris

 

Dell Dimension 1100
Microsoft Windows XP Home SP3
2GB of Ram
Nvidia Geforce FX 5200 256MB
Intel Celeron CPU 2.53GHz
Dell E196FP
HDD WDC WD800BB-75JHCO 80GB C:
HDD Samsung SV2042H 20GB F:
TSSTcorp CDRWDVD TS-H492C 😧
LITE-ON DVDRW LDW-851S E:
Linksys Wireless-G WUSB54GS With SpeedBooster
Logitech Cordless Desktop EX 90
Mozilla Firefox 3.5.6

Microsoft Office Professional Plus 2007

 


My Security Software
Avanquest SystemSuite 9 Professional
Windows Defender

 

0 Kudos
helmecj01
4 Germanium

Re: E520 - Not receiving IP address from DHCP server

hi

Try put on the computer

this One

subnet Mask 255.255.255.0

Default Gateway 192.168.1.1

DHCP Server 192.168.1.1

DNS Server 192.168.1.1 or 212.139.132.21, 212.139.132.20

from Chris

 

Dell Dimension 1100
Microsoft Windows XP Home SP3
2GB of Ram
Nvidia Geforce FX 5200 256MB
Intel Celeron CPU 2.53GHz
Dell E196FP
HDD WDC WD800BB-75JHCO 80GB C:
HDD Samsung SV2042H 20GB F:
TSSTcorp CDRWDVD TS-H492C 😧
LITE-ON DVDRW LDW-851S E:
Linksys Wireless-G WUSB54GS With SpeedBooster
Logitech Cordless Desktop EX 90
Mozilla Firefox 3.5.6

Microsoft Office Professional Plus 2007

 


My Security Software
Avanquest SystemSuite 9 Professional
Windows Defender

 

0 Kudos
ferralez
1 Copper

Re: E520 - Not receiving IP address from DHCP server

I will try and use the default address scheme on the Linksys.
However my ISP (TWC with VOIP) uses a Motorola cable modem that will not make a connection with having the Linksys on the 192.168.1.0 subnet.
0 Kudos
helmecj01
4 Germanium

Re: E520 - Not receiving IP address from DHCP server

hi

what is other computer say for ip address???

from Chris

 

Dell Dimension 1100
Microsoft Windows XP Home SP3
2GB of Ram
Nvidia Geforce FX 5200 256MB
Intel Celeron CPU 2.53GHz
Dell E196FP
HDD WDC WD800BB-75JHCO 80GB C:
HDD Samsung SV2042H 20GB F:
TSSTcorp CDRWDVD TS-H492C 😧
LITE-ON DVDRW LDW-851S E:
Linksys Wireless-G WUSB54GS With SpeedBooster
Logitech Cordless Desktop EX 90
Mozilla Firefox 3.5.6

Microsoft Office Professional Plus 2007

 


My Security Software
Avanquest SystemSuite 9 Professional
Windows Defender

 

0 Kudos
helmecj01
4 Germanium

Re: E520 - Not receiving IP address from DHCP server

hi

what is other computer saying for ip address???

from Chris

 

Dell Dimension 1100
Microsoft Windows XP Home SP3
2GB of Ram
Nvidia Geforce FX 5200 256MB
Intel Celeron CPU 2.53GHz
Dell E196FP
HDD WDC WD800BB-75JHCO 80GB C:
HDD Samsung SV2042H 20GB F:
TSSTcorp CDRWDVD TS-H492C 😧
LITE-ON DVDRW LDW-851S E:
Linksys Wireless-G WUSB54GS With SpeedBooster
Logitech Cordless Desktop EX 90
Mozilla Firefox 3.5.6

Microsoft Office Professional Plus 2007

 


My Security Software
Avanquest SystemSuite 9 Professional
Windows Defender

 

0 Kudos
Highlighted
ferralez
1 Copper

Re: E520 - Not receiving IP address from DHCP server

PROBLEM RESOLVED:
When I connected another computer to this same network outlet in my home, it would make a connection with a valid IP address. However when I connected the new Dell, I could not get a valid address.

I troubleshot by hooking a router directly to the Dell E520's e-net port and was able to make a good connection.
I repunched the keystone jacks at the wall sockets and now am able to make a connection to the production router.

Thanks for taking the time to work with me.
I should have make sure layer 1 was working completely.
0 Kudos
jmwills
5 Osmium

Re: E520 - Not receiving IP address from DHCP server

You do know you can change the default IP Address of the router, right?  Meaning, you could have the address of the Linksys device be 192.168.0.1 instead of 192.168.1.1
0 Kudos