Highlighted
arun_mechy
Bronze

Inspiron 14 N4030 wifi problem

Jump to solution

Hi,

 I am using dell Inspiron 14 N4030 with window 7.From last few weeks I m getting problem that when I connect my laptop with my university wifi my laptop freezes and I cannot do anything nd not able to acess any other program the only thing I can do is to force shutdown.Pls help me.

 

 

8 Replies
Moderator
Moderator

Re: Inspiron 14 N4030 wifi problem

Jump to solution

arun_mechy,

 

Hit the Windows Key and the R keys at the same time. Type

systeminfo.txt

REMOVE THE PRODUCT ID and post the rest of the information back here. (Preferred)

or an ipconfig /all log and maybe it will reveal something.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
arun_mechy
Bronze

Re: Inspiron 14 N4030 wifi problem

Jump to solution

C:\>ipconfig/all

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
ller (NDIS 6.20)
   Physical Address. . . . . . . . . : F0-4D-A2-84-E4-96
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom Virtual Wireless Adapter
   Physical Address. . . . . . . . . : C4-46-19-A9-93-95
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card
   Physical Address. . . . . . . . . : C4-46-19-A9-93-95
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6c9a:994d:24a8:ee6f%13(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.6.0.65(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, April 10, 2012 10:28:27 AM
   Lease Expires . . . . . . . . . . : Friday, April 13, 2012 12:16:10 PM
   Default Gateway . . . . . . . . . : 10.6.0.254
   DHCP Server . . . . . . . . . . . : 10.6.0.254
   DHCPv6 IAID . . . . . . . . . . . : 298075673
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-08-5A-87-C4-46-19-A9-93-95

   DNS Servers . . . . . . . . . . . : 10.6.0.254
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{47C8C794-59FA-417D-B2CF-09B405F2B1C3}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{327760D8-F568-49B5-ADC7-74B07D8E32D1}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:14f9:3451:f5f9:ffbe(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::14f9:3451:f5f9:ffbe%16(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

0 Kudos
Moderator
Moderator

Re: Inspiron 14 N4030 wifi problem

Jump to solution

arun_mechy,

 

The DW1501 Wireless-N WLAN Half-Mini Card looks ok.

 

Start, control panel, device manager, network, double click on the DW1501 Wireless-N WLAN Half-Mini Card. Click on power management and uncheck the box, allow Windows to turn off this device to save power.

 

Click on the advanced tab. Look and see if this adapter has Antenna Diversity. Some adapter have this and some don't, not sure about this adapter. If the adapter has Antenna Diversity, try changing if from auto to aux.

 

Also try reading...

Power Save Polling (PSP) causes connection issues with some access points

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
arun_mechy
Bronze

Re: Inspiron 14 N4030 wifi problem

Jump to solution

Yes I did this but it doesn't help .

0 Kudos
brownc5
Copper

Re: Inspiron 14 N4030 wifi problem

Jump to solution

I have this problem too.... IDK why!!!!

0 Kudos

Re: Inspiron 14 N4030 wifi problem

Jump to solution

Hi brownc5,

Please share the system model. Did you try connecting to any other wireless network? I will recommend you to run the diagnostics on your system to chec the hardware functionality:

  • Restart your system and keep tapping 'F12' as soon as the Dell logo appears.
  • Highlight 'Diagnostics' using up/down arrow keys and press enter.

Please let me know if you get an error code/message.

Change the power management settings of the wireless card:

  1. Click on ‘Start’ and right click on ‘My Computer’ and click on ‘Manage’.
  2. Click on ‘Device Manager’.
  3. Click the + sign to expand the ‘Network Adapters’ entry.
  4. Right-click the wireless adapter and click ‘Properties’.
  5. Click on 'Power Management'.
  6. Uncheck 'Allow the computer to turn off this device to save power'.
  7. Click on 'Ok'.
Also, change the power options for the wireless card:
  1. Click 'Start'.
  2. Click 'Control Panel'.
  3. Click 'System and Maintenance'.
  4. Click 'Power Options'.
  5. Click on 'Change Plan settings' depending on the power plan your system is using currently.
  6. Click 'Change advanced power settings'. Balanced [Active] should automatically show in the dropdown box.
  7. Click the + symbol in front of 'Wireless Adapter Settings' to expand the section.
  8. Click the + symbol in front of 'Power Savings Mode' to expand the section.
  9. Select 'Maximum Power Savings' for the 'On Battery' setting.
    10.  Click on 'Apply'.
You can also change the wireless channel and change ‘Roaming aggressiveness’ to ‘Highest’:
  1. Click on ‘Start’ and right click on ‘My Computer’ and click on ‘Manage’.
  2. Click on ‘Device Manager’.
  3. Click the + sign to expand the ‘Network Adapters’ entry.
  4. Right-click the wireless adapter and click ‘Properties’.
  5. Click the Advanced tab to configure the advanced settings.
  6. Click 'Roaming aggressiveness' and change is to 'Highest'.
  7. Also, click on 'Wireless Channel' and change the channel to ‘11’.
  8. Check if the issue is fixed.

I will recommend you to uninstall and re install wireless driver in case the issue is not resolved:

  1. Click on ‘Start’ and right click on ‘My Computer’ and click on ‘Manage’.
  2. Click on ‘Device Manager’.
  3. Click the + sign to expand the ‘Network Adapters’ entry.
  4. Right click the wireless adapter and click 'uninstall'.
  5. Once done, click on 'Start' and click on 'Control Panel'.
  6. Click on 'Programs and features'.
  7. Look for wireless card's software; right click on it and click on 'uninstall'.
  8. Restart the system and click on the link: http://dell.to/QjjZDA
  9. Enter the service tag and select the operating system.
  10. Go to 'Network' and select the wireless card driver depending on the wireless card your system has.
  11. Click on 'Download File' and select 'Single-file download'.
  12. Click on 'Continue'.
  13. Click on 'Save' and save the driver on the desktop.
  14. Right click on the driver from the desktop and click on 'Run as administrator'.
  15. Follow the on screen instructions to install the driver.
  16. Restart the system.

If the issue still persists, update the BIOS:

Note: Please save any unsaved data as your system will restart automatically after updating the BIOS. Disconnect all the external peripherals like printer, camera, scanner, external hard drive, flash drive etc. Also, the battery should be charged 10% or above.

  • Click on the link: http://dell.to/QjjZDA
  • Enter the service tag and select the operating system.
  • Go to 'BIOS' and select the latest BIOS version.
  • Click on 'Download Now'.
  • Select 'Single-file Download' and click on 'Continue'.
  • Click on 'Run' and follow the on screen instructions.

Keep me posted. Please reply for any further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos

RE: Inspiron 14 N4030 wifi problem

Jump to solution

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Rahul>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rahul-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : C0-F8-DA-C2-22-4C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Remote NDIS based Internet Sharing Device

Physical Address. . . . . . . . . : 02-07-52-32-63-63
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2d2e:3e72:64cb:ee6b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.42.108(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 04 October 2016 15:49:03
Lease Expires . . . . . . . . . . : 04 October 2016 16:49:06
Default Gateway . . . . . . . . . : 192.168.42.129
DHCP Server . . . . . . . . . . . : 192.168.42.129
DHCPv6 IAID . . . . . . . . . . . : 235013970
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-83-22-11-02-07-52-32-63-63

DNS Servers . . . . . . . . . . . : 192.168.42.129
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{D8F2C42A-E8D0-436B-90E3-7182B7D50FC3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{775A494A-67CB-4C34-8CEC-08910D2CF2E5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Rahul

0 Kudos
omyadav
Copper

RE: Inspiron 14 N4030 wifi problem

Jump to solution

wifi my laptop not ruining

0 Kudos